Jump to content

El climatronic parpadea


igusito
 Share

Recommended Posts

Hola de nuevo.

 

A alguien le ha pasado que le parpadee el climatronic. De repente está bien y se queda apagado. El AA sigue funcionando, pero no se ve nada en el display. Si aprieto fuerte el boton de bajar velocidad del ventilador, hace el amgo de quedarse visible el display pero luego se vuelve a apagar.

 

Pasa un rato y ale, vuelve a verse otra vez y así todo el rato.

 

alguien sabe como se puede arreglar esto o como desmontar el climatronic por si hay suciedad dentro que hace que haya malos contactos que provoquen este problema?

 

Gracias, saludos.

Link to comment
Share on other sites

  • 11 months later...
Guest Boruson
Hola de nuevo.

 

A alguien le ha pasado que le parpadee el climatronic. De repente está bien y se queda apagado. El AA sigue funcionando, pero no se ve nada en el display. Si aprieto fuerte el boton de bajar velocidad del ventilador, hace el amgo de quedarse visible el display pero luego se vuelve a apagar.

 

Pasa un rato y ale, vuelve a verse otra vez y así todo el rato.

 

alguien sabe como se puede arreglar esto o como desmontar el climatronic por si hay suciedad dentro que hace que haya malos contactos que provoquen este problema?

 

Gracias, saludos.

 

A mí me pasa exactamente lo mismo. ¿Lo resolviste? Según he leido una posible solución sea con el vag-com.

 

Espero q aún estes en on-line.

 

Saludos

Link to comment
Share on other sites

  • 2 weeks later...

Hola, a mí me ocurrió exactamente lo mismo que a vosotros. -Aunque ante todo debo avisar de que el mismo síntoma puede venir por distintas causas-

 

Todo apunta a una soldadura "fría" o a un mal contacto de los conectores con la placa de circuito impreso.

 

En mi caso me atreví a desmontar y abrir 2 veces la botonera y el display, comprobarlo, montarlo de nuevo y aparentemente todo correcto, al tiempo (unos días) comenzaba a fallar de nuevo. ;)

 

Lo solucioné desmontándolo de nuevo y resoldando TODAS las soldaduras de la placa, después de eso lleva 1 año sin hacer ni un solo guiño. :p

 

Sólo comentar que sin ser un gran manitas tengo un poco de experiencia en electrónica y por eso no me asustó, pero puede ser una operación delicada y si no se hace con mucho cuidado es posible cargárselo.

 

En mi vehículo (A4 B5) es muy fácil desmontar la botonera del clima y una vez sueltos los conectores de los cables, abrirlo también es fácil, pues creo recordar que lleva unos pocos tornillitos.

 

Espero que al menos ayude algo la info.

Link to comment
Share on other sites

Es un problema físico de un contacto. No te molestes con el VagCom porque así no lo vas a arreglar.

Yo ya lo he desmontado un par de veces pero la solución pasa por hacer algo parecido a lo que ha hecho maxi. Si lo soluciono con menos soldaduras lo pondré en este post.

 

Saludos

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...