Jump to content

ERROR EN MODULO MOTOR


tochi
 Share

Recommended Posts

EL ORDENADOR ME HA DADO ESTE ERROR

 

00542-SENSOR DE CARRERA DE LA AGUJA (G80)

30-00-INTERRUPCION O CORTOCIRCUITO A POSITIVO

 

TRADUCIENDO ESTO ALGUIEN SABE LO QUE SIGNIFICA O ALGUIEN QUE LE AYA

DADO ESTE ERROR

Link to comment
Share on other sites

Tochi, cuando lo desconectes si puedes mide con un polímetro la resistencia entre contactos del sensor del inyector (mide ohnmios en el mismo conector por el lado de inyector) y nos pones aqui la resistencia que te marca.

 

Un saludo.

l

Link to comment
Share on other sites

Pues me estoy asustando!! :clap1: El resultado que me sale es 1... con lo cual me imagino que esta malamente¿¿?? si no me daria una resistencia o 0 si no la tuviera ¿¿??

Naturalmente he comprobado el conector nº 4 del croquis que mandaste al abuelo

 

 

 

DOCTOR, DOCTOR ESTA MU PERO QUE MU MALITO???????????????????????????

Link to comment
Share on other sites

Pues me estoy asustando!! :lol2: El resultado que me sale es 1... con lo cual me imagino que esta malamente¿¿?? si no me daria una resistencia o 0 si no la tuviera ¿¿??

Naturalmente he comprobado el conector nº 4 del croquis que mandaste al abuelo

 

 

 

DOCTOR, DOCTOR ESTA MU PERO QUE MU MALITO???????????????????????????

¿has arrancado el coche?... o la medición es con el motor parado... :lol2:

Link to comment
Share on other sites

ES CON EL COCHE PARADO,PERO ME IMAGINO QUE DA LO MISMO,PORQUE AL DESCONECTAR EL CONECTOR NOS DA IGUAL QUE EL COCHE ESTE ARRANCADO O QUE ESTE PARADO,PORQUE NO LE LLEGA NINGUN TIPO DE IMPULSO.

ESE 1, PUEDE SIGNIFICAR CORTOCIRCUITO?

Link to comment
Share on other sites

Cuando enciendo el polimetro digital,para medir resistencias se pone en 1,cuando mido el sensor ni se inmuta.

que resistencia deveria dar?

Valor teórico: 90...120 ω (con el motor caliente, la resistencia puede ser hasta 20 ω mayor)

 

 

Si no se alcanza el valor teórico:

 

‒ Sustituir la tobera de inyección del cilindro 3 con transmisor de carrera de la aguja (G80).

 

<_<

 

Me temo que tienes que cambiar el inyector...

 

Un saludo.

Link to comment
Share on other sites

Inyector ajudicado.Ahora me imagino que tienes informacion de ese motor,donde van los inyectores,son unas tapas que parece que cubren la culata(tapa de valancines),pero el sensor esta dentro y los inyectores fuera,con las toberas.

dame una buena noticia y dime que esa tapa es un embellecedor,y que cuando la quite no se me escapara todo el aceite.

por cierto tienes tambien el par de apriete del inyector.

lo siento por preguntar tanto,pero intento pillar el ELSAWIN y luego lo buscare en español.

de todas formas muchas gracias PyE

Link to comment
Share on other sites

Para finalizar el tema,dando las gracias por la ayuda,la averia era el inyector guia,que lleva un sensor con un cable por dentro de la tapa de balancines en contacto con el aceite,me imagino por lo que me han dicho que no han usado el aceite que debia y el cable se ha cuarteado y cortocircuitado.por consiguiente,me ha tocado cambiar el inyectos(059130202F enAUDI 450 EUROS, 0432133793 en BOSCH 300 EUROS),que hoy por hoy no existe reconstruido.

Si alguien tiene el error 542 ya sabe algo mas leyendose este articulo.

Y os recomiendo que hagais caso del tipo de aceite ha usar existen motores con cableado interior que necesitan aceites especiales.

Link to comment
Share on other sites

  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...