Jump to content

Problema con Vag-Com


dehyb
 Share

Recommended Posts


Lo mismo el cable no es el adecuado

 

Me puedes pasar esa versión para probarla con mi cable por favor??

 

Si tienes messenger pasamelo, o dame un direccion de correo por privado e intercambiamos versiones, en la mia me dice que es una realase... puede ser por esto?

 

si me voy a una version inferior me funcionara?

 

Lo raro es que me deje con algunos canales de adaptacion de el mismo modulo... :cry1:

Link to comment
Share on other sites

Lo mismo el cable no es el adecuado

 

Me puedes pasar esa versión para probarla con mi cable por favor??

 

Si tienes messenger pasamelo, o dame un direccion de correo por privado e intercambiamos versiones, en la mia me dice que es una realase... puede ser por esto?

 

si me voy a una version inferior me funcionara?

 

Lo raro es que me deje con algunos canales de adaptacion de el mismo modulo... :innocent:

 

Lo mismo es uno de los canales que necesita que introduzcas un login antes....se me ocurre, a mi me pasa con el canal 3 por ejemplo, aunque no consigo entrar porque me da un error que he comentado en el foro, a ver si alguien me contesta :lmfao:

Link to comment
Share on other sites

Lo mismo es uno de los canales que necesita que introduzcas un login antes....se me ocurre, a mi me pasa con el canal 3 por ejemplo, aunque no consigo entrar porque me da un error que he comentado en el foro, a ver si alguien me contesta :innocent:

 

Y donde se mete el password y cual es?

Link to comment
Share on other sites

Este es el listado rapido de los modulos:

VAG-COM Version: Release 512.4-UD

Monday,25,September,2006,17:13:01

 

Gateway Installation List: 1K0 907 530 F

 

01-Engine -- Status: OK 0000

03-ABS Brakes -- Status: OK 0000

00-Steering Angle Sensor -- Status: OK 0000

15-Airbags -- Status: OK 0000

44-Steering Assist -- Status: OK 0000

55-Xenon Range -- Status: OK 0000

09-Cent. Elect. -- Status: Malfunction 0010

46-Central Conv. -- Status: Malfunction 0010

42-Door Elect, Driver -- Status: Sporadic communication error 1000

52-Door Elect, Pass. -- Status: OK 0000

16-Steering wheel -- Status: OK 0000

08-Auto HVAC -- Status: OK 0000

7D-Aux. Heat -- Status: OK 0000

69-Trailer -- Status: OK 0000

47-Sound System -- Status: OK 0000

37-Navigation -- Status: Malfunction 1010

56-Radio -- Status: Malfunction 1010

77-Telephone -- Status: Not registered 0011

17-Instruments -- Status: OK 0000

25-Immobilizer -- Status: OK 0000

19-CAN Gateway -- Status: Malfunction 0010

Fallan:

77-Telephone -- Status: Not registered 0011

19-CAN Gateway -- Status: Malfunction 0010

 

Malfunction 0010 contiene el error : 01044 - Control Module Incorrectly Coded

Lo que me hace pensar que tengo que cambiar el valor del long coding para corregir el Not registered 0011 del telefono.

 

Alguien me podria ayudar a modificar por long coding? no me entero muy bien...

 

no tengo el codigo a mano pero bueno este esta sacado de navplus y es de un A3 8P0, que tendria que cambiar en BD3F0300072102?

 

En openobd salen estos valores:

 

{CAN-Gateway}

 

Control Module Coding

 

Select 19 (CAN-Gateway)

Long Coding -> Function 07

 

Byte 00 Bit 0 Engine (Address 01)

Byte 00 Bit 1 Auto. Transmission (Address 02)

Byte 00 Bit 2 Brake Electronics (Address 03)

Byte 00 Bit 3 Steering Angle Sensor (G85)

Byte 00 Bit 4 Airbag (Address 15)

Byte 00 Bit 5 Steering Aid (Address 44)

Byte 00 Bit 6 Xenon Range (Address 55)

Byte 00 Bit 7 All Wheel Drive (Address 22)

Byte 01 Bit 0 Central Electronics (Address 09)

Byte 01 Bit 1 Central Convenience (Address 46)

Byte 01 Bit 2 Door Electronics (Driver - Address 42)

Byte 01 Bit 3 Door Electronics (Passenger - Address 52)

Byte 01 Bit 4 Door Electronics (Rear Left - Address 62)

Byte 01 Bit 5 Door Electronics (Rear Right - Address 72)

Byte 01 Bit 6 Seat Memory Driver (Address 36)

Byte 01 Bit 7 Tire Pressure Monitoring (Address 65)

Byte 02 Bit 0 Steering Wheel Electronics (Address 16)

Byte 02 Bit 1 Auto HVAC (Address 08)

Byte 02 Bit 2 Parking Assistant (Address 76)

Byte 02 Bit 3 Auxiliary Heating (Address 7D)

Byte 02 Bit 4 Auxiliary Heating (Address 18)

Byte 02 Bit 5 Auto Roof (Address 26)

Byte 02 Bit 6 Trailer (Address 69)

Byte 02 Bit 7 Seat Memory Passenger (Address 06)

Byte 03 Bit 0 Special Function (Address 3D)

Byte 03 Bit 1 Sound System (Address 47)

Byte 03 Bit 2 Telematics (Address 75)

Byte 03 Bit 3 Navigation (Address 37)

Byte 03 Bit 4 TV-Tuner (Address 57)

Byte 03 Bit 5 Digital Radio (Address 0F)

Byte 03 Bit 6 Radio (Adress 56)

Byte 03 Bit 7 Telephone (Address 77)

Byte 04 Bit 0 Instrument Cluster (Address 17)

Byte 04 Bit 1 Immobilizer (Address 25)

Byte 04 Bit 2 CAN-Gateway (Address 19)

Podria ser esto:

Byte 03 Bit 0 Special Function (Address 3D)

Byte 03 Bit 1 Sound System (Address 47)

Byte 03 Bit 2 Telematics (Address 75)

Byte 03 Bit 3 Navigation (Address 37)

Byte 03 Bit 4 TV-Tuner (Address 57)

Byte 03 Bit 5 Digital Radio (Address 0F)

Byte 03 Bit 6 Radio (Adress 56)

Byte 03 Bit 7 Telephone (Address 77)

El Byte 03 seria el que marco en color rojo BD3F0300072102

El 03 pasado a Binario seria 00000011 lo que significa que este codigo tendria activado lo siguiente:

 

0 - No instalado

0 - No instalado

0 - No instalado

0 - No instalado

0 - No instalado

0 - No instalado

1 - Instalado - Radio (Adress 56)

1 - Instalado - Telephone (Address 77)

 

He entendido bien como funciona????

Link to comment
Share on other sites

El Byte 03 seria el que marco en color rojo BD3F0300072102

El 03 pasado a Binario seria 00000011 lo que significa que este codigo tendria activado lo siguiente:

 

0 - No instalado

0 - No instalado

0 - No instalado

0 - No instalado

0 - No instalado

0 - No instalado

1 - Instalado - Radio (Adress 56)

1 - Instalado - Telephone (Address 77)

 

He entendido bien como funciona????

 

 

 

El Byte 03 seria el que marco en color rojo BD3F0300072102

 

seria

 

1 - Instalado

1 - Instalado

0 - No instalado

0 - No instalado

0 - No instalado

0 - No instalado

0 - No instalado

0 - No instalado
[/color]

 

00000011 = 03 En Hexadecimal

 

Tu necesitas 11001000

 

0 - No instalado

0 - No instalado

0 - No instalado

1 - Instalado - Radio (Adress 56)

0 - No instalado

0 - No instalado

1 - Instalado - Radio (Adress 56)

1 - Instalado - Telephone (Address 77)

 

 

11001000 en Hexadecimal C8

 

 

 

Un saludo

Edited by ceramicax
Link to comment
Share on other sites

gracias, ya esta todo funcionando perfectamente.

 

este es el resultado:

 

VAG-COM Version: Release 512.4-UD

 

Thursday,28,September,2006,22:24:13

 

Gateway Installation List: 1K0 907 530 F

 

01-Engine -- Status: OK 0000

03-ABS Brakes -- Status: OK 0000

00-Steering Angle Sensor -- Status: OK 0000

15-Airbags -- Status: OK 0000

44-Steering Assist -- Status: OK 0000

55-Xenon Range -- Status: OK 0000

09-Cent. Elect. -- Status: OK 0000

46-Central Conv. -- Status: OK 0000

42-Door Elect, Driver -- Status: OK 0000

52-Door Elect, Pass. -- Status: OK 0000

16-Steering wheel -- Status: OK 0000

08-Auto HVAC -- Status: OK 0000

7D-Aux. Heat -- Status: OK 0000

69-Trailer -- Status: OK 0000

47-Sound System -- Status: OK 0000

37-Navigation -- Status: OK 0000

56-Radio -- Status: OK 0000

77-Telephone -- Status: OK 0000

17-Instruments -- Status: OK 0000

25-Immobilizer -- Status: OK 0000

19-CAN Gateway -- Status: OK 0000
Link to comment
Share on other sites

gracias, ya esta todo funcionando perfectamente.

 

este es el resultado:

 

VAG-COM Version: Release 512.4-UD

 

Thursday,28,September,2006,22:24:13

 

Gateway Installation List: 1K0 907 530 F

 

01-Engine -- Status: OK 0000

03-ABS Brakes -- Status: OK 0000

00-Steering Angle Sensor -- Status: OK 0000

15-Airbags -- Status: OK 0000

44-Steering Assist -- Status: OK 0000

55-Xenon Range -- Status: OK 0000

09-Cent. Elect. -- Status: OK 0000

46-Central Conv. -- Status: OK 0000

42-Door Elect, Driver -- Status: OK 0000

52-Door Elect, Pass. -- Status: OK 0000

16-Steering wheel -- Status: OK 0000

08-Auto HVAC -- Status: OK 0000

7D-Aux. Heat -- Status: OK 0000

69-Trailer -- Status: OK 0000

47-Sound System -- Status: OK 0000

37-Navigation -- Status: OK 0000

56-Radio -- Status: OK 0000

77-Telephone -- Status: OK 0000

17-Instruments -- Status: OK 0000

25-Immobilizer -- Status: OK 0000

19-CAN Gateway -- Status: OK 0000

 

 

 

Eres un mákina, enhorabuena.

Link to comment
Share on other sites

gracias, ya esta todo funcionando perfectamente.

 

este es el resultado:

 

VAG-COM Version: Release 512.4-UD

 

Thursday,28,September,2006,22:24:13

 

Gateway Installation List: 1K0 907 530 F

 

01-Engine -- Status: OK 0000

03-ABS Brakes -- Status: OK 0000

00-Steering Angle Sensor -- Status: OK 0000

15-Airbags -- Status: OK 0000

44-Steering Assist -- Status: OK 0000

55-Xenon Range -- Status: OK 0000

09-Cent. Elect. -- Status: OK 0000

46-Central Conv. -- Status: OK 0000

42-Door Elect, Driver -- Status: OK 0000

52-Door Elect, Pass. -- Status: OK 0000

16-Steering wheel -- Status: OK 0000

08-Auto HVAC -- Status: OK 0000

7D-Aux. Heat -- Status: OK 0000

69-Trailer -- Status: OK 0000

47-Sound System -- Status: OK 0000

37-Navigation -- Status: OK 0000

56-Radio -- Status: OK 0000

77-Telephone -- Status: OK 0000

17-Instruments -- Status: OK 0000

25-Immobilizer -- Status: OK 0000

19-CAN Gateway -- Status: OK 0000

 

 

 

Eres un mákina, enhorabuena.

 

 

aver si puedes ayudarme en esto ..

 

He montado el bluetooth yo tb tonces mis valores de serie son:

-A3 sportback de hace 1mes

-vagcom 512.4 (igual q el dehyb)

-NAVI+Volante multufuncion

-No lleva cargador de CDS

 

vagcom:

 

1-getaway long code

7F3F0F4A07002102

 

2-77 (Phone) Coding - Function 07: 0001455

 

3-37 (navigation) :0205115

http://img135.imageshack.us/my.php?image=navigqationcn7.jpg

 

help! el telefono sigue diciendo no instalado ..

Link to comment
Share on other sites

gracias, ya esta todo funcionando perfectamente.

 

este es el resultado:

 

VAG-COM Version: Release 512.4-UD

 

Thursday,28,September,2006,22:24:13

 

Gateway Installation List: 1K0 907 530 F

 

01-Engine -- Status: OK 0000

03-ABS Brakes -- Status: OK 0000

00-Steering Angle Sensor -- Status: OK 0000

15-Airbags -- Status: OK 0000

44-Steering Assist -- Status: OK 0000

55-Xenon Range -- Status: OK 0000

09-Cent. Elect. -- Status: OK 0000

46-Central Conv. -- Status: OK 0000

42-Door Elect, Driver -- Status: OK 0000

52-Door Elect, Pass. -- Status: OK 0000

16-Steering wheel -- Status: OK 0000

08-Auto HVAC -- Status: OK 0000

7D-Aux. Heat -- Status: OK 0000

69-Trailer -- Status: OK 0000

47-Sound System -- Status: OK 0000

37-Navigation -- Status: OK 0000

56-Radio -- Status: OK 0000

77-Telephone -- Status: OK 0000

17-Instruments -- Status: OK 0000

25-Immobilizer -- Status: OK 0000

19-CAN Gateway -- Status: OK 0000

 

 

 

Eres un mákina, enhorabuena.

 

 

aver si puedes ayudarme en esto ..

 

He montado el bluetooth yo tb tonces mis valores de serie son:

-A3 sportback de hace 1mes

-vagcom 512.4 (igual q el dehyb)

-NAVI+Volante multufuncion

-No lleva cargador de CDS

 

vagcom:

 

1-getaway long code

7F3F0F4A07002102

 

2-77 (Phone) Coding - Function 07: 0001455

 

3-37 (navigation) :0205115

http://img135.imageshack.us/my.php?image=navigqationcn7.jpg

 

help! el telefono sigue diciendo no instalado ..

 

 

recuerda que tienes que reiniciar el modulo BT cuando lo codifiques, para ello pulsa en TEl y luego dejas apretado SETUP + RADIO hasta que renicie.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...