Jump to content
Sign in to follow this  
Sali

No oigo los altavoces traseros

Recommended Posts

Hola, he instalado una radio normal en mi B6, quitando el symphony II, y al conectar los conectores ISO, he perdido la señal para los altavoces traseros, solo escucho los delanteros.

 

¿Sabeis si hay que hacer alguna conexion extra?

 

Gracias, espero sus respuestas

Share this post


Link to post
Share on other sites

¿y eso? ¿no puedo conectar los cables sin necesidad de ese aparato?

 

porque vaya gracia entonces, me dicen en la tienda que no habria problemas para la instalacion y ahora hay que meter otro aparatito...

Share this post


Link to post
Share on other sites

Pues, que quieres que te diga!

Personalmente, pienso que debe poderse hacer de otra forma (incluso creo recordar un post, en que un taller lo habia montado sin el adapatador), pero esta es la solución más "habitual".

 

Incluso, mirando las conexiones del "aparatito" que te he propuesto, veo que se conecta a la salida de altavoces de tu radio, y que luego las salidas se dividen en dos:

 

- al conector din del coche (sólo altavoces delanteros)

- al conector multiple I de 20 polos del coche (concectores de previo traseros y remote del ampli).

 

Esto quiere decir que lo que hace es convertir la salida de altavoces en salida de previo (cosa que no me convence).

 

Me pregunto, si no es posible cojer señal de las salidas de previo de la radio (se supone que lo que has comprado al menos tendrá la dos salidas de previo traseras, sino tiene incluso las 4), y porque no se podrian conectar directamente al ampli del coche????

 

Las entradas de previo al coche van por el conector multiple I de 20 polos:

 

http://www.audisport-iberica.com/foro/inde...showtopic=53670

 

y serian los pines 1,2,3 más el remote del ampli por el pin nº. 6

 

Cuando quieres conectar un amplificador externo a la radio de audi (como lo llevo yo), has de usar esto (ver imagen adjunta), que es el equivalente al conector multiple I de 20 polos: la parte amarilla son las salidas de previo, la verde las de CAN_BUS y la azul la del cargador de CDs.

 

Me pregunto:

 

- Si esto sirve para conectar un ampli "cualquiera" a la radio del Audi.

- Esto (o algo similar) no serviria para conectar una radio "cualquiera" al ampli del Audi????

 

No se!

He dado una idea, intenta informarte mejor, antes de hacer algo.

post-8422-1179728583.jpeg

Share this post


Link to post
Share on other sites

Las entradas de previo al coche van por el conector multiple I de 20 polos:

 

http://www.audisport-iberica.com/foro/inde...showtopic=53670

 

y serian los pines 1,2,3 más el remote del ampli por el pin nº. 6

 

Cuando quieres conectar un amplificador externo a la radio de audi (como lo llevo yo), has de usar esto (ver imagen adjunta), que es el equivalente al conector multiple I de 20 polos: la parte amarilla son las salidas de previo, la verde las de CAN_BUS y la azul la del cargador de CDs.

 

Me pregunto:

 

- Si esto sirve para conectar un ampli "cualquiera" a la radio del Audi.

- Esto (o algo similar) no serviria para conectar una radio "cualquiera" al ampli del Audi????

 

No se!

He dado una idea, intenta informarte mejor, antes de hacer algo.

 

--------------------------------------------------------------------------------------------------------------------

Gracias Franky, yo lo que quiero es dejar los altavoces y ampli de serie del coche pero activados a traves de la radio mp3 nueva.

Lo que tengo hecho es coger del cableado de serie del conector de 20pin y he unido el pin 1 y 3 ; 2 y 3; a un cable de RCA y ponerlo a la salida LINE OUT de la radio nueva y no hay señal de salida..

 

Lo que si me he dado cuenta de lo que me dices tu, es que el el pin nº6 ¿Es el remote que manda señal al ampli?

Share this post


Link to post
Share on other sites

El pin nº.6 sirve para que el ampli se ponga en marcha al conectar la radio y se pare al desconectarla.

Ese cable en tu radio estará rotulado como "remote ampli" ó incluso puede que ponga "antena automatica", eso da igual porque lo importante es que marque que la radio está en marcha. (la alimentación del ampli no se coje de ese cable, sino directamente de la bateria) ese cable sólo es para indicar que la radio está en marcha.

 

Lo de convertir los pines a RCAs supongo que lo has hecho bien, respetando polaridades!!

Share this post


Link to post
Share on other sites
El pin nº.6 sirve para que el ampli se ponga en marcha al conectar la radio y se pare al desconectarla.

Ese cable en tu radio estará rotulado como "remote ampli" ó incluso puede que ponga "antena automatica", eso da igual porque lo importante es que marque que la radio está en marcha. (la alimentación del ampli no se coje de ese cable, sino directamente de la bateria) ese cable sólo es para indicar que la radio está en marcha.

 

Lo de convertir los pines a RCAs supongo que lo has hecho bien, respetando polaridades!!

 

Sí, lo de los pines a RCA, si he respetado polaridades:

 

Pin 1: Verde

Pin 2: Blanco

Pin 3: Marrones (Negativo)

 

Pues voy a probar a alimentar el pin nº6 con el remote que sale de la radio, puede que ese sea el fallo.

 

Gracias.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.