Jump to content

Sign in to follow this  
breton1980

Conector B (azul) Rns-e

Recommended Posts

Buenos dias, ¿sabria alguien decirme si el conector B (el azul) del Rnse lo venden suelto con pines para cablear? Me hace falta uno y no se donde comprarlo, si tiene referencia, etc.

De antemano muchisimas gracias.

Share this post


Link to post
Share on other sites

Buenos dias, ¿sabria alguien decirme si el conector B (el azul) del Rnse lo venden suelto con pines para cablear? Me hace falta uno y no se donde comprarlo, si tiene referencia, etc.

De antemano muchisimas gracias.

 

Prueba en una tienda especializada de electrónica, en Audi creo que también lo tenían, pero no sé la referencia y ten por seguro que va a ser más caro que buscarlo en otro sitio

Edited by IamHellboy

Share this post


Link to post
Share on other sites

Es necesario el conector azul -B- para instalar el DIAGNOSE del cableado Kufatec al pin 5 del conector -B- azul del RNSE????

 

Donde se puede conseguir???alguno tiene las medidas para pedirlo en alguna tienda de electronica...

Edited by akiri

Share this post


Link to post
Share on other sites
Buenos dias, ¿sabria alguien decirme si el conector B (el azul) del Rnse lo venden suelto con pines para cablear? Me hace falta uno y no se donde comprarlo, si tiene referencia, etc.

De antemano muchisimas gracias.

 

Lo puedes pedir en recambios de Audi. Yo hace unos dias compre el marron y, a parte, los cables con los pines (bastante caros por cierto). La referencia del conector azul es 3B7 035 447 A y el precio es de 4,41€. La referencia de los cables con los pines para ese conector es 000 979 009 E, tienes que hacer un pedido minimo de 5 y cada cable son 2,15€.

Comprueba las referencias en el conce antes de nada. no vaya a ser que yo me haya confundido o me haya bailado algun numero/letra.

Espero haberte ayudado.

Un saludo.

Share this post


Link to post
Share on other sites

Gracias, al final lo he conseguido poner sin DIAGNOSE... (segun manual Kufatec en modelos AUDI con CAN BUS no es necesario)

 

El problema que tengo ahora es la codificación porque la tecla MODE "no hace nada" no funciona.

 

He realizado un AUTOSCAN y me da malfunction 0010 en 19 CAN GATEWAY y no registrados 0011 57-TV TUNER & 77-TELEPHONE

 

Las mejoras realizadas al RNS-E de fabrica son; volante multifuncion+interface multimedia+BT+SDS.

 

La codificacion que tengo es: ¿Sabriais decirme la correcta? como se codifica el Can GATEWAY???

 

16 -STEERING WHEEL -->0004042

19 -CAN GATEWAY -->FD0F0B4A07000100 (1 fault found: 01044 -control module incorrectly coded /fault status 01100000 /priority:1...etc)

37- NAVIGATION -->0205756

56- RADIO -->0205756

77- TELEPHONE -->0011155

 

¿cada vez que realizemos una mejora o montemos algo nuevo en el coche debemos activar la casilla del CAN GATEWAY?

 

cangateway3.png

 

Si instalamos a posteriori; Volante multifuncion,Interface multimedia (TV), BT & SDS entonces hay que activarlos???. :innocent:

 

Sabe alguien algo de esto? porque me da este error...

 

El error del 19-CAN GATEWAY (1 fault found: 01044 -control module incorrectly coded /fault status 01100000 /priority:1/frecuency:1...etc)

TV Tuner --- Status: Not registeres 0011

...etc.

 

 

un saludo y gracias de antemano :notworthy:

Share this post


Link to post
Share on other sites

Me podria pasar alguien, la codificacion que lleva en los modulos de su coche? :thumbsup:

 

Porque no doy con la configuracion buena :D y de esa manera voy validando cada modulo...

 

Gracias

Share this post


Link to post
Share on other sites
Me podria pasar alguien, la codificacion que lleva en los modulos de su coche? :crying_anim:

 

Porque no doy con la configuracion buena :clap1: y de esa manera voy validando cada modulo...

 

Gracias

Akiri prueba en el modulo 77 teléfono esta codificación

0011405

y en el 19 señala la casilla de teléfono instalado

 

después de probar me dices

un saludo y no dudes en preguntar

PD si te sigue dando fallo el can gateaway NO des de alta la TV

y borra fallos después

Edited by mitch2

Share this post


Link to post
Share on other sites
Me podria pasar alguien, la codificacion que lleva en los modulos de su coche? :cfsd1:

 

Porque no doy con la configuracion buena :bsh1: y de esa manera voy validando cada modulo...

 

Gracias

Akiri prueba en el modulo 77 teléfono esta codificación

0011405

y en el 19 señala la casilla de teléfono instalado

 

después de probar me dices

un saludo y no dudes en preguntar

PD si te sigue dando fallo el can gateaway NO des de alta la TV

y borra fallos después

 

Gracias, pero no habido suerte...

 

En el CAN GATEWAY he activado el telefono y se me solucionado el error de NOT REGISTERED :thumbsup: y he puesto en modulo 77 el codigo que me has dicho 0011405 :conf:

Ahora le doy al boton MODE y me aparece en la pantalla -------> ESPERE-----30 segundos despues------>SIN FUNCION... :crying_anim:

 

Luego he intentado trastear pero sin exito, al final lo he dejado de esta manera:

 

 

16 -STEERING WHEEL -->0004042

19 -CAN GATEWAY -->FD0F0BCA07000100

Address 19: CAN Gateway Labels: 1K0-907-530.lbl

Part No SW: 1K0 907 530 G HW: 1K0 907 951

Component: J533__Gateway H10 0140

Revision: H10 Serial number: 3000105C098437

Coding: FD0F0BCA07000100

Shop #: WSC 06314 000 00000

 

2 Faults Found:

01044 - Control Module Incorrectly Coded

000 --

 

Freeze Frame:

Fault Status: 01100000

Fault Priority: 1

Fault Frequency: 2

Reset counter: 201

Mileage: 130066 km

Time Indication: 0

Date: 2010.07.08

Time: 20:47:06

 

00463 - Control Module for Digital Sound Package (J525)

004 - No Signal/Communication - Intermittent

 

Freeze Frame:

Fault Status: 00100100

Fault Priority: 2

Fault Frequency: 1

Reset counter: 241

Mileage: 130066 km

Time Indication: 0

Date: 2010.07.08

Time: 20:50:59

 

37- NAVIGATION -->0205715

56- RADIO -->0205715

77- TELEPHONE -->0011405

 

P.D.: He intentado descargar la agenda con el Nokia_810_Contacts_Download_S60_3rd pero no hay manera que mi nokia N95 los descargue al RNS-E.

Como lo haceis? La aplicacion se queda colgada, puede ser por la codificacion del VAG-COM?

 

Un saludo y gracias de nuevo

Share this post


Link to post
Share on other sites

En CAN GATEWAY ( módulo 19 ) tienes que ir a coding 07 - long coding y en los distintos bits que te salen ( byte 3 creo recordar ), marcas que tienes RNS-E, borras errores y vuelve a hacer diagnóstico y verás que ya no sale.

Como tienes un A3, el módulo 37 y 56 estan correctos, pero para el 77 pon esto, así lo tengo yo: 0011205

Share this post


Link to post
Share on other sites

Si te pone espere en el FIS es que la codificación es buena .

Busca en tu móvil una opción que pone SIM REMOTA Y ACTIVALA

 

Tu tienes sonido digital BOSE ?

o tienes solo el amplificador de Audi por que si tienes el de Audi hay algo que has activado en el can Gateaway que no tenias que tocar.

Yo volvería a mirar el modulo 19 y borrar fallos

por que los dos fallos son por el sonido digital

 

lo demás esta bien

SALUDOS

Share this post


Link to post
Share on other sites
En CAN GATEWAY ( módulo 19 ) tienes que ir a coding 07 - long coding y en los distintos bits que te salen ( byte 3 creo recordar ), marcas que tienes RNS-E, borras errores y vuelve a hacer diagnóstico y verás que ya no sale.

Como tienes un A3, el módulo 37 y 56 estan correctos, pero para el 77 pon esto, así lo tengo yo: 0011205

 

Akira tu tienes control por voz total ,es decir manejas la radio , teléfono,navegador con la voz?

Porque con esa codificación en teoría es porque no tienes navegador (que supongo que si qvtienes) o no tienes control por voz total es decir dices "radio" y se pone la radio y dices "ciento dos punto tres(102.3) y se pone ese dial

 

estoy en lo cierto o estoy equivocado?

Share this post


Link to post
Share on other sites
Si te pone espere en el FIS es que la codificación es buena .

Busca en tu móvil una opción que pone SIM REMOTA Y ACTIVALA

 

Tu tienes sonido digital BOSE ?

o tienes solo el amplificador de Audi por que si tienes el de Audi hay algo que has activado en el can Gateaway que no tenias que tocar.

Yo volvería a mirar el modulo 19 y borrar fallos

por que los dos fallos son por el sonido digital

 

lo demás esta bien

SALUDOS

 

La SIM REMOTA la tengo activada y no descarga la agenda :drooling:

Que programa usais para los Nokias? porque me he bajado hasta el de la pagina oficial y no funciona se queda descargando pone completado y se pone de nuevo descargando "no haciendo nada :thumbsup: "

 

Pues, en el modulo 19 active el 77-TELEPHONE y 57-TV TUNER pero como no me reconocia el interface multimedia he dejado activado solo el 77-TELEPHONE.

 

Que yo sepa no tengo BOSE... :drooling:

 

Un saludo y se agradece vuestra ayuda. :drooling:

Share this post


Link to post
Share on other sites
Si te pone espere en el FIS es que la codificación es buena .

Busca en tu móvil una opción que pone SIM REMOTA Y ACTIVALA

 

Tu tienes sonido digital BOSE ?

o tienes solo el amplificador de Audi por que si tienes el de Audi hay algo que has activado en el can Gateaway que no tenias que tocar.

Yo volvería a mirar el modulo 19 y borrar fallos

por que los dos fallos son por el sonido digital

 

lo demás esta bien

SALUDOS

 

La SIM REMOTA la tengo activada y no descarga la agenda :bsh1:

Que programa usais para los Nokias? porque me he bajado hasta el de la pagina oficial y no funciona se queda descargando pone completado y se pone de nuevo descargando "no haciendo nada :laugh: "

 

Pues, en el modulo 19 active el 77-TELEPHONE y 57-TV TUNER pero como no me reconocia el interface multimedia he dejado activado solo el 77-TELEPHONE.

 

Que yo sepa no tengo BOSE... :cfsd1:

 

Un saludo y se agradece vuestra ayuda. :thumbsup:

 

yo para quitar el fallo de CAN gateaway volvería a la situación de partida

mira metete en C busca la carpeta del VCDS y dentro de elle busca una que se llama log y dentro un archivo que se llama coding log. Ahí tienes todas las codificaciones que tenias y a que las cambiaste con fecha y hora, busca la primera del modulo 19 pones esa y luego solo activas el teléfono

un saludo

pd prueba el Nokia unos 15 minutos y después intenta darle al mode la primera vez cuesta mucho que los descargue sobre todo si tu agenda es muy grande , mira también si tu agenda la tienes memorizada en el tlf o en la SIM por si fuera eso .

si no te funciona cuando vuelva te paso el programa que lleva el mío que es uno antiguo que Nokia ya no lo tiene

Edited by mitch2

Share this post


Link to post
Share on other sites

Pues me sigue dando estos 2 errores, aun volviendo a la configuracion inicial y despues reconfigurado a mi nueva configuracion..... :thumbsup:

 

19 -CAN GATEWAY

2 Faults Found:

01044 - Control Module Incorrectly Coded

000 --

 

00463 - Control Module for Digital Sound Package (J525)

004 - No Signal/Communication - Intermittent

 

Como lo haceis para descargar la agenda en los Nokia con Symbian (N95 4GB)???

Porque me he bajado los programas y se queda trasfiriendo, lo completa y vuelve a transeferir, yo creo que se vuelve loco... :notworthy:

Cuales son la pautas a seguir por que, es lo unico que se me ocurre; que este haciendo algo mal... :clap:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.