Jump to content

Sign in to follow this  
voodoo

PREGUNTA BARRIO SESAMO

Recommended Posts

Pues resulta que desde hace unos dias el emule me da este mensaje... "Your 4662 port is not reachable. Please review your network config."

 

Pero es que encima me dice que el TCP lo tengo chapao o no se que... no se si es el de subida o el de bajada.

Soy un negao en esto y necesito ayuda gente! :crying_anim:

Share this post


Link to post
Share on other sites

Pues resulta que desde hace unos dias el emule me da este mensaje... "Your 4662 port is not reachable. Please review your network config."

 

Pero es que encima me dice que el TCP lo tengo chapao o no se que... no se si es el de subida o el de bajada.

Soy un negao en esto y necesito ayuda gente! :cry1:

Datos... más datos... :p

 

Router, o módem USB? Marca del mismo?

Sistema operativo?

Proveedor de acceso? Telefónica? Ya? ...

Share this post


Link to post
Share on other sites
Pues resulta que desde hace unos dias el emule me da este mensaje... "Your 4662 port is not reachable. Please review your network config."

 

Pero es que encima me dice que el TCP lo tengo chapao o no se que... no se si es el de subida o el de bajada.

Soy un negao en esto y necesito ayuda gente! :ranting2:

 

En el eMule, tienes id alta? En cristiano, tienes las dos flechitas que aparecen abajo a la derecha, en color verde?

 

Te lo digo porque a mi el eMule tampoco me pasa el test de puertos (Jazztel 20 Mb+router comtrend 536), pero siempre entro con id alta, que al final es lo importante.

 

Si tienes S.O. Windows XP, has probado desactivando el firewall?

 

Suerte

Share this post


Link to post
Share on other sites

Te cuento... si tienes router (que imagino que si), abre el navegador y pon la direccion ip del router, por defecto suelen ser http://192.168.2.1 o el 1 cambia por un 0 o por un 2, cuando estes dentro busca una opcion que sea NAT y dentro de ahi virtual server o algo parecido, dentro de "virtual server" te saldran varias lineas para poner ip´s (en tu caso pon la ip del ordenador que deseas abrir los puertos) y luego veras q pondrá service ports o algo asi con "port" ajjajajaja y ahi pones el puerto que quieres abrir y seleccionas si tcp o udp.

De todas formas dinos marca del router y miramos como se hace, un saludo!

Share this post


Link to post
Share on other sites

perdonad por la poca info!

 

es un speedtouch de la marca thompson el modelo 580. Estoy con orange. Utilizo windows XP y mis flechitas en el EMULE siempre han sido amarillas :bsh1: eso ke tengo el firewall del panda y el de windows desactivados... mi no entender.

 

Gromo la ultima explicacion me he sentido un poco ignorante porque al final ya me he perdido...

 

GRACIAS DE ANTEMANO! :ranting2:

Share this post


Link to post
Share on other sites
mi duda sigue... :drool: :drool:

Si siempre has tenido las flechitas en amarillo es que tienes una ID baja. Y eso significa que desde internet no se puede acceder al puerto TCP/4662 ni al UDP/4662 que el emule usa para escuchar las conexiones entrantes. Si ese puerto no está accesible, el emule considera que no compartes tus ficheros de manera adecuada y te castiga con una ID baja, con lo que tus descargas irán muy lentas.

 

Lo que tenemos que conseguir es "abir" esos puertos.

 

Lo que he hecho es bajarme el manual de configuración de tu equipo y leérmelo ( de momento, por encima ) para tener una idea básica de sus capacidades.

 

Lo primero que he visto es que ese "bicho" permite ser configurado de dos maneras; como bridge, o como router. Así que lo siguiente que tenemos que aclarar es en qué modo lo tienes.

 

Si lo tienes en modo bridge, lo más seguro es que los puertos los tengas que abrir en tu PC

Si lo tienes en modo router, los puertos deberán abrirse en el router.

 

Si dices que tienes el firewall del XP y el del Panda desactivados, lo más seguro es que no esté en este modo, pero pudiera ser que tuvieras otro software de "protección" activado... :conf:

 

Cómo saber si lo tienes configurado en un modo u otro? Pues mirando la dirección IP de tu PC.

 

Para ello, debes ejecutar la sentencia "ipconfig" desde una ventana de MSDOS, anotar el valor del campo "Dirección IP" y decírnoslo. ( espero que sepas cómo llegar hasta ahí. Si no es así, ya te contaré cómo hacerlo )

 

En función del resultado, seguimos, OK?

Share this post


Link to post
Share on other sites

mi duda sigue... :cry1: :p

Si siempre has tenido las flechitas en amarillo es que tienes una ID baja. Y eso significa que desde internet no se puede acceder al puerto TCP/4662 ni al UDP/4662 que el emule usa para escuchar las conexiones entrantes. Si ese puerto no está accesible, el emule considera que no compartes tus ficheros de manera adecuada y te castiga con una ID baja, con lo que tus descargas irán muy lentas.

 

Lo que tenemos que conseguir es "abir" esos puertos.

 

Lo que he hecho es bajarme el manual de configuración de tu equipo y leérmelo ( de momento, por encima ) para tener una idea básica de sus capacidades.

 

Lo primero que he visto es que ese "bicho" permite ser configurado de dos maneras; como bridge, o como router. Así que lo siguiente que tenemos que aclarar es en qué modo lo tienes.

 

Si lo tienes en modo bridge, lo más seguro es que los puertos los tengas que abrir en tu PC

Si lo tienes en modo router, los puertos deberán abrirse en el router.

 

Si dices que tienes el firewall del XP y el del Panda desactivados, lo más seguro es que no esté en este modo, pero pudiera ser que tuvieras otro software de "protección" activado... :cry1:

 

Cómo saber si lo tienes configurado en un modo u otro? Pues mirando la dirección IP de tu PC.

 

Para ello, debes ejecutar la sentencia "ipconfig" desde una ventana de MSDOS, anotar el valor del campo "Dirección IP" y decírnoslo. ( espero que sepas cómo llegar hasta ahí. Si no es así, ya te contaré cómo hacerlo )

 

En función del resultado, seguimos, OK?

 

 

hola wok! muchas gracias de antemano! mi direccion ip es 85.50.138.66/32 pero no se ke se deduce de aqui :-S

 

Un abrazo! y ya me diras! :p

Share this post


Link to post
Share on other sites

mi duda sigue... :cry1: :p

Si siempre has tenido las flechitas en amarillo es que tienes una ID baja. Y eso significa que desde internet no se puede acceder al puerto TCP/4662 ni al UDP/4662 que el emule usa para escuchar las conexiones entrantes. Si ese puerto no está accesible, el emule considera que no compartes tus ficheros de manera adecuada y te castiga con una ID baja, con lo que tus descargas irán muy lentas.

 

Lo que tenemos que conseguir es "abir" esos puertos.

 

Lo que he hecho es bajarme el manual de configuración de tu equipo y leérmelo ( de momento, por encima ) para tener una idea básica de sus capacidades.

 

Lo primero que he visto es que ese "bicho" permite ser configurado de dos maneras; como bridge, o como router. Así que lo siguiente que tenemos que aclarar es en qué modo lo tienes.

 

Si lo tienes en modo bridge, lo más seguro es que los puertos los tengas que abrir en tu PC

Si lo tienes en modo router, los puertos deberán abrirse en el router.

 

Si dices que tienes el firewall del XP y el del Panda desactivados, lo más seguro es que no esté en este modo, pero pudiera ser que tuvieras otro software de "protección" activado... :cry1:

 

Cómo saber si lo tienes configurado en un modo u otro? Pues mirando la dirección IP de tu PC.

 

Para ello, debes ejecutar la sentencia "ipconfig" desde una ventana de MSDOS, anotar el valor del campo "Dirección IP" y decírnoslo. ( espero que sepas cómo llegar hasta ahí. Si no es así, ya te contaré cómo hacerlo )

 

En función del resultado, seguimos, OK?

 

 

hola wok! muchas gracias de antemano! mi direccion ip es 85.50.138.66/32 pero no se ke se deduce de aqui :-S

 

Un abrazo! y ya me diras! :p

Pues si esa IP es la de tu PC, nos indica que tienes el speedtouch en modo bridge, ya que esta es la IP que te asigna tu proveedor ( pertence al rango de direcciones de Uni2 -ahora Orange-) al establecer la conexión.

 

Pero también me dice algo más... o tienes el equipo apagado en estos momentos, o tienes todos los puertos cerrados ( no responde ni a ping ). Y eso me lleva a pensar que o bien el speedtouch en modo bridge hace algo más ( firewall activo ), o tu PC tiene el firewall ( sea el de Panda, o el de Windows ) activo.

 

En todo caso al estar en modo bridge, lo más recomendable es que tengas un firewall activado. De lo contrario, tu PC estará con el culete al aire.

 

Si es el speedtouch el que tiene el firewall activado, deberemos mirar cómo abrir los puertos en el speedtouch.

 

Voy a ver si consigo más información de cómo se mdifica el firewall del speedtouch. Hay algunos bichos en los que el firewall es TODO/NADA, de manera que no permite abrir puertos de manera selectiva.

 

Esperemos que no sea el caso. :p

 

De todas maneras, igual hay alguien del foro que tiene un bicho como el tuyo y nos ahorra trabajo, indicándote cómo proceder...

Share this post


Link to post
Share on other sites

WOK, je je, no te doy el número de mi portal, sino, eres capáz de abrirme el buzón y leérme las cartas desde ahí :p:p

 

Seguiré atento la explicación, que creo que mi hermanita la peque tiene un problema parecido porque tarda muchisisisísimo en bajarse cualquier cosa.

 

:drooling::drooling:

 

:clap1: :clap1:

Share this post


Link to post
Share on other sites

mi duda sigue... :drooling::drooling:

Si siempre has tenido las flechitas en amarillo es que tienes una ID baja. Y eso significa que desde internet no se puede acceder al puerto TCP/4662 ni al UDP/4662 que el emule usa para escuchar las conexiones entrantes. Si ese puerto no está accesible, el emule considera que no compartes tus ficheros de manera adecuada y te castiga con una ID baja, con lo que tus descargas irán muy lentas.

 

Lo que tenemos que conseguir es "abir" esos puertos.

 

Lo que he hecho es bajarme el manual de configuración de tu equipo y leérmelo ( de momento, por encima ) para tener una idea básica de sus capacidades.

 

Lo primero que he visto es que ese "bicho" permite ser configurado de dos maneras; como bridge, o como router. Así que lo siguiente que tenemos que aclarar es en qué modo lo tienes.

 

Si lo tienes en modo bridge, lo más seguro es que los puertos los tengas que abrir en tu PC

Si lo tienes en modo router, los puertos deberán abrirse en el router.

 

Si dices que tienes el firewall del XP y el del Panda desactivados, lo más seguro es que no esté en este modo, pero pudiera ser que tuvieras otro software de "protección" activado... :drooling:

 

Cómo saber si lo tienes configurado en un modo u otro? Pues mirando la dirección IP de tu PC.

 

Para ello, debes ejecutar la sentencia "ipconfig" desde una ventana de MSDOS, anotar el valor del campo "Dirección IP" y decírnoslo. ( espero que sepas cómo llegar hasta ahí. Si no es así, ya te contaré cómo hacerlo )

 

En función del resultado, seguimos, OK?

 

 

hola wok! muchas gracias de antemano! mi direccion ip es 85.50.138.66/32 pero no se ke se deduce de aqui :-S

 

Un abrazo! y ya me diras! :drooling:

Pues si esa IP es la de tu PC, nos indica que tienes el speedtouch en modo bridge, ya que esta es la IP que te asigna tu proveedor ( pertence al rango de direcciones de Uni2 -ahora Orange-) al establecer la conexión.

 

Pero también me dice algo más... o tienes el equipo apagado en estos momentos, o tienes todos los puertos cerrados ( no responde ni a ping ). Y eso me lleva a pensar que o bien el speedtouch en modo bridge hace algo más ( firewall activo ), o tu PC tiene el firewall ( sea el de Panda, o el de Windows ) activo.

 

En todo caso al estar en modo bridge, lo más recomendable es que tengas un firewall activado. De lo contrario, tu PC estará con el culete al aire.

 

Si es el speedtouch el que tiene el firewall activado, deberemos mirar cómo abrir los puertos en el speedtouch.

 

Voy a ver si consigo más información de cómo se mdifica el firewall del speedtouch. Hay algunos bichos en los que el firewall es TODO/NADA, de manera que no permite abrir puertos de manera selectiva.

 

Esperemos que no sea el caso. :drooling:

 

De todas maneras, igual hay alguien del foro que tiene un bicho como el tuyo y nos ahorra trabajo, indicándote cómo proceder...

 

 

muchisimas gracias tio... me acabas de comentar cosas de las que no tenia ni la mas remota idea! GRACIAS por tu tiempo! :drooling:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.