Jump to content

Sign in to follow this  
lauci

Problemas con cableado al sustituir faros A4 b5 por A4 b5 restyling

Recommended Posts

Buenas tardes.

Pues eso, que he estado toda la mañana intentando cambiar los faros delanteros de mi A4 b5 por los del A4 b5 restyling y tengo problemas con los cables de la luz de cruce y de carretera.

El cable de masa y de posicion ya se donde van y funcionan perfectamente y la de cruce pensaba que tambien pero al dar las de carretera no va. Vamos, que no le pillo el sentido. Pensaba que cada cable seria para una bombilla pero va a ser que no. Cuando tengo las largas puestas da igual que cable toque que siempre se encienden las de cruce y las de carretera y hay veces que sin tener dadas las de carretera toco algun cablecillo y se encienden. No se como va el cableado en el conector para que cuando encienda las de cruce solo se encienda esa y cuando le de a las largas se encienda la de carretera pero sin que se apage la de cruce.

No se como explicarlo. No se si hay que puentear algun cable o que. Necesito ayuda que tengo todo desmontado y es fin de semana.

Gracias y un saludo :clap1:

Share this post


Link to post
Share on other sites

Si necesitas la foto de mis faros dimelo y t lo hago.

 

Al ponerte las bombillas no habre cambiado los cables, no?? :( Podria ser...

Share this post


Link to post
Share on other sites

bueno, en el faro restyling, las luces de carretera funcion siempre con las de cortas...osea que se quedan las dos encendidas

 

y en el tuyo, con faros antiguos, que tipo de bombilla utilizaba? h4?

 

dime año y de tu coche y sacamos esquems electricos de los dos

 

un saludo

Share this post


Link to post
Share on other sites
bueno, en el faro restyling, las luces de carretera funcion siempre con las de cortas...osea que se quedan las dos encendidas

 

y en el tuyo, con faros antiguos, que tipo de bombilla utilizaba? h4?

 

dime año y de tu coche y sacamos esquems electricos de los dos

 

un saludo

en el restyling una es posicion (la pequeñita) otra de cruce (la que va dentro de la lupa) y la de carretera que solo deberia de funcionar al dar rafagas o tenerlas encendidas si se ve poco por ejemplo en puertos demontaña.

 

Las mias de ahora son H4 y el coche es del 95

Share this post


Link to post
Share on other sites

Y no puede ser que las conexiones de dentro del faro esten mal? porque las conexiones del conector son muy sencillas.

Share this post


Link to post
Share on other sites
Y no puede ser que las conexiones de dentro del faro esten mal? porque las conexiones del conector son muy sencillas.

Joe pues no he mirado minuciosamente pero todo parece estar bien. Sino ya mirare mañana. Que podria ser que el conector de la luz de cruce este cambiado con el conector de la luz de carretera?

Yo lo que he hecho a sido conectar al faro el cable de tierra y luego ir uno a uno probando aver que luz era, pero al dar a las de cruce y carretera no se encendian como deberian.

Share this post


Link to post
Share on other sites
Si necesitas la foto de mis faros dimelo y t lo hago.

 

Al ponerte las bombillas no habre cambiado los cables, no?? :lol2: Podria ser...

Tu que es lo que hiciste? Te refieres a que este cambiado el conector de la luz de cruce por la de carretera? O algo mas complicado? Esque si solo estuviesen cambiados no deberia de pasar eso no? Es decir, que si pongo la palanca en posicion de cruce se encenderia la de carretera y viceversa. Pero eso no me pasa.

Parecia que habia encontrado bien cada cable pero al dar a las largas no funcionaba si estaba la de cruce encendida. Si juntaba todos los cables (cruce mas posicion) se encendian las dos pero luego las ponia por separado y nada. Y habia veces que sin tener la palanca de la luz de carretera dada se encendia la luz de carretera y no la de cruce.

Que lio, creo que me estoy liando al explicarme y todo.

 

Como no lo arregle mañana... me veo sin coche. Bueno sin luces, hasta que se lo lleve a algun electricista :flwrs:

Share this post


Link to post
Share on other sites

bueno, en el faro restyling, las luces de carretera funcion siempre con las de cortas...osea que se quedan las dos encendidas

 

y en el tuyo, con faros antiguos, que tipo de bombilla utilizaba? h4?

 

dime año y de tu coche y sacamos esquems electricos de los dos

 

un saludo

en el restyling una es posicion (la pequeñita) otra de cruce (la que va dentro de la lupa) y la de carretera que solo deberia de funcionar al dar rafagas o tenerlas encendidas si se ve poco por ejemplo en puertos demontaña.

 

Las mias de ahora son H4 y el coche es del 95

 

te paso los esquemas de los modernos y el tuyo... por email. espero que te ayuden

 

me tengo que ir, pero cualquier duda, intentare resolvertela cuanto antes

 

saludos

Share this post


Link to post
Share on other sites

Mirate las fotos que te envie i mira que no hayas fundido algun fusible, si exteriormente todo esta bien mira dentro del faro que los cables de las cortas i las largas no esten juntos, la operacion es muy sencilla, solo son cuatro cables sin contar los de los motores que regulan la altura, si te hace cosas raras comprueba que dentro del faro este todos los cables en su sitio

Share this post


Link to post
Share on other sites

lauci, por curiosidad que valen unos faros del B5 restyling??

 

Esque, los que tiene el A4 que voy a adquirir ( del 97 ) estan como negros por dentro ( no es el primer A4 que veo los faros asi )

 

A ver si tienes suerte y te funciona bien, que yo tambien queria hacerlo ;)

 

S2

Share this post


Link to post
Share on other sites
Mirate las fotos que te envie i mira que no hayas fundido algun fusible, si exteriormente todo esta bien mira dentro del faro que los cables de las cortas i las largas no esten juntos, la operacion es muy sencilla, solo son cuatro cables sin contar los de los motores que regulan la altura, si te hace cosas raras comprueba que dentro del faro este todos los cables en su sitio

Hombre un fusible si puede que me haya saltado, porque sin querer toque cruce con tierra y plaff. Pero lo unico que no funciona es la luz de cruce del lado del conductor, en cambio carretera si y eso que es la misma bombilla (H4). Aunque yo las pruebas que os comento las e estado haciendo despues con el faro del lado del acompañante que hay si funciona todo bien. Mañana miro que estetodo bien dentro del faro pero sino se a movido ni empalmado ningun cable... lo veo raro.

 

Por cierto donde esta el fusible de la bombilla que me e cargado?. Se donde estan pero no se cual habra saltado para cambiar.

Edited by lauci

Share this post


Link to post
Share on other sites

Pues yo los faros los habia dejado sin bombillas ni motores ni nada guardados.

 

Al cogerlos tu, s lo monte todo, y puede q conexionara algo mal. No lo se :notworthy:

 

Yo creo q estaba todo bien enganchado, pero miralo x si acaso.

Los motores no xq eso no tiene confusion. Lo unico si me hubiese confundido al conectar los cables d cortas y largas.

Share this post


Link to post
Share on other sites

Bueno, ya e estado mirando los faros por dentro y todo parece estar bien. No puede estar cambiados los cables de cortas y largas porque uno d los cables es mas corto que el otro y si se cambiasen no llegarian bien.

Lo que no se es si sera por el fusible que me salto, pero me parece raro porque las pruebas las hize con el faro que no salto el fusible. De todas formas alguien que me diga cual es el fusible de la luz de cruce del lado del conductor? Para cambiarlo.

Gracias. Aqui estare esperando :drool:

Share this post


Link to post
Share on other sites

Aver, sigo haciendo pruebas y os explico. Ya he sustituido el fusible y se enciende la de cruce.

He conectado todo como deberia de ser y e encontrado el problema. Enciendo posicion y bien. Enciendo cruce y bien. Doy rafagas y bien, pero si en vez de dar rafagas con la palanca de las luces hacia mi, pongo la luz de carretera con la palanca hacia el morro del coche. la luz de carretera se queda encendida pero se apaga la de cruce. Vamos, que solo es ese fallo. Todo funciona bien, rafagas y todo menos cuando dejo la palankita dada hacia dentro para que se queden las largas dadas de continuo, que entonces se apaga la de cruce

Share this post


Link to post
Share on other sites
Aver, sigo haciendo pruebas y os explico. Ya he sustituido el fusible y se enciende la de cruce.

He conectado todo como deberia de ser y e encontrado el problema. Enciendo posicion y bien. Enciendo cruce y bien. Doy rafagas y bien, pero si en vez de dar rafagas con la palanca de las luces hacia mi, pongo la luz de carretera con la palanca hacia el morro del coche. la luz de carretera se queda encendida pero se apaga la de cruce. Vamos, que solo es ese fallo. Todo funciona bien, rafagas y todo menos cuando dejo la palankita dada hacia dentro para que se queden las largas dadas de continuo, que entonces se apaga la de cruce

 

puediera ser por la bombilla que llevabas antes y la de ahora, quiero decir, que antes al llevar H4 se apagaba una y se encendia la otra...y ahora, con dos H7...pierdes la posibilidad de que se enciendan las dos a la vez...

 

saludos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.