Jump to content

Sign in to follow this  
Talna

Me da fallo el ipod

Recommended Posts

Hola, tengo un problema con la radio y el ipod, y es que cuando le doy al boton de cd para escuchar lo del ipod, me pone que no hay cd y no puedo escucharlo, aunque no siempre, porque hay veces que si me lo reconoce. Cuando conecto el ipod al ordenador no me da ningun fallo, por lo que supongo que el fallo sera de la radio y no del ipod, ¿ le ha pasado esto a alguien? no se si me he explicado bien :busted_cop:

Share this post


Link to post
Share on other sites

A mi tb me pasa de vez en cuando.... solucion... pues lo mas eficaz que he probado ha sido primero esperar a que pasen como unos 15 segs desde que enchufo el iPod al coche hasta que le doy al boton del CD. Por otro lado, enchufar la iPod con la radio y el motor apagado, enceder el coche, y luego la iPod. Aun asi, a pesar de todos estos rituales del mas alla, hay a veces que sigue poniendo el put* mensaje de NO CD o NO MAGAZINE que sabe dios que quiere decir, con lo que lo unico que queda ya es volver a desenchufarlo y enchufarlo (siempre siguiendo el rito Audi for Apple) hasta que de una puñetera vez al fin sale el TRACK y todo lo demas... algunas veces me tuve que pasar 10 minutos enchufando y desenchufando hasta que funciona...

 

conclusion, paciencia, he preguntado en el conce (mi iPod lo puse a posteriori, o sea, no venia de serie) y lo unico que me saben decir es que falla no se que lector que reconoce el interface que si no sigues el ritual a raja tabla, se lia y entonces no entiende el iPod, osea, una pera limonera de mucho cuidado, pero que se le va hacer...

Share this post


Link to post
Share on other sites
A mi tb me pasa de vez en cuando.... solucion... pues lo mas eficaz que he probado ha sido primero esperar a que pasen como unos 15 segs desde que enchufo el iPod al coche hasta que le doy al boton del CD. Por otro lado, enchufar la iPod con la radio y el motor apagado, enceder el coche, y luego la iPod. Aun asi, a pesar de todos estos rituales del mas alla, hay a veces que sigue poniendo el put* mensaje de NO CD o NO MAGAZINE que sabe dios que quiere decir, con lo que lo unico que queda ya es volver a desenchufarlo y enchufarlo (siempre siguiendo el rito Audi for Apple) hasta que de una puñetera vez al fin sale el TRACK y todo lo demas... algunas veces me tuve que pasar 10 minutos enchufando y desenchufando hasta que funciona...

 

conclusion, paciencia, he preguntado en el conce (mi iPod lo puse a posteriori, o sea, no venia de serie) y lo unico que me saben decir es que falla no se que lector que reconoce el interface que si no sigues el ritual a raja tabla, se lia y entonces no entiende el iPod, osea, una pera limonera de mucho cuidado, pero que se le va hacer...

 

Y, ¿ cual se supone que es el ritual de Audi por apple? Yo he probado tambien a desenchufarlo y volver a conectarlo, a apagar la radio, a apagar el coche, y ya llevo dos dias que no da señales de querer aparacer :laugh:

Share this post


Link to post
Share on other sites

Bueno , ahora ya si que es verdad que no me carga nunca, el lunes lo llevare al conce, ¿ creeis que me cambiaran la clavija? Espero que no escurran el bulto.

Share this post


Link to post
Share on other sites

A mi también me pasa a veces :ranting2: el mio al ir con el navi plus,en la misma tecla que conmuta la radio el cd y navegador,lo soluciono pasando de cd a radio dándole un tiempo de 30 segundos aproximadamente vuelvo a pasar a cd y me vuelve a funcionar la ¡Pod.

Espero te sirva de algo.

Salu2

Paco.

Share this post


Link to post
Share on other sites

Hola a todos,

 

tengo una pregunta relacionada con el ipod (que no con esos fallos), y es si os muestra los títulos de canciones, autor etc, como si de un mp3 se tratara.

 

Saludos

Share this post


Link to post
Share on other sites
Hola a todos,

 

tengo una pregunta relacionada con el ipod (que no con esos fallos), y es si os muestra los títulos de canciones, autor etc, como si de un mp3 se tratara.

 

Saludos

No, el la pantalla de la radio, cuando conectas el ipod solo aparece cd 1, cd2, cd3, cd4, cd5 y cd6 y las canciones como track, es una pena que sea si, y sobre to con lo que cuesta como extra, pero es lo que tenemos.

Share this post


Link to post
Share on other sites
Hola a todos,

 

tengo una pregunta relacionada con el ipod (que no con esos fallos), y es si os muestra los títulos de canciones, autor etc, como si de un mp3 se tratara.

 

Saludos

No, el la pantalla de la radio, cuando conectas el ipod solo aparece cd 1, cd2, cd3, cd4, cd5 y cd6 y las canciones como track, es una pena que sea si, y sobre to con lo que cuesta como extra, pero es lo que tenemos.

 

 

gracias por la respuesta, y la verdad es que es una verdadera pena.

Share this post


Link to post
Share on other sites
Hola a todos,

 

tengo una pregunta relacionada con el ipod (que no con esos fallos), y es si os muestra los títulos de canciones, autor etc, como si de un mp3 se tratara.

 

Saludos

No, el la pantalla de la radio, cuando conectas el ipod solo aparece cd 1, cd2, cd3, cd4, cd5 y cd6 y las canciones como track, es una pena que sea si, y sobre to con lo que cuesta como extra, pero es lo que tenemos.

 

¿Sucede en la Concert II o en la III, o en las dos? Porque mi duda es sobre la Concert III, gracias!!!

Share this post


Link to post
Share on other sites

Hola a todos, ayer lleve el coche al concesionario para que miraran el ipod, y me han dicho que le tienen que cambiar una pieza, espero que me vuelva a funcionar bien!!!

Share this post


Link to post
Share on other sites

Si no dan con la averia, os cuento mi aventura:

a mi me pasaba lo mismo con un cargador de CDs, y despues de dar mil vueltas, lo quité puse el ipod, y al tiempo tambien empezó un aviso de averia de ABS (que en realidad no tenía) se me ocurrio cambiar la bateria( todos me decian que las baterian o funcionan o no, pero que de eso no era), fue cambiarla y se arreglo TODO, ya de paso dejé el ipod claro, pero simplemente era que la bateria estaba ya tocada y no podía con tanto instrumento en el arranque y por tanto lo que detectaba con poca energia no lo reconocia...en fin...

Si sirve de algo..

S2

Share this post


Link to post
Share on other sites

Pues listo, ya he recogido el coche del conce, me han cambiado la pieza y funciona perfectamente. Ha sido mu rapido todo la verdad, creia que ivan a poner mas pegas, pero todo mu bien.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.