Jump to content

activar regulador velocidad limpiaparabrisas


carlus
 Share

Recommended Posts

Hola:

 

Mi A3 tenia la maneta del limpiaparabrisas sin regulador de velocidad del limpia, pero ahora le he puesto una maneta que tiene el regulador de velocidad del limpa y,...... crei que iba a funcionar esa opcion, pero nada, cuando pongo los limpiaparabrisas en modo espera (osea que barre una vez cada 5 segundos), siempre barre cada 5 segundos, ponga la palanca del regulador en donde la ponga. Por ahora solo he puesto la nueva maneta, pero no he añadido nada mas, ni he activado nada ya que no se si hay que activar algo.

 

¿Sabeis si ademas de sustituir la maneta que no tenia regulador de velocidad por otra que si lo tiene hay que poner algun fusible o activar dicha opcion con el VAG-COM, al igual que con el tempomat?

 

Muchas gracias

Link to comment
Share on other sites

Creo más bien de que se trata de instalación eléctrica para hacer funcionar esa opción o bien en plan sencillo y ojala fuera así, el cambiar el relé a tal efecto por uno con esa opción de regulación.

 

No estoy muy ducho en el tema, pero a mi parecer creo que hará falta algo más.

 

Es igual que con el tempomat, que seguramente si haces la instalación básica, los intermitentes y luces correspondientes al mando funcionen, pero no el control de velocidad específico para el caso.

 

Saludos.

Link to comment
Share on other sites

Creo más bien de que se trata de instalación eléctrica para hacer funcionar esa opción o bien en plan sencillo y ojala fuera así, el cambiar el relé a tal efecto por uno con esa opción de regulación.

 

No estoy muy ducho en el tema, pero a mi parecer creo que hará falta algo más.

 

Es igual que con el tempomat, que seguramente si haces la instalación básica, los intermitentes y luces correspondientes al mando funcionen, pero no el control de velocidad específico para el caso.

 

Saludos.

 

Pero creo que debe ser solo cuestion de un fusible o de activar algo con el VAG-COM, ya que al fin y al cabo, el mano le indica a la centralita que en lugar de enviar una señal de mover los limpias cada 5 segundos (que es lo que yo tenia), lo haga cada 2 o 4 segundos ahora con la nueva maneta.

 

¿Alguna pista mas? ¿Alguien de Audi que pueda asesorarme?

 

Muchas gracias.

Link to comment
Share on other sites

Eso es lo que ha hecho pero al darle al pequeño selector de regulación de velocidad del limpia no le responde más que básicamente, por lo tanto falta algo más que igual es una simpleza, pero claro, hay que saberla para podérselo comunicar al chaval.

 

Saludos.

Link to comment
Share on other sites

Eso es lo que ha hecho pero al darle al pequeño selector de regulación de velocidad del limpia no le responde más que básicamente, por lo tanto falta algo más que igual es una simpleza, pero claro, hay que saberla para podérselo comunicar al chaval.

 

Saludos.

Efectivamente, eso es lo que he hecho (cambiar la maneta que no tenia regulador por otra que tiene regulador y los botones del FIS), pero por ahora no funciona el regulador.

 

¿Alguna pista?

Link to comment
Share on other sites

Chicos, una ayudita para este forero.

Link to comment
Share on other sites

Chicos, una ayudita para este forero.

 

Gracias Bully por tu apoyo.

 

Mas cosas, ... He mirado los fusibles y tengo todos puestos y correctos (por lo menos los que hacen o pudieran hacer referencia a temas con la maneta).

 

Mas cosas, por lo visto, con el VAG-COM en el modulo 16 se puede ver que posicion del regulador tienes puesto, pero claro en los A3 no se tiene acceso al modulo 16, por lo que no puedo obtener esa informacion. Os pongo el comentario que ha realizado otro forero en otro foro....

 

"modulo 16 (Steering Wheel)

y mira el canal 2 lo que pone la segunda casilla. si pone "not installed" es que no te reconoce la maneta, si pone "not oper" significa que la reconoce pero esta apagado con lo que al poner la maneta en la primera posicion pondra "operate" entonces en la casilla tres te pondra "stage..." seguido del numero de la velocidad de la palanca (1,2,3,4)"

 

Que lastima que en los A3 no tengamos acceso al modulo 16.

 

¿Alguna pista mas? Si tengo el VAGCOM, pero no tengo el ELSAWIN.... ¿Alguien con el ELSAWIN, por si viene alguna pista en el ELSAWIN?

Gracias

Edited by carlus
Link to comment
Share on other sites

La verdad Carlus, complicadito está el tema.

No es una operación que imagino habrán realizado los usuarios de la web.

 

¿Has puesto el mismo tema en la sección de electricidad y electrónica?

Quizás por allí obtengas alguna buena respuesta e información sobre ello.

 

Saludos.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...