Jump to content

CANBUS RNS-E A4 B7


ariam2001
 Share

Recommended Posts

Hola a todos,

 

Hoy buscando solucion a un problema que tengo con el BT he decidido hacer un chequeo de errores con el VAG 704.1 a mi A4 B7 por la linea CANBUS y me he llevado la sorpresa de que no hay acceso al RNS-E por esa linea. lo monte hace un par de años a posteriori, el coche venia de serie con la CONCERT II y quisiera que me dijerais si deje algo mal instalado o es normal, y tambien si me podeis indicar que modificaciones debo hacer para tener acceso por dicha linea.

 

un saludo

Link to comment
Share on other sites

¿le metiste el vag-com?y hiciste el procedimientopa que el coche sepa que ahora lleva el navi?pues eso es lo que pasa que cree que lleva la concert(es que son asi de idiotillas nuestros bugas ,hay q decirles cada cosita pa que lo sepan clarito...jejeje yo lo monte hace mas de un año y hace unos seis meses le enchufamos el vag-con el amigo jeronimotarifa y yoy vualá,indicaciones en el fiss a color que pa eso lo pedí y de muerte,todo ok.el coche es un B-7 y lo pedi con simphonyll(doble din),lo monté (el navi)yo mismo fue un gran placer,ver despertar a la criatura,saludos y busca un amigo del foro q tenga el cable yo te digo el procedimiento si quieres(por el foro anda un post al respectopero yo te mando las indicaciones con imagenes y to....hala pa que veas ,un saludo

Link to comment
Share on other sites

¿le metiste el vag-com?y hiciste el procedimientopa que el coche sepa que ahora lleva el navi?pues eso es lo que pasa que cree que lleva la concert(es que son asi de idiotillas nuestros bugas ,hay q decirles cada cosita pa que lo sepan clarito...jejeje yo lo monte hace mas de un año y hace unos seis meses le enchufamos el vag-con el amigo jeronimotarifa y yoy vualá,indicaciones en el fiss a color que pa eso lo pedí y de muerte,todo ok.el coche es un B-7 y lo pedi con simphonyll(doble din),lo monté (el navi)yo mismo fue un gran placer,ver despertar a la criatura,saludos y busca un amigo del foro q tenga el cable yo te digo el procedimiento si quieres(por el foro anda un post al respectopero yo te mando las indicaciones con imagenes y to....hala pa que veas ,un saludo

post-17185-1218270064.jpg

Link to comment
Share on other sites

  • 1 month later...
¿le metiste el vag-com?y hiciste el procedimientopa que el coche sepa que ahora lleva el navi?pues eso es lo que pasa que cree que lleva la concert(es que son asi de idiotillas nuestros bugas ,hay q decirles cada cosita pa que lo sepan clarito...jejeje yo lo monte hace mas de un año y hace unos seis meses le enchufamos el vag-con el amigo jeronimotarifa y yoy vualá,indicaciones en el fiss a color que pa eso lo pedí y de muerte,todo ok.el coche es un B-7 y lo pedi con simphonyll(doble din),lo monté (el navi)yo mismo fue un gran placer,ver despertar a la criatura,saludos y busca un amigo del foro q tenga el cable yo te digo el procedimiento si quieres(por el foro anda un post al respectopero yo te mando las indicaciones con imagenes y to....hala pa que veas ,un saludo

 

Cual Seria el procedimiento? Necesito hacerlo en un RS4 B7

 

Gracias

Link to comment
Share on other sites

¿le metiste el vag-com?y hiciste el procedimientopa que el coche sepa que ahora lleva el navi?pues eso es lo que pasa que cree que lleva la concert(es que son asi de idiotillas nuestros bugas ,hay q decirles cada cosita pa que lo sepan clarito...jejeje yo lo monte hace mas de un año y hace unos seis meses le enchufamos el vag-con el amigo jeronimotarifa y yoy vualá,indicaciones en el fiss a color que pa eso lo pedí y de muerte,todo ok.el coche es un B-7 y lo pedi con simphonyll(doble din),lo monté (el navi)yo mismo fue un gran placer,ver despertar a la criatura,saludos y busca un amigo del foro q tenga el cable yo te digo el procedimiento si quieres(por el foro anda un post al respectopero yo te mando las indicaciones con imagenes y to....hala pa que veas ,un saludo

 

¿Te he entendido bien???? En el B7 sin haber pedido la opcion del FIS en color lo puedes activar cambiando configuracion del cuadro??? Si es así dime que le cambiaste, por favorrrrr, jeje.

 

un saludo.

Link to comment
Share on other sites

¿le metiste el vag-com?y hiciste el procedimientopa que el coche sepa que ahora lleva el navi?pues eso es lo que pasa que cree que lleva la concert(es que son asi de idiotillas nuestros bugas ,hay q decirles cada cosita pa que lo sepan clarito...jejeje yo lo monte hace mas de un año y hace unos seis meses le enchufamos el vag-con el amigo jeronimotarifa y yoy vualá,indicaciones en el fiss a color que pa eso lo pedí y de muerte,todo ok.el coche es un B-7 y lo pedi con simphonyll(doble din),lo monté (el navi)yo mismo fue un gran placer,ver despertar a la criatura,saludos y busca un amigo del foro q tenga el cable yo te digo el procedimiento si quieres(por el foro anda un post al respectopero yo te mando las indicaciones con imagenes y to....hala pa que veas ,un saludo

 

¿Te he entendido bien???? En el B7 sin haber pedido la opcion del FIS en color lo puedes activar cambiando configuracion del cuadro??? Si es así dime que le cambiaste, por favorrrrr, jeje.

 

un saludo.

 

Creo que a lo que Geminis se refiere, es indicarle al coche que llevas montado el RNS-E para que te muestre los pictogramas en el fis cuando llevas la navegación activada, lo que nunca puedes hacer con el Vag-Com, es poner el Fis en color si no lo pediste de serie.

 

 

Salu2

Karburo

Edited by Karburo
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...