Jump to content

Vag com 409-1 (no tengo manera de hacerlo funcionar)


rossifumi
 Share

Recommended Posts

Hola a todos.Mi problema es que tengo un cable obd2 en el cd me viene el vag-com 409-1.Tengo un a3 tdi 110cv del 99".

 

Por mas que leo en los foros,no tengo narices a poder hacer una conexion entre el portatil y el coche.Solamente queria apagar la luz del airbag del cuadro,ya que quite los asientos para limpiar y ahora se queda la luz del airbag.

 

Necesito instalar el vag-com (como si fuese tontito) porque lo hago paso a paso y no hay wevos y no es porque no le haya dedicado horas... que vamos...

 

Asi es que si alguien me puede ayudar,se lo agradeceria mucho o por lo menos que me diga donde tengo que ir para poder hacerlo paso a paso.(el cable es usb,lo compre en ebay)

 

Muchas gracias y ¡¡¡FELICES FIESTAS!!!!

Link to comment
Share on other sites


Hola a todos.Mi problema es que tengo un cable obd2 en el cd me viene el vag-com 409-1.Tengo un a3 tdi 110cv del 99".

 

Por mas que leo en los foros,no tengo narices a poder hacer una conexion entre el portatil y el coche.Solamente queria apagar la luz del airbag del cuadro,ya que quite los asientos para limpiar y ahora se queda la luz del airbag.

 

Necesito instalar el vag-com (como si fuese tontito) porque lo hago paso a paso y no hay wevos y no es porque no le haya dedicado horas... que vamos...

 

Asi es que si alguien me puede ayudar,se lo agradeceria mucho o por lo menos que me diga donde tengo que ir para poder hacerlo paso a paso.(el cable es usb,lo compre en ebay)

 

Muchas gracias y ¡¡¡FELICES FIESTAS!!!!

 

Hola compañero, paso a paso. El programa lo tendrás bien instalado, pero el problema es el puerto COM que estas utilizando. Debes utilizar un puerto COM del 1 al 4, para ello en XP, vete a Inicio, panel de configuracion, sistema, administrador de dispostivos, y donde este el cable (debes tenerlo conectado) selecciona en propiedades el puerto adecuado, no tengas nada conectado al portatil(ni modems, ni impresoras, nada) solo el cable OB2, busca algun puerto del 1 al 4 que esté libre y si no hay ninguno, selecciona unos de ellos que sepas que no se suele conectar a el nada importante. Luego vas a opciones del vagcom y selecciona el puerto COM que has elegido en el administrador de dispositivos, haces un test, y ya está.

 

Por supuesto si no tienes licencia, deberas agenciarte un keygen para esa version, y activar una licencia.

 

saludos

Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...