Jump to content

Sign in to follow this  

Recommended Posts

No logro sacar el disco del dvd, le doy al botón y no sale, el disco que tengo es el del navegador. Alguien me puede decir como puedo hacer para sacarlo.

 

Gracias :thumbsup::innocent::p:notworthy::notworthy::notworthy::notworthy::cfsd1:

Share this post


Link to post
Share on other sites

Esto mismo le paso a mi vecino y tuvo q ir al conce para q se lo desbloquearan. Son la os......

 

Un saludo

Share this post


Link to post
Share on other sites

Pues si no hay más remedio habrá que ir al conse, creo que no dirán nada por llevar el dvd no original. ¿sabeis lo que cobran por esto?

 

saluldos y mil gracias :lmfao:

Share this post


Link to post
Share on other sites

Todavía no estoy muy puesto con el dvd del navi (pendiente de instalar aún) pero que yo haya leído se saca el disco conectando el vagcom y activando esa función de eject en el módulo correspondiente luego al concesionario no hay que ir que yo sepa si se tiene el cable ;)

Saludos.

Share this post


Link to post
Share on other sites
Todavía no estoy muy puesto con el dvd del navi (pendiente de instalar aún) pero que yo haya leído se saca el disco conectando el vagcom y activando esa función de eject en el módulo correspondiente luego al concesionario no hay que ir que yo sepa si se tiene el cable :flwrs:

Saludos.

 

 

 

Pues tengo el cable, el de la primera compra conjunta que se hizo, si sabes como se hace y me puedes decir, no tengo mucha idea del vag com, mil gracias.

 

saludos. :laugh:

Share this post


Link to post
Share on other sites
Todavía no estoy muy puesto con el dvd del navi (pendiente de instalar aún) pero que yo haya leído se saca el disco conectando el vagcom y activando esa función de eject en el módulo correspondiente luego al concesionario no hay que ir que yo sepa si se tiene el cable :flwrs:

Saludos.

 

 

 

Pues tengo el cable, el de la primera compra conjunta que se hizo, si sabes como se hace y me puedes decir, no tengo mucha idea del vag com, mil gracias.

 

saludos. :laugh:

 

hola, en el modulo 37, solo tienes que cambiar:

Adaption channel 67:

With this adaption channel the inserted CD/DVD can be ejected or the eject button disabled.

0 = Normal status / Eject button not disabled

1 = Eject CD/DVD (value not stored)

255 = Eject button disabled (anti-theft protection)

Share this post


Link to post
Share on other sites
Todavía no estoy muy puesto con el dvd del navi (pendiente de instalar aún) pero que yo haya leído se saca el disco conectando el vagcom y activando esa función de eject en el módulo correspondiente luego al concesionario no hay que ir que yo sepa si se tiene el cable :thumbsup:

Saludos.

 

 

 

Pues tengo el cable, el de la primera compra conjunta que se hizo, si sabes como se hace y me puedes decir, no tengo mucha idea del vag com, mil gracias.

 

saludos. :thumbsup:

 

hola, en el modulo 37, solo tienes que cambiar:

Adaption channel 67:

With this adaption channel the inserted CD/DVD can be ejected or the eject button disabled.

0 = Normal status / Eject button not disabled

1 = Eject CD/DVD (value not stored)

255 = Eject button disabled (anti-theft protection)

 

No iba yo tan desencaminado, no hay nada como tener compañeros tipo Vicente Chaesa con "algo" de conocimiento...tomo nota para cuando lo necesite.

 

Invítale a una cervecita que te evitas el paso por el concesionario!!! :laugh:

 

Saludos.

Edited by Kolari

Share this post


Link to post
Share on other sites
En esta pagina estan practicamente todas las codificaciones de todos los modulos, por lo menos a mi, me sirve de gran ayuda, http://www.audi-portal.com/en/diagnostic/ecu.html

 

Un saludo, y la verdad es que ya apetecen unas: :thumbsup:

 

 

Lo de las cervezas, cuando vengas por Palencia, tienes las que quieras o las que el cuerpo aguante, Muchas gracias.

 

:lmfao: :roll1:

Share this post


Link to post
Share on other sites

modulo 37 navigation

10 adaptación

pues en el canal 67 dando valor 1 se expulsa el DVD una sola vez y no se memoriza el valor

y en el canal 68 es donde se desbloquea el botón dando valor 0 se desbloquea y y por el contrario dando a este canal valor 1 activas la protección y en este canal si se memoriza

el 255 ese no se de donde ha salido pero yo no lo tengo en los papeles

Edited by ximo@6

Share this post


Link to post
Share on other sites

He conseguido sacar el dvd, pero al volverlo a meter no funciona el gps, he pasado el vag com y me estos errores, por cierto el dvd es el del 2010 y me ha funcionado perfectamente hasta el otro día. Tengo un listado de errores pero no me aparecen estos del navegador, alguien me puede ayudar.

 

4 Faults Found:

02261 - Can't Decode, CODE File Not Loaded!

014 - Can't Decode, CODE File Not Loaded!

Freeze Frame:

Fault Status: 01101110

Fault Priority: 7

Fault Frequency: 65

Reset counter: 50

Mileage: 122238 km

Time Indication: 0

Date: 2010.03.01

Time: 13:29:43

 

Freeze Frame:

Hex Value: 0x4BDB

Hex Value: 0xCC29

Hex Value: 0x0000

Hex Value: 0x0010

 

02444 - Can't Decode, CODE File Not Loaded!

000 - Can't Decode, CODE File Not Loaded! - Intermittent

Freeze Frame:

Fault Status: 00100000

Fault Priority: 5

Fault Frequency: 1

Reset counter: 90

Mileage: 124278 km

Time Indication: 0

Date: 2010.05.01

Time: 06:30:19

 

03183 - Can't Decode, CODE File Not Loaded!

000 - Can't Decode, CODE File Not Loaded! - Intermittent

Freeze Frame:

Fault Status: 00100000

Fault Priority: 6

Fault Frequency: 6

Reset counter: 86

Mileage: 122720 km

Time Indication: 0

Date: 2010.03.20

Time: 14:23:50

 

Freeze Frame:

Hex Value: 0x4BD8

Hex Value: 0xA931

Hex Value: 0x0000

Hex Value: 0xFF94

 

02927 - Can't Decode, CODE File Not Loaded!

000 - Can't Decode, CODE File Not Loaded!

Freeze Frame:

Fault Status: 01100000

Fault Priority: 6

Fault Frequency: 53

Reset counter: 50

Mileage: 122454 km

Time Indication: 0

Date: 2010.03.16

Time: 21:26:45

 

Freeze Frame:

Hex Value: 0x4BDB

Hex Value: 0xCC8B

Hex Value: 0x0401

Hex Value: 0x0000

Share this post


Link to post
Share on other sites

Por lo poco que entiendo,

 

Los fallos son de distinta fecha, y con diferente kilometraje,

 

Para mi, (Que me corrijan los sabios) ese DVD ya te estaba dando errores de lectura y carga de datos, yo lo volveria a grabar de nuevo y a la velocidad minima que puedas, despues nos cuentas,

 

 

Un saludo

Share this post


Link to post
Share on other sites

Bueno, pues he sacado el dvd con el vag com, he grabado uno nuevo, con nero a 2x, y nada, me pone que compruebe el dvd, he puesto el original que tenía de audi y funciona, intentaré grabar otro dvd con otro programa, he visto que algunos lo han grabado con alcohol 120, me lo bajaré y lo intentaré. Lo extraño que me resulta, que el primero que copíe, no me ha dado ningún fallo hasta el otro día.

 

Muchas gracias a todos y ya os contaré.

 

saludos :thumbsup::innocent::lol2:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.