Jump to content

Sign in to follow this  
tgsm77

Install tempomat Audi A4 TDi 96 kw problem help please

Recommended Posts

Yo tempomat instaling en B6 2004 tdi 1.9, comprar nuevos mango y segunda mano SMLS "N" revisión

Recode todo, ESP y ABS ok.Test mango se puede en la medición.

al pulsar ON OFF acelerar la velocidad de ABAJO se puede todo es trabajo en VAG COM

 

Pero el trabajo tempomat No! No espectáculo de luz verde en el instrumento.

VAG "motor" del módulo dice errores:

 

2 Faults Found:

18097 - Powertrain Data Bus: Implausible Message from Elect. Load Controller

P1689 - 35-10 - - - Intermittent

17977 - Cruise Control Switch (E45): Implausible Signal

P1569 - 35-00 - -

Share this post


Link to post
Share on other sites

Probably the switch in the brake pedal is broken. Take a look in the pedal and you can see the blue switch inserted into it. Unplug the connector and bridge with a cable the two pins in the connector. Take a round and maybe it works.

 

Good luck :conf:

Share this post


Link to post
Share on other sites
Probably the switch in the brake pedal is broken. Take a look in the pedal and you can see the blue switch inserted into it. Unplug the connector and bridge with a cable the two pins in the connector. Take a round and maybe it works.

 

Good luck :notworthy:

 

 

SOMOS INTERNACIONALEEEEEEEEEEEEEEEEEEEEEEEEEEEEEES

 

UEEEEEEEEEEE

 

:thumbsup: :clap1: :clap1: :clap1: :clap1: :clap1: :clap1: :clap1: :clap1: :clap1:

Share this post


Link to post
Share on other sites

what part number is cruise control switch? must be 4E not 4F.

 

cual es la referencia de la maneta? tiene que ser 4E no vale 4F( a veces)

Share this post


Link to post
Share on other sites

to Mitch2

 

what do you mean part number 4E and 4F ?

-------------------------------------------------------------

 

 

the SMLS is 8E0 953 549 N second hand

the cruise control switch is 8E0 054 690 brand new

 

When I do measuring test groupe 004 in measuring block the switch shows: ON OFF Resume Up Down -like working switch !!!

 

I noticed that fault code 2 (18097 - Powertrain Data Bus: Implausible Message from Elect. Load Controller)

apears only when I leave cruise control switch in ON position.

 

 

fault code 1 is allways shown : 17977 - Cruise Control Switch (E45): Implausible Signal

 

P.S I dismantle all parts second time and check all nothing found <_< RESOLDER SMLS contacts :laugh:(( All is the same :((((

 

-------------------------------------------------

 

los LME es 8E0 953 549 N por segundo

el interruptor de control de crucero es 8E0 054 690 nuevo

 

Cuando hago la prueba de medición groupe 004 en la medición de bloquear el interruptor de muestra: ON OFF Reanudar Arriba Abajo-switch gusta trabajar!

 

Me di cuenta de que el código de error de 2 (18097 - Powertrain bus de datos: Mensaje de inverosímil electo. Cargar controlador)

Aguarde la lectura sólo cuando deje el interruptor de control de crucero en la posición ON.

 

 

código de error 1 se muestra allways: 17977 - Cruise Control Switch (E45): inverosímil de señal

 

PS I desmantelar todas las partes segunda vez y compruebe si existe no se ha encontrado: (Resolder contactos SMLS: (((Todo es el mismo :((((

Share this post


Link to post
Share on other sites

8E0054690 is a cruise control retrofit, including cable, stalk a 2 screws.

 

The stalk should be 4E0 953 521 4PK

 

Please, make a complete AUTOSCAN of the car and post it here, and don't use the google transletor, it's horrible.

 

SDS.

Share this post


Link to post
Share on other sites

Hi people !!! My Nightmare is end !!!! I got it working !!!! I got cruise control working ;))))) YES !

 

The problem is really s**** !

 

I just open lower trim (3 screws) under neeth to look at the gas and brake pedals to look at the switch

from : ESP sometimes was lit when driving --I know the reason : to change switch 1K2 945 511 I was ordered new one about 12 eur

and........and acidentaly look around the wiring going from steering wheel from SMLS and saw ONE CUT WIRE !!!!!!!!

 

Oh my god !!!!! one cut wire !!! I check it goes stright to SMLS module !!!! I soldered the wire and check with VAG

 

NO ERROR anymore !!! just run to the street to make a drive !!! and GREEN CRUISE LIGHT was lit and my car driving for myself :notworthy:))) he he he

 

YES YES YES ! from 10 pm yesterday to 5 am morning in garage and today 5 hours at the evening to looking for solution to read internet to squeze my brain...:notworthy:)))

 

 

I think THE WIRE WAS CUT BY ALARM INSTALLERS !!!!! because no one can do it !!!! i am angry ! but now lucky :notworthy:

 

 

THANK YOU FOR SUPPORT I FOUND THE MOST USEFULL INFO THERE !!!!! ESPANA THE BEST !!!!

Share this post


Link to post
Share on other sites
...

THANK YOU FOR SUPPORT I FOUND THE MOST USEFULL INFO THERE !!!!! ESPANA THE BEST !!!!

 

Hi, congratulations on your successfully case

 

p.d.: usually we said: "¡¡Somos la caña de España!!" :notworthy:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.