Jump to content

Recommended Posts

hola, por favor a ver si alguien me da alguna informacion, mi problema es que tenia el modulo de abs roto lo e cambiado por otro con la misma referencia y el problema del abs en el fis a desaparecido pero aora se queda la luz del cuadro del asr encendida fija osea pones el contacto se enciende a los dos segundo se apaga y cuando arrancas se vuelve a encender y ya no se apaga a que podria ser devido, cuando tenia el fallo del abs en el fis esta luz no estaba encendida.gracias y saludos

Link to post
Share on other sites

hola, por favor a ver si alguien me da alguna informacion, mi problema es que tenia el modulo de abs roto lo e cambiado por otro con la misma referencia y el problema del abs en el fis a desaparecido pero aora se queda la luz del cuadro del asr encendida fija osea pones el contacto se enciende a los dos segundo se apaga y cuando arrancas se vuelve a encender y ya no se apaga a que podria ser devido, cuando tenia el fallo del abs en el fis esta luz no estaba encendida.gracias y saludos

 

si has cambiado tu la pieza probablemente haya que darla de alta en la centralita de tu coche con el vag.com o puede que haya que hacer un ajuste basico del modulo de abs. Haciendo un escaner se veria el fallo mira con el buscador que seguro es un tema ya comentado tambien puedes mirar en el foro vagclub o areavag. saludos

Edited by ferchir
Link to post
Share on other sites

En efecto, hay que codificar con el VAGCOM, la nueva centralita en la centralita del coche, se hace en 30 segundos. Eso si has puesto exactamente la misma centralita que tenias, con la misma letra al final

Si lees en el post de electronica, tienes las respuestas que me dieron los compañeros cuando cambie la mia.

 

Un saludo

Link to post
Share on other sites

tienes que codificar fijo.....aunque sea la misma referencia depende del vehiculo del que proceda....para que te hagas una idea cuando cambie la mia (por otra exactamente igual) tuve que codificar, la "nueva" era de un passat del 2002 con ABS-ESP y el mio solo lleva ABS...por lo tanto la codificacion es diferente.

Si tienes vag y sabes como utilizarle te digo como se hace.....efectivamente al amigo Auditransporter le paso lo mismo y lo solucionamos en 1 mminuto....

saludos.

Link to post
Share on other sites

hola, pues nada se ve que tengo que codificar la nueva centralita aunque el modulo electrico proviene de un coche como el mio que es un audi a6 2.4. del 99 y coincide completamente la referencia con la mia que es 8E0614111C incluso es del mismo año lo que no se es si tenia, esp, o asr el mio es asr, no sabeis como os agradezco la informacion que me habeis dao, solo que yo no tengo el vang ese y no tengo ni la menor idea de como se utiliza, pero tengo un amigo que si lo tiene y esta mañana se lo comente pero me dice que el tampoco sabe muy bien hacer esas cosas me dice que sabe lo basico del vang a ver si me lo podeis explicar mas o menos como se hace a ver si entre mi amigo y yo lo podemos hacer, segun auditrasporter parece que esta explicado en algun post pero no lo encuentro,la verdad no sabeis lo que me estais ayudando el modulo lo cambie yo tambien gracias a los consejos dados aqui, de todas formas gracias y saludos.

Link to post
Share on other sites
hola, pues nada se ve que tengo que codificar la nueva centralita aunque el modulo electrico proviene de un coche como el mio que es un audi a6 2.4. del 99 y coincide completamente la referencia con la mia que es 8E0614111C incluso es del mismo año lo que no se es si tenia, esp, o asr el mio es asr, no sabeis como os agradezco la informacion que me habeis dao, solo que yo no tengo el vang ese y no tengo ni la menor idea de como se utiliza, pero tengo un amigo que si lo tiene y esta mañana se lo comente pero me dice que el tampoco sabe muy bien hacer esas cosas me dice que sabe lo basico del vang a ver si me lo podeis explicar mas o menos como se hace a ver si entre mi amigo y yo lo podemos hacer, segun auditrasporter parece que esta explicado en algun post pero no lo encuentro,la verdad no sabeis lo que me estais ayudando el modulo lo cambie yo tambien gracias a los consejos dados aqui, de todas formas gracias y saludos.

 

Agradeceselo a astahrot que fue el quien me ayudó a mi junto con seto cuando estaba perdidisimo..

Aprovecho para saludarte compañero ASTHAROT

 

Saludos

Link to post
Share on other sites
hola, pues nada se ve que tengo que codificar la nueva centralita aunque el modulo electrico proviene de un coche como el mio que es un audi a6 2.4. del 99 y coincide completamente la referencia con la mia que es 8E0614111C incluso es del mismo año lo que no se es si tenia, esp, o asr el mio es asr, no sabeis como os agradezco la informacion que me habeis dao, solo que yo no tengo el vang ese y no tengo ni la menor idea de como se utiliza, pero tengo un amigo que si lo tiene y esta mañana se lo comente pero me dice que el tampoco sabe muy bien hacer esas cosas me dice que sabe lo basico del vang a ver si me lo podeis explicar mas o menos como se hace a ver si entre mi amigo y yo lo podemos hacer, segun auditrasporter parece que esta explicado en algun post pero no lo encuentro,la verdad no sabeis lo que me estais ayudando el modulo lo cambie yo tambien gracias a los consejos dados aqui, de todas formas gracias y saludos.

 

Agradeceselo a astahrot que fue el quien me ayudó a mi junto con seto cuando estaba perdidisimo..

Aprovecho para saludarte compañero ASTHAROT

 

Saludos

 

 

hola de nuevo, pues nada sigo con el simbolo de ars encendido, con la maquinita esa entramos en el sistema de frenado y nos da el error de conexion a caja de cambios lo borramos y vuelve a salir mi coche es de cambio manual ¿ pudiera ser que el coche del que proviene el modulo de abs fuese automatico? es a la conclusion que llegamos nosotros, si fuese asi¿ hay alguna forma de solucionar el problema? gracias y por supuesto que se lo agradezco a ASTHAROT y a todo el que me de un consejo o alguna informacion, gracias y saludos.

Link to post
Share on other sites

Te pongo lo que me puso a mi Astharot:

 

con el vag entras en el módulo 03 [03] - Brake Electronics y compruebas que donde te pone coding tienes 00000, si no te da eso le das a Coding 07 e introduces 00000 que es el codigo que le corresponde a tu coche, por ser gasolina y de cambio manual.

Si por lo que sea no te dejaria entrar en el módulo,y borrar los fallos, tienes que cambiar el WSC (work shop code) en las configuraciones de vag com. Para eso tienes que abrir el vag.com , ir a program options, allí le das a la pestaña de User Interface and Identification y cambiar el Code (WSC) que estará en 00000 por el 12345, le das a Apply, y vuelves a intentar codificar el modulo, luego, una vez hecho esto, tienes que volver a cambiar el WSC y dejarlo en 00000

que por que tienes que meterle esta numeración y no otra...sencillo....

los tres primeros ceros 000, son fijos, es decir siempre los tienes en este tipo de módulo 5.3

el siguiente 0 (el 4º) corresponde al tipo de motor de coche "Gasoline Engine 2.4l-2.8l (without CAN-Databus)" (gasolina 2.4l ó 2.8l SIN CAN BUS)

el siguiente 0 ( el 5º) corresponde al tipo de transmisión "Manual Transmission (012) (without CAN-Databus" (manual SIN CAN BUS)

con esto estaria.

saludos.

 

 

Si esto no funciona, es que el modulo que has puesto tambien está roto... o que el problema no está en el modulo sino en algun fusible.. :thumbsup:

Link to post
Share on other sites
  • 2 weeks later...

Hola gente. :thumbsup:

 

Buscando información sobre lo msimo me topé con este tema.

 

Resulta que acabo de comprar una centralita ABS de un A8 TDI V6 manual, yo tengo un A6 TDI V6 150cv automático. Sólo que montando la "nueva" centralita me sigue dando el fallo, por lo visto hay que reprogramarlo con el VAG-COM. Bien, la cuestión es, ¿cómo lo hago?.

 

¿Qué codigos son los que he de meter y dónde?

 

Agradecería me echarais una mano con esto pues tengo que devolver la centralita si no me sirve antes de quince días.

 

Por cierto, la referencia no es la misma

Mi cohce A6 V6 TDI, la referencia de la centralita es..BOSCH 962661 0 273 004 358

La otra A8 V6 TDI, la referencia de la centralita es.....BOSCH 764525 0 273 004 213

 

Ambas tienen todos los pines en el enchufe, que es lo que me había costado encontrar.

 

Un saludo :cfsd1:

Edited by Pato2
Link to post
Share on other sites
Hola gente. :thumbsup:

 

Buscando información sobre lo msimo me topé con este tema.

 

Resulta que acabo de comprar una centralita ABS de un A8 TDI V6 manual, yo tengo un A6 TDI V6 150cv automático. Sólo que montando la "nueva" centralita me sigue dando el fallo, por lo visto hay que reprogramarlo con el VAG-COM. Bien, la cuestión es, ¿cómo lo hago?.

 

¿Qué codigos son los que he de meter y dónde?

 

Agradecería me echarais una mano con esto pues tengo que devolver la centralita si no me sirve antes de quince días.

 

Por cierto, la referencia no es la misma

Mi cohce A6 V6 TDI, la referencia de la centralita es..BOSCH 962661 0 273 004 358

La otra A8 V6 TDI, la referencia de la centralita es.....BOSCH 764525 0 273 004 213

 

Ambas tienen todos los pines en el enchufe, que es lo que me había costado encontrar.

 

 

 

Un saludo :laugh:

 

hola pato, pues la verdad es que no se si lo de poner una centralita con referencia distinta tendra solucion yo creo que no pero no te lo puedo asegurar, yo la que puse si tenia la misma referencia solo que el coche del que venia era automatico y el mio manual pero con el vag com y las explicaciones que me dio el compañero ASTHAROT problema resuelto en dos minutos, ahora eso si me advirtieron muchas veces que no pusiera una centralita con distinta referencia o equivalente a la que tu llevas, espero que alguien te pueda ayudar mas que yo, saludos.

Link to post
Share on other sites

Hola,

No soy un experto en mecanica, solo lo que he aprendido en este foro, pero yo creo que no puede poner una centralita con toda la numeracion distinta a la tuya...

 

Para que te hagas una idea, en mi coche con solo cambiar la ultima letra, ya no servia.

 

Date cuenta que cada centralita va codificada para un determinado modelo, con un peso, unas dimensiones, y unas caracteristicas, y que por tanto la frenada no es la misma...me temo que tienes que devolver esa centralita y comprar otra...

 

Un saludo

Link to post
Share on other sites
  • 2 weeks later...

Así es. Parece ser que finalmente la centralita no me sirvió, la devolví a tiempo. :dl:

 

Para poder hacerle RECODE con el VAG COM, antes tenía que hacerle login con un código que dezconozco, en la web de ross-tech hay una guía para poner los códigos según el vehículo, modelo, motor,etc, pero ninguno me sirvió.

 

Sólo queda esperar a que salga alguno en desguace, o comprarlo nuevo, unos 400€ el módulo ABS. :innocent:

 

Saludos.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...