Jump to content

Sign in to follow this  
GardoGT

Error Auto HVAC Codigos 00359 y 00819

Recommended Posts

Hermanos, espero este de maravilla

 

Vengo a pedir su apoyo para resolver el siguiente error que me aparece en el Vag Com en mi TT 2008. Cabe mencionar que borre los codigos pero estos siguen apareciendo.

 

Address 08: Auto HVAC Labels: None
Part No SW: 8J0 820 043 AF HW: 8J0 820 043 AF
Component: J255 Klima 1 Zone 0080
Revision: 00H07003 Serial number: 00000001045342
Coding: 1572932
Shop #: WSC 01236 785 00200
VCID: 6AD1DC714564C89

2 Faults Found:
00359 - Left Front Upper Body Outlet Temperature Sensor (G385)
010 - Open or Short to Plus
Freeze Frame:
Fault Status: 01101010
Fault Priority: 3
Fault Frequency: 1
Reset counter: 91
Mileage: 51162 km
Time Indication: 0
Date: 2012.04.13
Time: 00:10:32

Freeze Frame:
Temperature: 25.0°C
Speed: 0.0 km/h
Voltage: 12.90 V

00819 - High Pressure Sensor (G65)
002 - Lower Limit Exceeded - Intermittent
Freeze Frame:
Fault Status: 00100010
Fault Priority: 2
Fault Frequency: 2
Reset counter: 30
Mileage: 58846 km
Time Indication: 0
Date: 2013.08.04
Time: 14:39:49

Freeze Frame:
Temperature: 82.0°C
Temperature: 36.0°C
Load: 10.0 %
RPM: 3080 /min
Absolute Pres.: 1.0 bar
Current: 0.000 A
Temperature: 25.0°C

 

A que se debe dicho error??? Como puedo solucionarlo???

 

Gracias

Share this post


Link to post
Share on other sites

Hermanos...

 

Algun comentario al respecto... o si me indican a quien buscar para que me pueda apoyar...

 

Gracias

Share this post


Link to post
Share on other sites

Reviviendo el Post, ya que con esta época de lluvia en Mexico es de suma importancia tener AC ya que de lo contrario se empaña todos los cristales y el defroster no lo elimina.

 

Gracias

Share this post


Link to post
Share on other sites

Esto más que de vag com, es de conocimiento general:

 

Yo he tocado bastante del cableado del coche, y tengo un cableado completo en casa, por lo que te puedo decir, que este error:2 Faults Found:

 

00359 - Left Front Upper Body Outlet Temperature Sensor (G385)
010 - Open or Short to Plus
Freeze Frame:
Fault Status: 01101010
Fault Priority: 3
Fault Frequency: 1
Reset counter: 91
Mileage: 51162 km
Time Indication: 0
Date: 2012.04.13
Time: 00:10:32

 

Tiene toda la pinta de ser el sensor de temperatura que está en la salida de aire que queda a la izquierda del volante, está estropeado. te pongo una imagen, que aún siendo de otro coche, te servirá para ver como es la pieza

 

http://www.audi-portal.com/pic/all/A87-10433.jpg

 

En el TT creo que se puede extraer quitando la tapa de la caja de fusibles, pero no estoy seguro.

 

SUERTE CON ELLO !

Share this post


Link to post
Share on other sites

Esto más que de vag com, es de conocimiento general:

 

Yo he tocado bastante del cableado del coche, y tengo un cableado completo en casa, por lo que te puedo decir, que este error:2 Faults Found:

 

00359 - Left Front Upper Body Outlet Temperature Sensor (G385)

010 - Open or Short to Plus

Freeze Frame:

Fault Status: 01101010

Fault Priority: 3

Fault Frequency: 1

Reset counter: 91

Mileage: 51162 km

Time Indication: 0

Date: 2012.04.13

Time: 00:10:32

 

Tiene toda la pinta de ser el sensor de temperatura que está en la salida de aire que queda a la izquierda del volante, está estropeado. te pongo una imagen, que aún siendo de otro coche, te servirá para ver como es la pieza

 

http://www.audi-portal.com/pic/all/A87-10433.jpg

 

En el TT creo que se puede extraer quitando la tapa de la caja de fusibles, pero no estoy seguro.

 

SUERTE CON ELLO !

 

Muchas gracias por la infro Yosh, seguro me a servido de mucho. Lo cambio y les platico. Saludos

Share this post


Link to post
Share on other sites

Con la ayuda de Yosh diremos que el primer sensor esta solucionado, lo cambiare esperando que se parte o la totalidad de la solución del problema.

 

Ahora bien, investigando un poco el Segundo Sensor es el de Alta Presión con Numero de Parte 5K0959126 y con un costo de $750 pesos, desgraciadamente aun no encuentro un diagrama o mapa que me indique donde esta situado para asi poderlo cambiar, alguien que me pueda ayudar???

 

Gracias

Share this post


Link to post
Share on other sites

Busca por ebay, siempre hay "chollos"

 

http://www.ebay.es/itm/Aire-acondicionado-presion-sensor-1K0959126D-1K0959126E-5K0959126-95561313700-/291015337449

 

aún que si he calculado bien, 750 pesos son 42€, y a poco que te tengan que mandar la pieza desde europa algún vendedor de ebay, seguro que ya te cuesta más... es lo que pagas por la exclusividad, por que supongo que ver audis por DF no será común, no ?

Share this post


Link to post
Share on other sites

Con la ayuda de Yosh diremos que el primer sensor esta solucionado, lo cambiare esperando que se parte o la totalidad de la solución del problema.

 

Ahora bien, investigando un poco el Segundo Sensor es el de Alta Presión con Numero de Parte 5K0959126 y con un costo de $750 pesos, desgraciadamente aun no encuentro un diagrama o mapa que me indique donde esta situado para asi poderlo cambiar, alguien que me pueda ayudar???

 

Gracias

 

Mirando algunas imágenes, ese sensor va en la línea de liquido refrigerante del circuito, de ahí que sea de alta presión, claro... no veo donde queda situado, te va a tocar buscarlos. Por lo que veo en algunos coches están cerca del compresor, y en otros están cerca de la parrilla en la salida del refrigerador del liquido.

Share this post


Link to post
Share on other sites

 

Con la ayuda de Yosh diremos que el primer sensor esta solucionado, lo cambiare esperando que se parte o la totalidad de la solución del problema.

 

Ahora bien, investigando un poco el Segundo Sensor es el de Alta Presión con Numero de Parte 5K0959126 y con un costo de $750 pesos, desgraciadamente aun no encuentro un diagrama o mapa que me indique donde esta situado para asi poderlo cambiar, alguien que me pueda ayudar???

 

Gracias

 

Mirando algunas imágenes, ese sensor va en la línea de liquido refrigerante del circuito, de ahí que sea de alta presión, claro... no veo donde queda situado, te va a tocar buscarlos. Por lo que veo en algunos coches están cerca del compresor, y en otros están cerca de la parrilla en la salida del refrigerador del liquido.

 

También he visto que esta cerca del amortiguador izquierdo delantero Yosh, pero con lo que comentas ya me das una gran idea de donde puede estar y asi poderlo cambiar. Al encontrarlo solo verificare el numero de parte para saber que es el indicado.

 

Pregunta, crees que al cambiarlo se libere algo del GAS o sea transparente o tendría que hacerlo un profesional por esta en las líneas directas. No se como funcione con el A3 que al parecer usa la misma pieza.

 

Saludos desde Mexico

Share this post


Link to post
Share on other sites

Busca por ebay, siempre hay "chollos"

 

http://www.ebay.es/itm/Aire-acondicionado-presion-sensor-1K0959126D-1K0959126E-5K0959126-95561313700-/291015337449

 

aún que si he calculado bien, 750 pesos son 42€, y a poco que te tengan que mandar la pieza desde europa algún vendedor de ebay, seguro que ya te cuesta más... es lo que pagas por la exclusividad, por que supongo que ver audis por DF no será común, no ?

Pues no tanto Audis Yosh, ya que si hay dinero por estos lados, pero si son muy pocos los TT. Lo que ves mas son los A1, A3 y A4 pero puedes llegar a ver hasta RS5, TTRS y un S7... Espero en algún momento hacerme de un A5 Coupe cuando llegue la familia.

 

Saludos desde Mexico

Share this post


Link to post
Share on other sites

Ayer estaba a varias cosas y olvidé decírtelo; Al quitar esta pieza, que según parece está directamente sobre la línea de alta presión de gas, es más que seguro que pierdas casi todo el gas por muy rápido que la quites y la pongas, y además ese gas debe reciclarse, y no es nada bueno soltarlo a la atmósfera, de modo que yo te recomendaría que esa te la cambiasen en un taller, por dos razones; ecológica, y por que quieras o no, te van a tener que rellenar el gas.

 

Por el otro tema, no quería ser presuntuoso; no lo decía por el tema económico, se que en México hay mucha pasta, lo decía por que todos los países que conozco de américa central y del sur, tienen mucho coche norte americano; dodge y chevrolet sobre todo, y el coche europeo llega poco

Share this post


Link to post
Share on other sites

Ayer estaba a varias cosas y olvidé decírtelo; Al quitar esta pieza, que según parece está directamente sobre la línea de alta presión de gas, es más que seguro que pierdas casi todo el gas por muy rápido que la quites y la pongas, y además ese gas debe reciclarse, y no es nada bueno soltarlo a la atmósfera, de modo que yo te recomendaría que esa te la cambiasen en un taller, por dos razones; ecológica, y por que quieras o no, te van a tener que rellenar el gas.

 

Por el otro tema, no quería ser presuntuoso; no lo decía por el tema económico, se que en México hay mucha pasta, lo decía por que todos los países que conozco de américa central y del sur, tienen mucho coche norte americano; dodge y chevrolet sobre todo, y el coche europeo llega poco

Yosh

 

No te preocupes por lo que comentas de Mexico, la verdad no tome en ese sentido tu comentario. Pero te diré que aquí si de carros Europeos Hablamos hay mucho VW, BMW, Audi, Smart entre otros. Yo diría que hay mucho de los dos.

 

Seguire tu consejo Yosh, aunque le hice otros 2 Scaneos en diferentes días y ya no me sale el código del sensor de presión y solo me sale el sensor del lado izquierdo que yo me imagino también esta afectando el AC para que no encienda, ya que tengo entendido que cualquier sensor dañado automáticamente protege el AC y no enciende el compresor. Estoy en lo cierto???

 

Saludos desde Mexico

Share this post


Link to post
Share on other sites

Estimados

 

Quiero agradecer a las personas que opinaron en este Post y me brindaron de su ayuda

 

Ya quedo resuelto el problema, el cual al final fue el Compresor. Cambie el Sensor del lado izquierdo (el que va en la ventilla) el cual me costo un trabajo enorme pero quedo... Al ver el segundo sensor que es el de presión me comentaron que el error me lo marcaba porque el Compresor tenia fuga (Estaba estrellado) por lo mismo no generaba la presión del Aire y por ello mandaba el problema de Presión.

 

La reparación me salió en $278 Euros aproximadamente y quedo perfecto. Me cambiaron el compresor (nuevo), purgaron el sistema, checaron fugas, cargaron el gas y tengo un año de garantía en todo el trabajo. No se me hizo tan alto el costo.

 

Ahora si ando a todo dar con mi TT y ya no se vuelve a empañar los vidrios.

 

Saludos desde Mexico

Share this post


Link to post
Share on other sites

Me alegro de que al final llegara a buen puerto el tema !

 

Nos puedes indicar donde quedaba el termometro que cambiaste ? así si nos casca a algún otro lo podremos localizar bien !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.