Jump to content

Recommended Posts

tu problema es por la versión que tienes de los datos de audi, haz una cosa desinstala el elsawin y vuelve a instalar la versión 4.0 luego instalas los datos de audi y a continuación subes a la 4.1, veras como asi si te funciona

Link to post
Share on other sites

De momento me rindo!!! :spiteful:

 

He desinstsalado el ElsaWin como cuatro veces, y siguiendo las recomendaciones de bartds lo he intentado instalar de nuevo sólo a la versión 4.0 para evitar la actiualización a 4.1 pues los datos de que dispongo son del 2012.

 

No he tenido suerte.

 

Mirando en el proceso de instalación me di cuenta que aparte del directorio c:\ElsaWin se crea otro c:\VW ambos los borré para que no quedaran vestigios de la instalación. Par asegurarme más, usé un limpiador de registro de windows e incluso miré por dentro con regedit y borré las entradas que hacían referencias en el registro a "Software" de Volkswagen AG

Están en HKEY_CURRENT_USER, HKEY_CURRENT_MACHINE y en HKEY__USER_S_1...., y reinicé elequipo.

Lo he intentado de nuevo usando otro numero de serie pero me dice que el programa ya está autorizado y usa el número de activación interno, no tengo que usar el keygen.

El ElsaWin se instala y es funcional, pero cuando intento cargar los datos de Audi 2012 me vyuelve a salir "Not supported version".

 

Alguna sugerencia. Si alguien me pasa los datos para la versión 4.1 podría plantearme volver a instalar.

 

Gracias de antemano.

Link to post
Share on other sites

Hola,

sigo intentando la instalación. Ahora los errores son otros. Pongo algunas capturas. Se ve que el programa funciona, pero los datos nos se cargan.

 

Este es el error que hace que no se cargen los datos, hay pulsar ignorar pues lo otro aborta el proceso

 

En esta imagen se ve que no hay prograso en los datos

 

En esta imagen se ve que el programa funciona y te permite introducir los datos del coche.

 

Por cierto, desde la primera vez que use el generador para proporcionar el codigo definitivo, ya no me ha sido necesario usarlo más.

He mirado virus, espías y había algún espia. He limpiado todo incluso a fondo el registro.

Parece que lo genera de alguna forma y eso no he sabido limpiarlo.

 

 

¿Alguna sugerencia?

 

Saludos,

Link to post
Share on other sites

no pasa nada porque ya tengas el código definitivo y no te lo vuelva a pedir lo raro es todos los problemas que estas teniendo deveria de instalarse y funcionar sin problema yo lo tengo en tres ordenadores y no he tenido ningún problema.

Link to post
Share on other sites

Hola,

¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡Por Fin!!!!!!!!!!!!!!!

 

Instalación de los datos Audi correcta.

 

La solución ha sido larga. tuve que agrandar el disco duro a 60Gb, para poder meter el directorio de los datos dentro del sistema. No me dejaba instalar si los datos estaban en una unidad de disco accesible via red.

La verdad que el programa es un poco "mijita"

 

Gracias bartds por tu apoyo.

Saludos.

Link to post
Share on other sites
  • 2 years later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.