Jump to content

Sign in to follow this  
antowasp

Fallo en navegador

Recommended Posts

Buenas noches compañeros.

Pues como dice el enunciado el otro dia compre unos mapas grabados pero el navegador no ve va bien va como a saltos , por la antena y satélites Cojen unos seis o ocho pero no me hace el recorrido

Me dice ruta calculada pero luego no va y va a saltos

A alguien le a pasado

Podéis allí darme

Gracias de antemano

Share this post


Link to post
Share on other sites

Puede que la grabadora que han usado para quemarte el DVD no lo haga lo suficiente bien para que la lente de tu RNS-E ( supongo que es ese el navegador que tienes ) lo lea correctamente.

Share this post


Link to post
Share on other sites

Buenas tardes ante todo muchas gracias por las respuestas.

Mi navegador es navigation plus el RNS D el primero creo.

La otra tarde lo desarme como decía un compañero y le limpie la lente pero nada un poco sucia pero se quedo limpia

Y seguía igual

Edited by antowasp

Share this post


Link to post
Share on other sites

También me sale esto cuando lo enciendo:

Sintonizador Rds-TCM:LA la conexión con el sintonizador RDS-TMC esta perturbada o no se a podido establecer.

Lo compre de.segunda mano y yo solo le conecte la.antena y los cables que traía con la radio de serie

No se si me faltará algunas que conectar

Gracias de antemano

Share this post


Link to post
Share on other sites

Buff... Con el RNS-D no puedo ayudarte mucho... A ver si alguien lo lee y te puede echar un cable.

Share this post


Link to post
Share on other sites

Un apunte: Lo del TMC, es un módulo adicional al RNS-D y puede que no lo tengas bien conectado o directamente que no esté. En los RNS-E viene integrado pero antes de los RNS-E venía por separado aunque no recuerdo dónde está instalado. ( Probablemente por el maletero ).

Share this post


Link to post
Share on other sites

Muchas gracias el mio es el a6 avnt 2400 gadolina

Share this post


Link to post
Share on other sites

Un apunte: Lo del TMC, es un módulo adicional al RNS-D y puede que no lo tengas bien conectado o directamente que no esté. En los RNS-E viene integrado pero antes de los RNS-E venía por separado aunque no recuerdo dónde está instalado. ( Probablemente por el maletero ).

Tienes razón hoy e visto uno que no era avant y lo llevaba en lavarte de atrás el problema quitarlo con toda la cantidad de cables que lleva

Pero gracias

Share this post


Link to post
Share on other sites

¿Que es lo que has comprado de segunda mano? ¿El TMC? ¿El RNS-D?

 

¿Que radio traía de serie?

 

Normalmente en los AUDI, el TMC va en la parte, entre el navegador y el puesto de conducción. En el A8, va detrás del cuadro de instrumentos, por dentro.

 

Y si de antes no tenías el RNS-D, no creo que lleves módulo TMC, por lo que es normal que te aparezca ese mensaje.

Pero si de antes lo llevabas, es muy normal que se averíe.

 

De todas maneras, estaría bien que explicaras la historia completa de lo que llevas. Si no, es muy dificil poder ayudar.

Share this post


Link to post
Share on other sites

¿Que es lo que has comprado de segunda mano? ¿El TMC? ¿El RNS-D?

 

¿Que radio traía de serie?

 

Normalmente en los AUDI, el TMC va en la parte, entre el navegador y el puesto de conducción. En el A8, va detrás del cuadro de instrumentos, por dentro.

 

Y si de antes no tenías el RNS-D, no creo que lleves módulo TMC, por lo que es normal que te aparezca ese mensaje.

Pero si de antes lo llevabas, es muy normal que se averíe.

 

De todas maneras, estaría bien que explicaras la historia completa de lo que llevas. Si no, es muy dificil poder ayudar.

Buenas noches y ante todo daros las gracias audinibili creo que tienes razón con lo que pones me acabo de dar cuenta que al quitar la antena antigua tenia una caja con una placa donde iba conectada la antena con una salida como la del GPS y le puse otra antena de estas tipo tiburón pero solo para radio , la radio que tenia antes era la de serie .

Creo que tendré que volver a poner la antena antigua para solucionar ese problema creo

Haber si mañana le ago una foto y os la enseño

Por que con el antigua radio si tenia rds-tmc

Yo lo único que he hecho es ponerle aparte otra antena GPS que en esa siempre me sale que coge sobre unos 7 o 8 satélites

Un saludo

Share this post


Link to post
Share on other sites

Por cierto lo que compre fue el RNS-D

Share this post


Link to post
Share on other sites

La radio original la Audi concert

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.