Jump to content

No funciona Google earth


qidafe
 Share

Recommended Posts

Hola a todos,

A ver si me podéis ayudar, aunque el mío se trata de un S5 de los nuevos, el MMI es igual al vuestro.

 

No consigo que me funcione el Google earth, me dice que no tengo conexión. Sin embargo en el MMI el símbolo de la conexión pone que está activo y el resto de servicios de Audi connect me funcionan perfectamente.

Mi coche tiene la famosa esim de serie. La cosa es que tampoco me deja ver el consumo de datos, etc...en menú me aparece sombreado en gris.

 

¿Tenéis idea de que puede ser?

 

Muchas gracias por anticipado.

Link to comment
Share on other sites

  • Replies 38
  • Created
  • Last Reply

Top Posters In This Topic

Pedazo carro te has agenciado

 

Pues no se que podria ser, pero has probado en cambiar el tipo de mapa que existe la opcion de verlo tipo normal, trafico y el google earth. Sino te va creo lo mejor hables el lunes o martes con tu comercial y le comentes el problema o si tienes concesionario cerca te pases.

Link to comment
Share on other sites

Si, he probado. Cuando pongo la visión Google earth me dice que se necesita una conexión. Es curioso porque en la pantalla del MMI marca que está conectado.

 

El lunes llamaré al concesionario, pero no creo que sepan. Si nadie tiene una idea, el día 3 lo llevaré al concesionario. El manual desde luego es una porqueria.

Link to comment
Share on other sites

¿Has realizado la activación del MMI Connect con el código que te generas en la web de myAudii?. Te tiene que generar un código PIN que después debes introducir en el MMI Connect. De todas maneras estas son las típicas cosas que te deberían haber hecho en el concesionario en el momento de la entrega de llaves.

De hecho la aplicación para el móvil, MMI Connect también requiere de esta activación o emparejamiento para que funcione.

Quizás te sea de ayuda bajarte el manual oficial de Audi Connect : https://my.audi.com/content/dam/myaudi/brochures/audi-connect-guide-es.pdf

Link to comment
Share on other sites

¿Has realizado la activación del MMI Connect con el código que te generas en la web de myAudii?. Te tiene que generar un código PIN que después debes introducir en el MMI Connect. De todas maneras estas son las típicas cosas que te deberían haber hecho en el concesionario en el momento de la entrega de llaves.

De hecho la aplicación para el móvil, MMI Connect también requiere de esta activación o emparejamiento para que funcione.

Quizás te sea de ayuda bajarte el manual oficial de Audi Connect : https://my.audi.com/content/dam/myaudi/brochures/audi-connect-guide-es.pdf

Si, ya lo hice, de hecho me funcionan todos los servicios de Audi connect menos el Google earth.

Link to comment
Share on other sites

Lo he mirado y el problema es ese, que según eso no tengo conexión de datos. Pero no tiene sentido, porque en el MMI me marca el símbolo de conexión y el resto de aplicaciones del Audi connect me funcionan.

Igual la eSim no incluye los datos para usar Google Earl y tienes que poner una Sim propia.

 

 

 

Enviado desde mi iPad utilizando Tapatalk

Link to comment
Share on other sites

 

Lo he mirado y el problema es ese, que según eso no tengo conexión de datos. Pero no tiene sentido, porque en el MMI me marca el símbolo de conexión y el resto de aplicaciones del Audi connect me funcionan.

Igual la eSim no incluye los datos para usar Google Earl y tienes que poner una Sim propia.

Enviado desde mi iPad utilizando Tapatalk

Según pone, la esim que lleva incluye Google earth por 3 años, el comercial que me vendió el coche anda con un Q2 y lo usa, aunque la de el es solo para 3 meses.

El lunes que viene me acercaré al concesionario a ver que me dicen.

Link to comment
Share on other sites

pon la tarjeta sim de tu movil para probar y así sales de dudas

Buena idea. A ver si encuentro un adaptador para la nano sim, que el coche lleva micro sim.

 

De todas formas he detectado otro fallo, cuando el coche está apagado un tiempo, o toda la noche, no me funciona ningún servicio, tengo que desactivar el módulo de datos y volverlo a activar. Si hago esto vuelve a funcionar todo menos el Google earth. Tengo cita el lunes para que me lo miren, a lo mejor hay algo mal configurado de fábrica en la esim.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.






×
×
  • Create New...