Jump to content

Problema con averia regulacion de alcance de luces


cstan
 Share

Recommended Posts

Hola,

resulta que ayer estaba mirando con el vag-com de codificar el audi drive select y de repente me salio esta avería, hago un autoscan y me sale este error ;

 

Dirección 09: Central eléctr. Etiquetas: EST\8K0-907-063.clb
Nº de Parte de la Unidad de Control: 8K0 907 063 DG HW: 8K0 907 063 DG
Componente y/o Versión: BCM1 1.0 H16 0103
Codificación: 260000104174AFC01F81400000001D0D4F1C430806010201000004004401020100000020000000
Nº de Taller: WSC 06325 123 12345
VCID: 77FA7277C69E98995F5-8022
2 Averías detectadas:
01771 - Unidad de control de alcance de los faros (J431)
004 - Sin señal/comunicación
Cuadro Congelado:
Estado de Avería: 01100100
Prioridad de Avería: 6
Frecuencia de Avería: 1
Reseteos del Contador: 73
Kilometraje: 88077 km
Indicación de Tiempo: 0
Fecha: 2016.12.11
Tiempo: 18:00:15
00471 - Unidad de regulación de la amortiguación con regulación electrónica (J250)
004 - Sin señal/comunicación
Cuadro Congelado:
Estado de Avería: 01100100
Prioridad de Avería: 6
Frecuencia de Avería: 1
Reseteos del Contador: 82
Kilometraje: 88512 km
Indicación de Tiempo: 0
Fecha: 2016.12.23
Tiempo: 18:21:20
no se si es que he tocado algo sin querer o a fallado justo en ese momento! alguien me puede hechar una mano??
muchas gracias!! y felices fiestas a todos! :)
Link to comment
Share on other sites


@cstan

Buenas noches compi.

Pero hicistes el Log antes de codificar o después?

el primer fallo del alcance puede ser el sensor falle o un error momentáneo.

Sobre lo de la regulación automática llevas,suspensión adaptativa??

Porque ese fallo sale activando el drive select con todas las opciones.

Si no llevas suspensión adaptativa,y diferencial electrónico.Solo debes activar acelerador y dirección en el Drive select.

Un saludo.

Edited by sergio114
Link to comment
Share on other sites

Hola sergio! lo hice después de codificar, por eso creo que me sale el error de la regulación de amortiguación, lo desactivare y volveré a hacer el autoescan a ver si ese error se me quita, pero el error que no entiendo es el de unidad de alcance de faros, por que creo que no toque nada de los faros e intento entrar en esa unidad y m dice sin comunicación, eso es por que no la tengo? tengo faros bixenon, es algo que he activado y no tengo?

 

un saludo!!

muchas gracias!!

Link to comment
Share on other sites

Podría ser que hayas activado el mod de alcance de luces automática en carretera?.

 

Originariamente Se te ponían las luces largas solas?Tienes la especie de mini cámara detrás del retrovisor apuntado hacía el frente?

 

Seguramente sean esos Mods,lo que te provocan esos logs de fallos,al detectar el coche que no tiene el módulo correspondiente.

Un saludo.

Edited by sergio114
Link to comment
Share on other sites

yo de serie tengo el smart beam y ahora a leer lo que me has dicho, he tapado la cámara mientras conducía para ver si se ponían solas las largas y no se ponen, alguna vez lo había probado de tapar la cámara y si que se ponían solas.. quizá es eso lo que este dando fallo, el coche lo tengo en garantía, puede que diese la casualidad que fallara justo en el momento que estuve toqueteando con el vag-com?, desharé lo de el audi drive y no se si llevarlo a que lo revisen.. pero antes arias alguna prueba?

Link to comment
Share on other sites

he estado mirando con vag-com y tenia activado de el select 46 byte 8 todos los bits de cuando codifique el drive select, lo he desactivado y el error en el FIS me a desaparecido, pero si hago un autoscan me aparece el error, es muy raro

Link to comment
Share on other sites

el viernes voy a que me hagan lo de las emisiones de gases.. por lo que he leído quitan todos lo que hayan hecho con el vag-com, así que después mirare a ver si sigue saliendo el error ese en el autoscan y si sigue lo llevare a que lo revisen, ya te contare! muchas gracias!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...