Jump to content

¡¡¡Una ayudita para un novato !!!


Llidel
 Share

Recommended Posts

Muy buenas, después de presentarme en "presentaciones" me dispongo a preguntados alguna duda que me han surgido a los pocos días de adquirí mi TT MK2, ahí van:

 

Mi navegador es "monocromático" una birria por lo visto( no entiendo mucho) y el tema es que al intentar enlazar el teléfono con el coche por medio de bluethoo, me detecta "kufatec" y a veces "handfree" pero al intentar conectarme con kufatec me dice como que me aseguró que el dispositivo está encendido.

1-¿COMO PODRÍA RESETAR MI NAVEGADOR PARA ASÍ PROVAR A VER SI CONECTA?

2-¿Si lo reseteo me pide el pin? Es que no sé cuál es....

3-Y la última, ¿ el cable que sale de la guantera del iPhone vale para más que cargar? Como se conecta con la radio?

Muchas gracias de antemano.

Link to comment
Share on other sites

Hola Llidel,

 

El módulo de bluetooth, en caso de que lo lleves instalado, es independiente de la radio/navegador RNS. Seguramente llevas instalado un Fiscon para hacer streaming de música o similar.

 

Lo primero que deberías averiguar es si llevas bluetooth original o no, que por lo que dices parece que no (está instalado debajo del asiento del pasajero creo recordar). Lo puedes comprobar con VagCom. Desde el mismo VagCom podrás ver el pin, que por defecto es 1234 o 0000, no recuerdo (aunque diría que es el primero).

 

Resetear el RNS no te servirá de nada, aunque no creo que te pida ningún pin.

 

El cable del iphone, prueba a conectarlo, poner música y seleccionar aux en el RNS.

 

Saludos!

 

Edito: Mi bluetooth original tiene como nombre "Audi UHV 2111". Si tienes bluetooth original entiendo que debería ser un nombre similar. OJO! Sólo puedes emparejar con el bluetooth original los primeros 30 segundos después de girar la llave.

Edited by pedracca
Link to comment
Share on other sites

Muy buenas Pedracca, en primer lugar mil gracias. En segundo todo muy claro excepto que no encuentro el botón auxiliar para conectar el iPhone por cable, si me puedes indicar para encontrarlo te lo agradecería, saludos!

Link to comment
Share on other sites

Yo no tengo el navegador BNS (que entiendo es el que tienes tú), pero por lo visto debería aparecer como opción en el menú "sources". Si no aparece puede que necesites activarlo por VagCom. Dale un ojo a esto, que es dónde he encontrado la explicación:

 

http://www.ttforum.co.uk/forum/viewtopic.php?f=19&t=323407

 

También hay un link a una página del manual donde lo explica.

 

Un saludo.

Link to comment
Share on other sites

Lo primero de todo darte la bienvenida, en cuanto al botón prueba a pulsar dos veces el botón del cd, no estoy seguro que con eso accedas, en la radio antigua mía al pulsar dos veces entraba la entrada aux. de detrás del freno mano.

 

A ver si alguien que tenga el mismo equipo te puede ayudar más, imagino que tu radio es esta?

post-73270-0-17565500-1484082372_thumb.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...