Jump to content

Actualización / Firmware


Jocky
 Share

Recommended Posts

Buenas a todos,

 

Soy nuevo en el foro.

Actualmente tengo un Audi A6 C7 con un software RMC_EU_P12321 y navegación 8X0919884F - P23-50-13.06

Como estos mapas son antiguos, he comprado por internet una SD MIB-HS Versión 2016/2017 8W0919866G

 

Al poner la SD en el coche, este no lee los nuevos mapas y me dice que introduzca una SD válida.

Estoy mirando como hacerlo funcionar pero después de mirar y mirar veo que hay que actualizar el Software y activar la tarjeta SD pero no lo tengo nada claro.

 

¿Alguien que haya actualizado un coche con la misma versión que la mía puede ayudarme?

Creo que he tirado el dinero comprando esta SD y me va a tocar pasar por caja en Audi.

 

Saludos y gracias de antemano.

Link to comment
Share on other sites


Buenas a todos,

 

Soy nuevo en el foro.

Actualmente tengo un Audi A6 C7 con un software RMC_EU_P12321 y navegación 8X0919884F - P23-50-13.06

Como estos mapas son antiguos, he comprado por internet una SD MIB-HS Versión 2016/2017 8W0919866G

 

Al poner la SD en el coche, este no lee los nuevos mapas y me dice que introduzca una SD válida.

Estoy mirando como hacerlo funcionar pero después de mirar y mirar veo que hay que actualizar el Software y activar la tarjeta SD pero no lo tengo nada claro.

 

¿Alguien que haya actualizado un coche con la misma versión que la mía puede ayudarme?

Creo que he tirado el dinero comprando esta SD y me va a tocar pasar por caja en Audi.

 

Saludos y gracias de antemano.

 

 

 

Hay un hilo donde se hable de las actualizaciones de nuestros A6, PUNTEA AQUÍ.

 

Me temo que tendrás que pasar por caja en el concesionario.

 

 

 

 

Te recuerdo esto:

 

las cuestiones relativas a software (firmware, mapas, etc...), están protegidas por la legislación de propiedad intelectual e industrial.

 

Por esta razón, está totalmente prohibido pedir/publicar links y/o descargas de software en el foro; el incumplimiento de la norma podría suponer graves consecuencias para el foro.

 

Esperamos que lo entendáis.

 

Saludos.

Link to comment
Share on other sites

Hola Ocio,

 

El post que me habías pasado ya lo había visto y no ayuda nada.

 

Yo estoy pidiendo un firmware para mi coche, no los mapas ya que estos los he comprado.

El firmware no creo que esté protegido, ya que solo vale para un coche/modelo y lo que hace es arreglar errores y adaptarlo a nuevas prestaciones. Que yo sepa, no te cobran en ningún por sitio por un firmware pero parece que es tema tabú en este foro.

 

Un saludo y seguiré investigando.

Link to comment
Share on other sites

Hola Compañero, en el 'tirulo de este hilo' que has abierto tú pone: Actualización de Mapas.

 

Sobre lo del Firmware, ahí yo no te puedo ayudar.

 

Salu2.

Link to comment
Share on other sites

Hola de nuevo, lo que pretendo es actualizar los mapas de mi coche. Tengo una SD con los mapas 2016/2017 y no lo reconoce, por eso estoy mirando a ver si actualizando el firmware se soluciona.

Mañana llamaré a Audi a ver que me dicen.

 

Saludos y gracias de nuevo.

Link to comment
Share on other sites

Pídele a Ocio que te edite el título si no puedes hacerlo tu.

Así no habrá alarmas de copyright.

 

Si puedes esperar al miércoles, te puedo pasar info ;)

 

Un saludo.

 

 

Así es pepon, lo mejor es cambiar el anunciado de este Post.

 

Ya lo hice por este otro: Actualización / Firmware

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...