Jump to content

Sign in to follow this  
JoseA_100

Arreglos en cuadro de instrumentos A100 2.3 1993

Recommended Posts

Buenas.

Ando liado con el eterno problema que suelen dar los cuadros de instrumentos de los A100 (año 1993). Desde hace años fallan conjuntamente temperatura del agua y marcador de gasolina, pero lo mismo dejan de funicionar como que se activan de nuevo. Deben ir conectados porque lo hacen simultáneamente. Como tengo ordenador de a bordo, veo el kilometraje que puedo hacer con la gasolina, así que es algo que no me preocupa.

 

Bien, el otro día, se fundío una luz del velocímetro y unido a otras ya fundidas, por la noche me resultaba imposible saber a qué velocidad iba. He desmontado el cuadro para reponer las luces y ahora al volverlo a poner, ni cuentakilometros ni termómetro exterior funcionan...Velocimetro si.

Entiendo que puede ser alguna clavija que no he conectado bien atrás, ya que aun conociendo el famoso fallo de los engranajes del cuentakilometros, me extraña que el termómetro digital exterior se haya apagado. Revisaré de nuevo las conexiones y si no, tengo dos opciones...Seguir echando horas e intentar reparar engranajes de cuentakilometros, o bien intentar buscar cuadros usado en desgüaces.

 

Ahí viene mi duda. Me ha parecido leer que no todos valen, en mi caso, A100 2.3 gasolina del año 93, lleva ordenador de a bordo. He visto cuadros aparantemente iguales, pero de modelos algo mas nuevos, tipo A6 y demás pero desconozco posibles incompatibilidades...¿Hay alguna referencia en el cuadro que me permita saber exactamente qué modelo debo buscar y que tenga las mismas características que el mio?

 

Muchas gracias

Share this post


Link to post
Share on other sites

hace 1 hora, JoseA_100 dijo:

Buenas.

Ando liado con el eterno problema que suelen dar los cuadros de instrumentos de los A100 (año 1993). Desde hace años fallan conjuntamente temperatura del agua y marcador de gasolina, pero lo mismo dejan de funicionar como que se activan de nuevo. Deben ir conectados porque lo hacen simultáneamente. Como tengo ordenador de a bordo, veo el kilometraje que puedo hacer con la gasolina, así que es algo que no me preocupa.

 

 

 

 

Ese fallo estoy casi convencido de que se debe al regulador de tensión del cuadro. Es un chip de 3 patas (como este:)

 

20PCS-L7810-LM7810-L7810CV-font-b-Voltag

 

 

Tengo el mío pendiente de cambiarlo desde hace tiempo, y espero que eso soluciones lo de las dos agujitas de una vez por todas.

 

Pienso que el fallo es ese, porque ambas agujas funcionan midiendo un voltaje respecto a una tensión de referencia (10V) que viene de dicho regulador. Si fallan las dos a la vez, el fallo tiene que venir por la tensión de referencia.

 

Respecto al termómetro: va con una clavija independiente al resto del cuadro (no es parte de él), así que yo revisaría todas las conexiones. Y si falla, será el termómetro, no el cuadro (insisto: son independientes uno de otro)

 

 

 

Share this post


Link to post
Share on other sites
hace 35 minutos, jtopiso dijo:

 

 

Ese fallo estoy casi convencido de que se debe al regulador de tensión del cuadro. Es un chip de 3 patas (como este:)

 

20PCS-L7810-LM7810-L7810CV-font-b-Voltag

 

 

Tengo el mío pendiente de cambiarlo desde hace tiempo, y espero que eso soluciones lo de las dos agujitas de una vez por todas.

 

Pienso que el fallo es ese, porque ambas agujas funcionan midiendo un voltaje respecto a una tensión de referencia (10V) que viene de dicho regulador. Si fallan las dos a la vez, el fallo tiene que venir por la tensión de referencia.

 

Respecto al termómetro: va con una clavija independiente al resto del cuadro (no es parte de él), así que yo revisaría todas las conexiones. Y si falla, será el termómetro, no el cuadro (insisto: son independientes uno de otro)

 

 

 

 

Muchas gracias...lo de las agujas de temperatura de agua y gasolina tiene pinta de lo que dices...Para mas detalles, suelen fallar más en verano, cuando se calienta el coche al sol. En invierno casi siempre funcionan.

En cuanto al termómetro esta tarde revisaré las conexiones y ya veré que pasa. Lo del cuentakilómetros es lo que más pereza me da: desmontar de nuevo todo, con el extremo cuidado de no romper nada al sacar las agujas y comprobar si los engranajes se han roto y pedirlos a no sé donde por internet...lo dicho, pereza y casi que buscando un cuadro que funcione me evito echarle tantas horas.

La cosa es saber compatibilidades de cuadros, ya que aparentemente muchos son iguales, como estos tres por ejemplo....¿Tiene el cuadro algún número de referencia en el que fijarse?

Gracias

$_57.JPG

Share this post


Link to post
Share on other sites

Hola a todos

@JoseA_100, @jtopiso, tengo el mismo problema aunque el mío es del 92, a mi me falla el cuentakilómetros y la temperatura del refrigerante pero, ¿podríais explicarme como se saca el cuadro? no lo he hecho nunca y no lo quiero romper.

Cuando lo haya sacado lo llevaré a Menigar para que lo reparen, que por lo visto trabajan muy bien.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.