Jump to content

Sign in to follow this  
papaguey

TMC deja de funcionar con mapas del 2018. alguna idea?

Recommended Posts

buenas audiadictos,

 

una pregunta para los expertos. resulta que con los mapas versión del 2016 el sistema de información de tráfico TMC funcionaba de maravilla.

 

acabo de instalar la versión del 2018 y dejó de activarse la señal TMC. he puesto de nuevo el DVD del 2016 y se activado de nuevo.

 

alguna idea porqué el sistema de información de tráfico TMC no funciona con la versión de mapas del 2018 y si con la del 2016?

 

muchas gracias

Share this post


Link to post
Share on other sites

El año pasado actualicé yo mismo mi 3G+ con los mapas de 2017 y ya el TMC no funciona apenas. Pensaba que era cosa mía,  pero veo que no.

 

¿Son originales los DVD o ....?

Share this post


Link to post
Share on other sites

hola ibi,

 

los dvd no son originales, pero el del 2016 funciona con el TMC y el del 2018 no.

 

he estado leyendo por internet y la cosa parece que viene de la versión del firmware del MMI. hay muchos videos en youtube para comprobar la versión y como actualizarla.

 

https://www.youtube.com/watch?v=R2mUmxFPWBQ

 

mi A4 B8 es del 2009 y que yo sepa nunca se actualizó el firmware.

 

alguna idea?

Share this post


Link to post
Share on other sites

Yo también actualicé el firmware cuando los mapas y no va igual el TMC cómo de serie. No sé si por que mi actualización no fue en el concesionario o porque está dejando de funcionar correctamente en España. 

 

Creo que es por la actualización del firmware, que no actualizó todo. De todas formas,  un día de estos cae un RsNav y adiós Navegadorde serie. 

 

Pero la verdad que estaba genial que avisará de que había retención y cuanto duraba. Iba muy bien con el firmwarede serie.

Share this post


Link to post
Share on other sites

ibi, un par de preguntas:

 

- de donde sacaste el nuevo firmware?

- si ahora no te funciona el TMC, no te planteas volver a la versión de firmware antigua?

 

gracias.

Share this post


Link to post
Share on other sites

Buenas,acabo de volver de viaje y comentaros que durante la vuelta me han saltado tres avisos de TMC,

dos por retenciones  y uno por accidente,decir que llevo mmi 3g basic con mapas de 2018 y firmware

actualizado,por lo menos en el 3g basic si funciona.

Share this post


Link to post
Share on other sites
En 8/7/2018 a las 11:57, papaguey dijo:

ibi, un par de preguntas:

 

- de donde sacaste el nuevo firmware?

- si ahora no te funciona el TMC, no te planteas volver a la versión de firmware antigua?

 

gracias.

 

No, no me arriesgo a que falle por volver a una versión anterior.

 

Share this post


Link to post
Share on other sites
En 16/7/2018 a las 0:29, chuzzxx dijo:

Buenas,acabo de volver de viaje y comentaros que durante la vuelta me han saltado tres avisos de TMC,

dos por retenciones  y uno por accidente,decir que llevo mmi 3g basic con mapas de 2018 y firmware

actualizado,por lo menos en el 3g basic si funciona.

 

 

Gracias, miraré entonces de actualizarlo a 2018.

 

De todas formas, a mí lo que me pasa es que ya no muestra la misma cantidad de mensajes de antes, antes mostraba el triple, ni me indica en el mapa del navegador, la banda roja y blancaparalela a la autopista, que indicaba el tamaño de ls retención,  ni avisa de que hay uns retención en pocos kilometros.

 

Además, me da la sensación, de que de serie, si apretaba a la tecla i de información del volante, sin estar puesto el navi, me saltaba el TMC con las retenciones existentes. Y ahora no lo hace. 

 

Aunque de ésto, no estoy muy seguro, hablo de memoria. 

Share this post


Link to post
Share on other sites

Normalmente no lo uso mas que cuando viajo,retenciones por mi zona pocas ademas de las tipicas por vuelta

de playa y cosas asi,pero ya te digo que esta vez funciono bien cuando hubo esos problemas cuando regresabamos

a casa.

Share this post


Link to post
Share on other sites

lo mismo me ocurre a mi con la actualización la ultima t lo dicho sale en gris y tachado .se tendrá que activar lo e remirado y no veo nada

 

Share this post


Link to post
Share on other sites

para los que tenéis la versión 2018, quisiera saber si os ha dado problemas de actualización, ya que a mi me resulta imposible hacerlo...

No se si son los mapas, la garbadora, o el dvd del coche...

Share this post


Link to post
Share on other sites
hace 12 horas, jvg dijo:

para los que tenéis la versión 2018, quisiera saber si os ha dado problemas de actualización, ya que a mi me resulta imposible hacerlo...

No se si son los mapas, la garbadora, o el dvd del coche...

A mi ninguno,se lo ha tragado a la primera pero se que no eres el unico que ha tenido este problema,a un amigo del 

foro le ha pasado lo mismo pero con el firmware,los dos llevamos 3g y mismos mapas,mismo firmware.Si no has

hecho nada anteriormente con alguna actualizacion que pueda hacer que pase eso no se que decirte,en tu lugar

esperaria un buen rato,esta ultima actualizacion ha tardado mas que las anteriores en empezar a dar señales de

vida en pantalla,parece que no hace nada pero si va haciendo,yo lo he dejado,me he dedicado a mirar otras cosas

y despues de un rato ha empezado a actualizar normalmente.

Share this post


Link to post
Share on other sites
hace 5 horas, chuzzxx dijo:

A mi ninguno,se lo ha tragado a la primera pero se que no eres el unico que ha tenido este problema,a un amigo del 

foro le ha pasado lo mismo pero con el firmware,los dos llevamos 3g y mismos mapas,mismo firmware.Si no has

hecho nada anteriormente con alguna actualizacion que pueda hacer que pase eso no se que decirte,en tu lugar

esperaria un buen rato,esta ultima actualizacion ha tardado mas que las anteriores en empezar a dar señales de

vida en pantalla,parece que no hace nada pero si va haciendo,yo lo he dejado,me he dedicado a mirar otras cosas

y despues de un rato ha empezado a actualizar normalmente.

vale lo haré, yo simplemente metía el dvd y como veía que no hacía nada lo sacaba, en otras ocasiones actualizaba de forma instantanea, lo haré a ver que pasa...

yo tengo un firmware antiguo, diría que el de origen porque yo no lo he actualizado y coche dejó de ir a  Audi cuando se le acabó la garantía, no se como se actualiza...

Share this post


Link to post
Share on other sites
hace 15 minutos, jvg dijo:

vale lo haré, yo simplemente metía el dvd y como veía que no hacía nada lo sacaba, en otras ocasiones actualizaba de forma instantanea, lo haré a ver que pasa...

yo tengo un firmware antiguo, diría que el de origen porque yo no lo he actualizado y coche dejó de ir a  Audi cuando se le acabó la garantía, no se como se actualiza...

Pues ojo con eso,no puedes pasar de ese que tienes al último,por lo menos dicen que es poco recomendable,

no se que firmware llevas pero lo suyo es pasar primero a k0257 y despues a k0260.Una vez tengas eso es 

cuando puedes meter mapas actuales. Y por supuesto nada de dvd si no los compras,yo los he "encontrado"

en la red y funcionan perfectamente.Si tienes problema avisa y te digo.

Edited by chuzzxx

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.