Jump to content

chuzzxx

Miembros
  • Content Count

    1,283
  • Joined

  • Last visited

4 Followers

Información de perfil

  • Género
    Hombre
  • Ubicación
    Galicia
  • Coche
    A4 avant 2.0 quattro,177cv

Recent Profile Visitors

3,452 profile views
  1. Si,perfectamente,yo nunca lo he usado continuamente,solo lo he instalado para echar una mirada por encima,pero según lo que explican en alguna página no sería tan raro que pudiera hacerlo,se puede crear una interfaz de usuario tras pusar un boton o lanzador de acciones,mira lo que dicen en esta página en como se usa Tasker--escenas el navegador está claro que reconoce esas pulsaciones https://www.xatakandroid.com/aplicaciones-android/que-tasker-sirve-como-se-usa
  2. Eso a lo mejor se pueda configurar con Tasker,automatizar esa tarea para que al pulsar ahi entre la pantalla de media o cualquier otra...creo que es de pago pero hay otras apps que hacen funciones muy similares,por probar no se pierde nada.
  3. Con esas no hay ningún problema,están pendientes aun después de toda esta historia,pero conozco por ahí un tio con un Q5 que no le va a quedar otra que pedir libre ese dia también..que traiga papel y boli que va a aprender mucho
  4. Bueno, vamos progresando, actualiza bien y comprueba que siga bien el clima, la cámara con que no te haga interferencia o se muestre cuando no debe olvidate de las guias por el momento, puede deberse a la mala configuración general que tenía y pueden mostrarse en cualquier momento, de hecho a mi me paso después de una actualización un par de días y la deje a su bola, al poco volvieron. Si hay interferencia o algo peor entonces toca revisar esa instalación que será ya el único problema que te quede si continúa no?
  5. Si después de actualizar bien no se le soluciona por lo menos el problema del clima y la cámara funciona como debe que es marcha atrás unicamente, escogiendo las opciones adecuadas en el menú parece claro que no es un tema de software, o una de dos,o salió unidad mala o el instalador no es tan bueno como le habían dicho,a nadie se le agota la bateria por un navegador. Queda con el feo de Farn,quita toda esa instalacion y comprobad la alimentacion y cuando vaya como un tiro pagale un par de cervezas que si no funciona a medias.... que seguro que ni habrá qu
  6. No te vas a cargar nada,hazlo por orden y no pasará nada.Has vuelto a fabrica si no ves esos programas pero ya sabes que sygic lo puedes recuperar con la clave. La opción de cámara tendría que ser aftermarket,ahi deberias verla bien,no conozco los S2 y no se si hay alguna otra configuracion que no tienes activada pero lo dudo, ese tema de la camara no hay por donde pillar,eso lo arreglaria una actualización de canbús si la hubiese pero no mcu.Repite bien los pasos que te dice tsaroth a ver como queda despues.
  7. No habia leido el mensaje de tsaroth,ahi lo tienes bien claro,sigue esas instrucciones que te dice,no tiene que haber problema.
  8. coche encendido para S2,yo siempre las he hecho con coche apagado... primero software NO LO USE EN NINGÚN DISPOSITIVO QUE NO SEA EL SISTEMA ANDROID RSNAV S2. NO ACTUALICE SI LA RESOLUCIÓN DE SU DISPOSITIVO ES DIFERENTE. NO APAGUE SU COCHE MIENTRAS LA ACTUALIZACIÓN ESTÉ EN CURSO. NO RETIRE EL USB MIENTRAS LA ACTUALIZACIÓN ESTÁ EN CURSO. SI SE DESCUIDAN LAS ADVERTENCIAS, ROMPERÁ SU SISTEMA. CONTÁCTENOS SI NO SABE QUÉ TIPO DE DISPOSITIVO TIENE. DESINSTALE LA ACTUALIZACIÓN DE ES FILE EXPLORER SI HIZO CLIC EN SÍ EN EL MENSAJE DE ACTUALIZACIÓN DE ES FILE EXPLORER. PUEDE DESINSTALAR LA
  9. Hazlo con el contacto puesto pero coche apagado,una vez que termines de actualizar,no tengas prisa ,deja trabajar al navegador hasta que veas que no hace nada.Sobre todo que no pierda alimentacion en ningun momento
  10. Ese conector ya se cambió que yo recuerde antes de la salida al mercado de los S2,no deber de ser eso Farn,eso hacia un mal contacto que solo afectaba a la pantalla,el mío va en un fusible bajo llave,se apaga de todo cuando apago el coche y los S2 se quedan como suspendidos o en standby al quitar el contacto,yo de Rafac desmontaba y volvia a hacer esa instalación de nuevo y comprobando la alimentación sobre todo con la ayuda de un tío cualificado como tu,por ejemplo.., na,es una cab***ada andar así con el tema de la batería,lo de la camara puede ser que lo
  11. Que es otra opción,perfectamente podría haber un problema en esa unidad, que no vaya bien,que se cuelgue o el funcionamiento no sea bueno y no me extraña que estés hasta el gorro,pero lo de que a partir de la instalación se te coma la batería,que en marcha adelante te entre la marcha atrás y no vaya el clima...me parecen demasiados fallos juntos para un solo aparato.Espero que lo puedas solucionar pronto.
  12. Podría ser que el cableado viniese defectuoso,creo que todas las marcas los prueban lo mismo que las pantallas antes del envío,si en algún momento funcionó bien como comenta el compañero dudo que sea eso,también pudo haberse cascado algo durante el montaje o el cableado no va bien conducido,me imagino que le habrás dado al instalador las instrucciones que vienen.También supongo que al hacer el pedido habrás escogido el mmi correcto y demas especificaciones...o que si has actualizado alguna vez también habra sido con el software apropiado en cuanto a canbús y
  13. Yo te digo que eso es una mala instalación @RafacTineo tiene uno exactamente igual que el tuyo y seguro que te podrá ayudar...el instalador o no sabe o te vacila, una de dos,si despues de las pruebas funciona bIen.Eso de que el canbus del aparato no congenia con el del coche,que quieres que te diga,no hay otro que funcione mejor, ninguno da tan pocos problemas como el rsnav,yo te digo que tengo un s1 y funciona perfecto,pregunta a tineo que tiene un s2 tambien,esos problemas que reportas no son compatibles con una buena instalacion,lo de la camara es de traca..
  14. Es el primer caso que conozco que pase algo asi,de hecho no verás ningun otro en el foro...yo creo que la instalación que te han hecho no es buena,el aparato está mas que testado y no conozco nadie que tenga ese problema.El tema de la cámara es unica y exclusivamente de la cámara,las lineas que muestra o no solo tienen que ver con el fabricante,no se cual has puesto,contrasta con algún compañero que haya puesto S2 también a ver si te puede ayudar con el tema..
  15. Por todas!!! hece poco me enseñaron una página que supuestamente ofrecía trabajo pero ya antes de darle el curro a la chica pedia un monton de datos personales y hasta el numero de c/c para "ingresarle"..,tocate los coj******.
×
×
  • Create New...