Jump to content

Engine error (desconocido)


Bahuer
 Share

Recommended Posts

Hola compañeros. Por mas que borre el fallo....segun lo arranco...a la primera vez..o a la segunda....se queda la luz  de emisiones...o gases..( la amarilla que es una llave de paso) encendida.

¿sabeis que puede ser? el lunes llamare al taller para llevarlo...y preparare la cartera
01-Engine -- Status: Malfunction 0010
03-ABS Brakes -- Status: OK 0000
04-Steering Angle -- Status: OK 0000
05-Acc/Start Auth. -- Status: OK 0000
08-Auto HVAC -- Status: OK 0000
09-Cent. Elect. -- Status: OK 0000
15-Airbags -- Status: OK 0000
16-Steering wheel -- Status: OK 0000
17-Instruments -- Status: OK 0000
19-CAN Gateway -- Status: OK 0000
20-High Beam Assist. -- Status: OK 0000
2E-Media Player 3 -- Status: OK 0000
3C-Lane Change -- Status: OK 0000
42-Door Elect, Driver -- Status: OK 0000
44-Steering Assist -- Status: OK 0000
46-Central Conv. -- Status: OK 0000
52-Door Elect, Pass. -- Status: OK 0000
53-Parking Brake -- Status: OK 0000
56-Radio -- Status: OK 0000
5C-Lane Maintain. -- Status: OK 0000
62-Door, Rear Left -- Status: OK 0000
6D-Trunk Elect. -- Status: OK 0000
72-Door, Rear Right -- Status: OK 0000
77-Telephone -- Status: OK 0000
 
-------------------------------------------------------------------------------
Address 01: Engine (J623-CJEB)       Labels:. 06L-906-264-CJE.clb
   Part No SW: 8K0 906 264     HW: 8K0 906 264
   Component: 1.8l R4 TFSI  H06 0008  
   Revision: --H06---    
   Coding: 12190032242401022000
   Shop #: WSC 42484 000 1048576
   ASAM Dataset: EV_EC1M8TFS0218K0906264 002007
   ROD: N/A
   VCID: 6ED2F624B197043668-803A

No ASAM data for: "EV_EC1M8TFS0218K0906264" (AU48)
1 Fault Found:
16464 - ROD - Unknown Error Code
          - 00 [039]
          Not Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 1
                    Mileage: 75329 km
                    Date: 2018.09.22
                    Time: 17:51:23

Readiness: 1110 0001

Link to comment
Share on other sites


hace 3 horas, juankarcm89 dijo:

hola compañero, a mi tambien me aparece ese mismo fallo, algo de ROD. pero a mi no se me enciende nada en el cuadro la verdad. mantennos informados porfa, un saludo

 

El ROD es un fallo que no reconoce el vagcom en su base de datos.

 

"ROD - Código de error desconocido" significa que VCDS no pudo encontrar ese código en el "diccionario" específico del módulo de control

 

fuente: rosstech

Link to comment
Share on other sites

  • 5 weeks later...

Hola, ya tengo noticias. El fallo que me ha comentado el mecanico es el termostato. Algunas veces si se me recalentaba. De 10

viajes.... 1. Aunque fuese un trayecto de 8 km.Lo que notaba era que la aguja subia un pizca sobre los 90°. Con un laser miraron el bloque y lo tenia a 122º.

Total, cambiar el termostato.

( 400€) gracias a dios en garantia.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...