Jump to content

Sign in to follow this  
Mendizalea

Falta de potencia en mi TT y logs

Recommended Posts

Hola chicos/as,

Compré un TT mk1 roaster 225cv (motor APX) hace poco y veo que no tiene mucha chicha. No noto el empuje del turbo como creo yo debería empujar. Hemos hecho varias pruebas para tratar de confirmar esto y ver posibles soluciones. A ver si me podéis hechar una manita.

 

Le hemos pasado el vagcom y no da fallos.

 

Lo primero hemos tirado de cronómetro y hemos hecho unos cuantos 0-100. El mejor crono que hemos obtenido ha sido de 8.6seg cuando según ficha debería de andar en 6.9-7 seg. 😡 

 

Visto esto, hemos decidido hacer unos log para ver si los datos nos dan alguna pista. Hicimos varios log , saliendo el cuarta y en quinta. Como podéis ver el las gráficas el MAF o caudalímetro da valores muy bajos. En una ocasión ha llegado a 138gr/seg pero en en casi todo momento anda por debajo de 120gr/segundo, cuando según tengo entendido debería rondar en 180-190gr/segundo. Al ralentí los valores en cambio son correctos tal y como podéis ver en la primera foto entre 2 y 4. ¿ estará mal el caudalímetro seguro o puede ser que haya alguna fuga en la admisión y por ello mide menos?

 

Por otra parte hemos graficado los ciclos de la valvula n75 que regula el turbo. La verdad no se cómo debe comportarse pero veo un poco raros los valores y las. Curvas que salen. También hemos sacado datos de la temperatura de admisión, angulo de encendido aunque a mi no me dicen nada.

 

¿Cómo veis las gráficas? ¿Os dicen algo?

Nomse por donde empezar, si llevarlo a checkar fugas en el sistema de vacio y admisión o liarme a cambiar caudalimetro y N75.

Espero que me podáis hechar una mano con las gráficas que seguro entenderéis mas que yo y algo se me escapará.

 

Adjunto grafica de valores MAF al ralentí , log en quinta y dos log más en cuarta ( no ere plan de jugarnos el carnet...)

después hicimos algunos log más pero tuvimos que aflojar porque nos encontramos con tráfico.

 

Bueno, aver si me podéis hechar una manita y pongo en forma mi juguete, jeje.

Si hay algun problema para visualizar las gráficas me decís. Gracias de antemano. 

 

https://www.dropbox.com/s/qlvqti869sg1qzd/Foto%2024-8-19%2014%2020%2043.png?dl=0

 

https://www.dropbox.com/s/flqmrqbb9avc0ln/Foto%2024-8-19%2014%2020%2046.png?dl=0

 

https://www.dropbox.com/s/knxhs63fcl8gkq5/Foto%2024-8-19%2014%2020%2052%20%281%29.png?dl=0

 

https://www.dropbox.com/s/w0ywk4w8i0il7lk/Foto%2024-8-19%2014%2020%2052%20%282%29.png?dl=0

 

Y estos logs son en los que tuvimos que aflojar:

 

https://www.dropbox.com/s/hgtowx638o1yne0/Foto%2024-8-19%2014%2020%2046%20%281%29.png?dl=0

 

https://www.dropbox.com/s/3frvtlg2bk7aust/Foto%2024-8-19%2014%2020%2047.png?dl=0

 

https://www.dropbox.com/s/637fr1h8cxbu9op/Foto%2024-8-19%2014%2020%2052.png?dl=0

 

 

 

 

Share this post


Link to post
Share on other sites

Y estos serían los log que tuvimos que frenar por tráfico. Ya que los tengo los pongo también porque hay más parámetros y por si se ve algo.

 

Quedo a la espera de vuestros sabios comentarios. 😜

 

 

 

 

imagen.png

imagen.png

imagen.png

Share this post


Link to post
Share on other sites

Usando la regla de Ross-Tech, que se basa en gr/s, tenemos 120 gr/s, que dividido por 0,78 son 154 CV. 

Yo empezaria con el caudalímetro. 

¿Qué consumo de gasolina tienes? 

Mira el canal 32 con el vag com.

 

 

Share this post


Link to post
Share on other sites
hace 1 hora, uni20 dijo:

Usando la regla de Ross-Tech, que se basa en gr/s, tenemos 120 gr/s, que dividido por 0,78 son 154 CV. 

Yo empezaria con el caudalímetro. 

¿Qué consumo de gasolina tienes? 

Mira el canal 32 con el vag com.

 

 

 


Hola, Uni20 

Me alegra tener noticias tuyas. Gracias una vez más. Ya me ayudaste en su momento para reparar la capota. 


No conocía esa regla de Ross-Tech pero me parece que no vas mal encaminado. No tira naaaa... jejeje. 

En su día me daba fallo de caudalímetro y compre sólo el sensor que va atornillado con dos tornillos  en "caudalimetro expres" o algo así se llamaban.  El error de diagnosis desapareció pero el coche andaba parecido. Mucho me temo que el sensor que compré será alguno chino de estos que no funciona bien. Vamos que fue tirar a la basura 40€ .  Ahora voy a pedir el bosch que le corresponde en Oscaro (ref. 0 986 280 211) , a ver si con esto mejora. Es de intercambio pero viene el sensor y la pieza con forma de tubo en la que va el sensor. La idea es volver a hacer algún log con el nuevo caudalímetro y ver si las lecturas se acercan a esos 180gr/seg. que debería leer. También voy a hacer algún 0-100 para ver si mejoran los tiempos. ¿que tiempos obtienes tu en un 0-100? 

Por otro lado me tiene mosca la N75. No entiendo muy bien cómo funciona pero en las gráficas veo cosas raras. En el log "CUARTA PRU4" veo que al comienzo el valor de la N75  ( en rosa) es aprox el 90% y luego  cae a 60% y acto seguido se desmorona sin control  hasta bajar hasta 0. ¿sabes si esto es normal? 

Voy a preguntar en los talleres de la zona si alguno dispone de máquina de humo para detectar fugas de boost/vacio. Más que nada para descartar que no hay ningún manguito deteriorado y dando la lata. Estéticamente no parecen estar mal pero vete a saber con casi 20 años. Estos motores se calientan mucho. 

 

En cuanto al consumo de gasolina que me preguntabas también me tiene un poco mosca. 11.7L a los 100. Lo llevo alegre pero con algún viaje largo que otro. Abmi parecer excesivo. Vamos que no anda nada y traga gasolina que no veas. 😰

En fin, perdona por la confianza de hacerte tantas preguntas, jejeje y gracias!!! 
 

Share this post


Link to post
Share on other sites

Me alegro que reparases la capota.

 

Si el caudalímetro no funciona correctamente, todo lo demás no suele funcionar correctamente. Cuando tengas el caudalímetro sustituido, realiza lecturas y seguro que te saldrán muy diferentes. El consumo excesivo es síntoma de mala carburación y uno de los responsables puede ser el caudalímetro.

 

Ya contarás.

 

Saludos

 

 

Share this post


Link to post
Share on other sites
En 28/8/2019 a las 16:27, uni20 dijo:

Me alegro que reparases la capota.

 

Si el caudalímetro no funciona correctamente, todo lo demás no suele funcionar correctamente. Cuando tengas el caudalímetro sustituido, realiza lecturas y seguro que te saldrán muy diferentes. El consumo excesivo es síntoma de mala carburación y uno de los responsables puede ser el caudalímetro.

 

Ya contarás.

 

Saludos

 

 

 

Espero que sea eso. Ya te contaré en cuanto llegue el nuevo maf.

¿Que info da el canal 32?¿se mira en parado o hay que hacer un log en marcha?  Nunca he mirado este canal, ni idea de que info nos da y los valores que deben tener.

gracias de antemano

Share this post


Link to post
Share on other sites

No hay que hacer ningún log, solo abrirlo y ver que valores tiene.

Share this post


Link to post
Share on other sites

Entras en el canal 32 con el motro arrancado y caliente sin dar gas mirasr los valores. No hace falta que te des una vuelta, solo mirar valores que estan registrados.

Sales del canal 32 y procedes a borrar errores. (te mostrará que no tienes errores pero tu dale a borrar errores).

Entra otra vez en el canal 32 y lee los valores que tiene que estar cerca de 0.

Si no o estan tienes que proceder otra vez al borrado de errores.

Desconectas el VagCom como siempre y te das una vuelta con el coche.

Cuando le hayas hecho unos cuantos Km (20 Km o más) vuelves a mirar el canal 32 para ver los valores registrados. Tienes que cirular con el cohe unos cuantos km para que se registren los valores

Aquí tienes más información.

http://wiki.ross-tech.com/wiki/index.php/Fuel_Trim_Info

 

Como extracto sobre la información que podemos obtener del canal 32, me quedaría con lo siguiente:

 

...El primer campo indica el ajuste de combustible en marcha lenta o bajas revoluciones (aditivo). El segundo campo indica el ajuste de combustible del motor a velocidades elevadas o altas revoluciones (multiplicativos). Los valores negativos indican que el motor está funcionando demasiado rico y por lo tanto el control del sensor de oxígeno está empobreciendo la mezcla reduciendo la cantidad de tiempo que los inyectores están abiertos. Los valores positivos indican que el motor está funcionando demasiado pobre y por lo tanto el control del sensor de oxígeno está haciendo que la mezcla sea más rica aumentando la cantidad de tiempo que los inyectores están abiertos.

 

...Es totalmente normal que tanto el primer y segundo campo sean algo distintos de cero. De hecho, los ceros en ambos campos indica que, o bien se acaban de borrar los códigos (se restablecerán los valores de ajuste de combustible) o algo no está funcionando adecuadamente. Si los valores se ponen demasiado lejos de cero, provocará un DTC (código de error) y puede desencadenar la MIL (comúnmente conocida como la luz de chequeo del motor). Las especificacio

Edited by uni20

Share this post


Link to post
Share on other sites
hace 1 hora, uni20 dijo:

Entras en el canal 32 con el motro arrancado y caliente sin dar gas mirasr los valores. No hace falta que te des una vuelta, solo mirar valores que estan registrados.

Sales del canal 32 y procedes a borrar errores. (te mostrará que no tienes errores pero tu dale a borrar errores).

Entra otra vez en el canal 32 y lee los valores que tiene que estar cerca de 0.

Si no o estan tienes que proceder otra vez al borrado de errores.

Desconectas el VagCom como siempre y te das una vuelta con el coche.

Cuando le hayas hecho unos cuantos Km (20 Km o más) vuelves a mirar el canal 32 para ver los valores registrados. Tienes que cirular con el cohe unos cuantos km para que se registren los valores

Aquí tienes más información.

http://wiki.ross-tech.com/wiki/index.php/Fuel_Trim_Info

 

Como extracto sobre la información que podemos obtener del canal 32, me quedaría con lo siguiente:

 

...El primer campo indica el ajuste de combustible en marcha lenta o bajas revoluciones (aditivo). El segundo campo indica el ajuste de combustible del motor a velocidades elevadas o altas revoluciones (multiplicativos). Los valores negativos indican que el motor está funcionando demasiado rico y por lo tanto el control del sensor de oxígeno está empobreciendo la mezcla reduciendo la cantidad de tiempo que los inyectores están abiertos. Los valores positivos indican que el motor está funcionando demasiado pobre y por lo tanto el control del sensor de oxígeno está haciendo que la mezcla sea más rica aumentando la cantidad de tiempo que los inyectores están abiertos.

 

...Es totalmente normal que tanto el primer y segundo campo sean algo distintos de cero. De hecho, los ceros en ambos campos indica que, o bien se acaban de borrar los códigos (se restablecerán los valores de ajuste de combustible) o algo no está funcionando adecuadamente. Si los valores se ponen demasiado lejos de cero, provocará un DTC (código de error) y puede desencadenar la MIL (comúnmente conocida como la luz de chequeo del motor). Las especificacio

 

No sabes bien lo que te agradezco toda esta información. Antes de que viera esta última respuesta tuya he mirado que valores tenía en el canal 32. Adjunto foto.

El primer valor (idle) inicialmente era de -0,9% mantenido, luego al rato , despues de dar una vuelta haciendo un log de dicho canal hemos visto que que se habia fijado  a 0%

Y el segundo valor (el multiplicativo)  se ha mantenido en +6,3% desde el principio. Entiendo que son valores entre -10 y +10 y por lo tanto normales.

 

De todos modos, no lo hice como me has dicho borrando y volviendo a mirar tras circular. Mañana lo hago tal y como me indicas y a ver si obtengo lo mismo o varian.

Mil gracias!!!

A75BF3DC-68F5-4AE9-85ED-4071615D240B.jpeg

Share this post


Link to post
Share on other sites

Ok. Son valores correctos pero mejorables. Seguramente que con el caudalímetro nuevo se ajustarán más.

Saludos

Share this post


Link to post
Share on other sites
En 29/8/2019 a las 20:26, uni20 dijo:

Ok. Son valores correctos pero mejorables. Seguramente que con el caudalímetro nuevo se ajustarán más.

Saludos

 

Hola Uni20,

ya no stoy de vuelta. He tenido un pequeño problema en casa que me ha impedido dedicarle tiempo al coche pero ya estoy de vuelta.

 

Ya he montado el caudalimetro bosch reacondicionado. Ahora los valores de MAF he visto que llegan a 170gr/seg, pero no llega a los 180gr/ seg que debería llegar.

 

el fuel trim ha mejorado tal y como me adelantaste. El primero (idle)  -0,2% y el segundo +2,3% ; entiendo ya son valores buenos.

 

Ahora lo que he detectado es que de vez en cuando sale el error 17956 de la boost pressure regulation valve (N75) . P1548-35-10  Open circuit - intermittent.

 

Se trata de la valvula que regula la presión del turbo. Ya ponía al inicio del post que en uno de los log arrojaba valores extraños. ( se desmorona el duty clycle de la n75 y la presion de soplado cae)

 

- He hecho un output test con el vagcom para simular  su funcionamiento y se activa correctamente. Se escucha el chasquido perfectamente.

-He alimentado a 12v la n75 y se escucha el chasquido también.

-He comprobado la resistencia entre los polos de la n75 y da algo menos de 30 ohms , luego es ok.

-Con el coche arrancado, he comprobado voltajes en los pines del conector. En uno con respecto a masa de baterîa obtengo el voltaje de batería. En el otro pin obtengo cerca de 3,5v con respecto a negativo de batería. Según he leido en ttforum los valores de voltaje en el conector son correctos. He tirado de los cables y los he movido por si en algún momento se va el voltaje pero no, se mantenian estable. Luego entiendo que el cableado es correcto.

 

Por ultimo, he desenchufado la n75 y me he dado una vuelta. Sorprendentemente el coche andaba similar que con la n75. Segun tenia entendido al desconectar la n75 el turbo no  debería soplar a mas de 0,4-0,5bar.... pero el coche aceleraba parecido. 

 

¿N75 jodida? Si es asi no me cuadra cómo en los log la presión puede llegar a 0,8 bar. ¿Será que a veces falla y otras va bien?Por eso lo del fallo intermintente que da el vagcom? La verdad el fallo lo borro y no sale enseguida.  Vamos, estoy hecho un lío.

 

¿Alguna fuga de vacío o de presión? Estoy pensando en hacerme una maquina de humo casera que he visto en youtube para detectar fugas de vacio. 

 

A ve si me podéis hechar una manita una vez más y me dais vuestra opinión.

 

Muchas gracias de antemano. 🍻

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.