Jump to content

No funciona interruptores puerta


Recommended Posts

Hola buenas, os comento, pues e desmontado el panel de la puerta del conductor para cambiarle el reposa brazos porque estaba cuarteado(tipico en estos modelos), y cuando tengo todo montado y bien conectado, no me funciona ni elevalunas ni botones para los retrovisores ni el cierre, pero si me cierra Y me abre la cerradura con el mando, antes de esto iva todo perfecto e desmontado de nuevo para verificar conexiones y todo esta bien conectado... a ver si a alguno os a pasado algo similar, es un a3 8p 3 puertas del 2004, graciasde antemano

Link to post
Share on other sites

En 8/9/2020 a las 21:19, Alex_a3_8p dijo:

Hola buenas, os comento, pues e desmontado el panel de la puerta del conductor para cambiarle el reposa brazos porque estaba cuarteado(tipico en estos modelos), y cuando tengo todo montado y bien conectado, no me funciona ni elevalunas ni botones para los retrovisores ni el cierre, pero si me cierra Y me abre la cerradura con el mando, antes de esto iva todo perfecto e desmontado de nuevo para verificar conexiones y todo esta bien conectado... a ver si a alguno os a pasado algo similar, es un a3 8p 3 puertas del 2004, graciasde antemano

¿Los botones de los elevalunas se iluminan cuando das a la luz del coche?

Link to post
Share on other sites
hace 23 horas, Alex_a3_8p dijo:

No, no se iluminan, es como si no estubiera nada conectado...

Mantén el botón del mando a distancia de abrir durante un rato y si se bajan las ventanillas,descarta el módulo de puerta(el que vá adosado al motor del elevalunas).Vuelve a desmontar la puerta porque no has enchufado bien la clavija de los botones o has doblado algún pin.

Link to post
Share on other sites

Hola

 

Dicha clavija  lleva un seguro,imagino que conserva su pestaña,te lo digo porque si tienes la pestaña rota del seguro es muy posible que no te haga buen apriete y su mal contacto

 

Si tienes la pestaña rota puedes desmontar la tapadera,la que trae el seguro pieza gris creo recordar con seguro color lila y quedarte con la clavija blanca la cual debes de conectar en la puerta  

Link to post
Share on other sites

E accionado con el vag com el elevalunas por lo tanto descarto centralita, e desmontado panel y todo esta aparentemente bien, sabes si el cable que sale del panel a la puerta (no el de la centralita)que es solo un cable negro es masa ?

En 11/9/2020 a las 18:15, antoniocarlab dijo:

Mantén el botón del mando a distancia de abrir durante un rato y si se bajan las ventanillas,descarta el módulo de puerta(el que vá adosado al motor del elevalunas).Vuelve a desmontar la puerta porque no has enchufado bien la clavija de los botones o has doblado algún pin.

 

Link to post
Share on other sites
En 12/9/2020 a las 17:19, sergy dijo:

Hola

 

Dicha clavija  lleva un seguro,imagino que conserva su pestaña,te lo digo porque si tienes la pestaña rota del seguro es muy posible que no te haga buen apriete y su mal contacto

 

Si tienes la pestaña rota puedes desmontar la tapadera,la que trae el seguro pieza gris creo recordar con seguro color lila y quedarte con la clavija blanca la cual debes de conectar en la puerta  

Esta todo correcto , sabes si el cable Que sale del panel a la puerta (el de centralita no)que es solo un cable negro es masa ? 

Link to post
Share on other sites
En 12/9/2020 a las 17:19, sergy dijo:

Hola

 

Dicha clavija  lleva un seguro,imagino que conserva su pestaña,te lo digo porque si tienes la pestaña rota del seguro es muy posible que no te haga buen apriete y su mal contacto

 

Si tienes la pestaña rota puedes desmontar la tapadera,la que trae el seguro pieza gris creo recordar con seguro color lila y quedarte con la clavija blanca la cual debes de conectar en la puerta  

 

En 11/9/2020 a las 18:15, antoniocarlab dijo:

Mantén el botón del mando a distancia de abrir durante un rato y si se bajan las ventanillas,descarta el módulo de puerta(el que vá adosado al motor del elevalunas).Vuelve a desmontar la puerta porque no has enchufado bien la clavija de los botones o has doblado algún pin.

 

Link to post
Share on other sites
hace 2 horas, Alex_a3_8p dijo:

Seria este cable al que me refiero 

C41E2AC2-350A-4064-B2BE-CB41451E6DFC.jpeg

 

 

Pues no tengo ni idea,pero tiene toda la pinta,,puedes salir de dudas con un polimetro

Link to post
Share on other sites

No se trata de un cable de masa..creo que da corriente al espejo,ayer tarde ajuste el marco de la puerta delantera del conductor y al desmontar el panel pude comprobar que si lo desconectas las luces de las puertas siguen encendidas

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.