Jump to content

Recommended Posts

buenos dias a todos,necesito de vuestra ayuda,os comento,el miercoles estaba con el obd puesto en el coche y se ha quedado sin bateria,al arrancarlo me han saltado 4 errores,el de direccion,esp airbag y acc.intento quitarlos con el obd y nada,no me deja,voy a mi taller y con el vag tampoco,me manda a un taller bosch autorizado de audi y dejo alli el coche,me llama el tio al dia siguiente y me dice que a puesto el coche como recien salido de fabrica y le ha metido todas las actualizaciones y que no se quitan los errores y que aparte el virtual y el mmi no lo deja actualizar y que no lo puede modificar,como que esta bloqueado,yo le comento que los actualize por usb como hemos hecho y me dice que puede ser por eso,que puede ser pirata,que va a seguir mirando el xq de los errores pero que puede que haya que cambiar el virtual,me da algo jod**.que opinais vosotros???

Link to post
Share on other sites
  • Replies 61
  • Created
  • Last Reply

Top Posters In This Topic

hace 40 minutos, jftuning666 dijo:

buenos dias a todos,necesito de vuestra ayuda,os comento,el miercoles estaba con el obd puesto en el coche y se ha quedado sin bateria,al arrancarlo me han saltado 4 errores,el de direccion,esp airbag y acc.intento quitarlos con el obd y nada,no me deja,voy a mi taller y con el vag tampoco,me manda a un taller bosch autorizado de audi y dejo alli el coche,me llama el tio al dia siguiente y me dice que a puesto el coche como recien salido de fabrica y le ha metido todas las actualizaciones y que no se quitan los errores y que aparte el virtual y el mmi no lo deja actualizar y que no lo puede modificar,como que esta bloqueado,yo le comento que los actualize por usb como hemos hecho y me dice que puede ser por eso,que puede ser pirata,que va a seguir mirando el xq de los errores pero que puede que haya que cambiar el virtual,me da algo jod**.que opinais vosotros???

te quedaste sin bateria en el coche... y como lo has arrancado? el tema de las actualizaciones no creo que tenga nada que ver con no poder borrar los errores, es muyyy extraño. Pendiente de acontecimientos y suerte .

Link to post
Share on other sites
hace 4 minutos, valderaduey dijo:

te quedaste sin bateria en el coche... y como lo has arrancado? el tema de las actualizaciones no creo que tenga nada que ver con no poder borrar los errores, es muyyy extraño. Pendiente de acontecimientos y suerte .

lo arranque con pinzas,me asegure de ponerlas bien

Link to post
Share on other sites

Yo tampoco creo que sea nada relacionado con la actualización de MMI ó VC, realmente no puede actualizar porque no hay versiones más modernas de esos módulos.

Es posible que la batería esté en las últimas y por eso salgan esos errores?

Yo he desconectado la batería completamente en varias ocasiones tras actualizar y sin problemas.

Mantennos informados a ver cómo se soluciona.

Saludos,

Link to post
Share on other sites

Los q teneis obd eleven,me podeis mandar capturas de pantalla del modulo de direccion asistida,codificacion extendida? Me salen todos los valores inactivos,a ver si esta todo desactivado y x eso los errores.

Link to post
Share on other sites

UFFF... pues igual tuviste un problema con las pinzas.

 

Si tienes en tu coche un juego de pinzas de batería, podrás arrancarlo pidiendo ayuda a otro vehículo. Llama a un amigo o pide ayuda a algún conductor que pase cerca. Antes de nada, hemos de deciros que este método no es el mejor para un coche de última generación. Si tu coche tiene 10 o 15 años no habrá problema en usarlo, pero los picos de tensión que se producen usando pinzas de arranque pueden jugarle una mala pasada a la electrónica de un coche moderno -especialmente a algunos sensores, al control de estabilidad o a su sistema eléctrico. Usa las pinzas como último recurso en esta situación.

Link to post
Share on other sites

Tambien cabe la posibilidad que comenta Blascoc, que la bateria este tiritando (evidentemente si te quedaste sin ella muy bien no puede estar) yo la cambie hace poco ya que tambien estaba en las penultimas, estos confinamientos les vino fatal, el mio estuvo casi tres meses sin arrancarse y claro, se fundio.

 

Link to post
Share on other sites
hace 1 minuto, valderaduey dijo:

UFFF... pues igual tuviste un problema con las pinzas.

 

Si tienes en tu coche un juego de pinzas de batería, podrás arrancarlo pidiendo ayuda a otro vehículo. Llama a un amigo o pide ayuda a algún conductor que pase cerca. Antes de nada, hemos de deciros que este método no es el mejor para un coche de última generación. Si tu coche tiene 10 o 15 años no habrá problema en usarlo, pero los picos de tensión que se producen usando pinzas de arranque pueden jugarle una mala pasada a la electrónica de un coche moderno -especialmente a algunos sensores, al control de estabilidad o a su sistema eléctrico. Usa las pinzas como último recurso en esta situación.

Me ha dicho el mecanico q no ha sido x eso.me dice q es xq el virtual y el mmi estan bloqueados y x eso no puede kitar los errores,muy raro

Link to post
Share on other sites
Justo ahora, valderaduey dijo:

Tambien cabe la posibilidad que comenta Blascoc, que la bateria este tiritando (evidentemente si te quedaste sin ella muy bien no puede estar) yo la cambie hace poco ya que tambien estaba en las penultimas, estos confinamientos les vino fatal, el mio estuvo casi tres meses sin arrancarse y claro, se fundio.

 

Esta al 40 % segun el mecanico,q despues de ponerle las pinzas me ha arrancado bien

Link to post
Share on other sites

Bueno, mas sabra el mecanico claro, peroooo no me cuadra nada, que esten bloqueados no lo discuto, que sea por la actualizacion... eso si que si lo discuto.

Link to post
Share on other sites
Justo ahora, valderaduey dijo:

Bueno, mas sabra el mecanico claro, peroooo no me cuadra nada, que esten bloqueados no lo discuto, que sea por la actualizacion... eso si que si lo discuto.

Mas sabra no lo se,yo ya no me fio.q me quiera cambiar el virtual sin q haya dado sintomas de q falle ni nada es muy raro.a ver si alguien q pueda mandarme capturas del modulo de direccion a ver si tiene q estar todo desactivado  o no y comparo

Link to post
Share on other sites

otra captura del tema de las pinzas...

 

Esta electrónica, cada vez más presente, complica el poder arrancar el coche con las clásicas pinzas, ya que  al conectarlas se producen picos de tensión que son fulminantes para la multitud de ordenadores que están conectados en red en los coches modernos. Lo más probable es que si conectamos las pinzas a un coche de última generación nos carguemos algo.

 

Si ya tienes el coche prueba con otro taller, y no comentes nada de actualizacion, di como lo arrancaste y te dira esto que te comento yo, cuando no tienen ni idea se agarran a lo primero, que actualizaste te lo cargaste, que arrancaste con pinzas lo mismo, que anduviste con el OBD o VAG lo desconfiguraste, en fin...

 

Tal es el tema de la bateria, que a la hora de meter la masa si la cambias hay que hacerlo firmemente y sin titubear para evitar chisporroteo que pueda dañar algo, hay que tener mucho cuidado.

Edited by valderaduey
Link to post
Share on other sites
hace 1 minuto, valderaduey dijo:

otra captura del tema de las pinzas...

 

Esta electrónica, cada vez más presente, complica el poder arrancar el coche con las clásicas pinzas, ya que  al conectarlas se producen picos de tensión que son fulminantes para la multitud de ordenadores que están conectados en red en los coches modernos. Lo más probable es que si conectamos las pinzas a un coche de última generación nos carguemos algo.

 

Si ya tienes el coche prueba con otro taller, y no comentes nada de actualizacion, di como lo arrancaste y te dira esto que te comento yo, cuando no tienen ni idea se agarran a lo primero, que actualizaste te lo cargaste, que arrancaste con pinzas lo mismo, que anduviste con el OBD o VAG lo desconfiguraste, en fin...

No si ya el tio antes de decirle yo nada dijo q era muy raro, q estaba bloqueado y actualizado, q no le cuadraba.

Link to post
Share on other sites

Dandole una vuelta al tema cada vez estoy mas convencido de que las pinzas la liaron, la actualizacion no me cuadra para nada, que te bloquee algo mientras se esta realizando la misma lo puedo entender y es algo que asumimos cuando "pirateamos" algo, pero despues de un mes que ahora pase eso, 99.99 % imposible. Que errores te salen con el VAG?? o el OBD?

Link to post
Share on other sites
hace 1 minuto, valderaduey dijo:

Dandole una vuelta al tema cada vez estoy mas convencido de que las pinzas la liaron, la actualizacion no me cuadra para nada, que te bloquee algo mientras se esta realizando la misma lo puedo entender y es algo que asumimos cuando "pirateamos" algo, pero despues de un mes que ahora pase eso, 99.99 % imposible. Que errores te salen con el VAG?? o el OBD?

Supuestamente las pinzas no le han hecho nada,segun dos mecanicos,tamb pienso q ahora no se va a bloquear solo,voy a esperar a ver q me dice y si no lo llevo a otro sitio.los errores lo he puesto en el primer post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.






×
×
  • Create New...