Jump to content

Codificacion del ABS/ESP


Ellunnynegro
 Share

Recommended Posts

bueno como habras visto en otros mensajes que tienes por ahi todo lo que dicen tiene que ver con el esp y tienen razon en lo que dicen, pero tu caso lo tienes que estudiar tu, porque cada fallo aunque parece igual o muy parecido no se resuelve siempre de la misma forma. bueno la verdad es que si , al final pagando es como se resuelve....

 

 

yo te voy a comentar algo para ver si te puede ayudar .

 

lo primero que tienes que ver es el fallo que te da , y como? , pues metiendole la maquina y que te diga cual. si te dice que es el sensor de aceleracion , o cualquier otro , lo que teienes que hacer es cambiarlo y luego decirle que lo has cambiado , claro esto se lo tienes que decir con la maquiena , y no en todos los casos , pero en casi todos , habra que hacer un ajuste basico que es asi como lo hacen y por ultimo un borrado de memoria de averias.......

bueno esto parece que es muy complicado de entender , pero la verdad no estan dificil cuando sabes como hacerlo ...

 

lo unico que te puedo decir es que si se enciende la luz puede ser varias cosas lo que hace falta saber porque se enciende y luego proceder, y por ultimo ajustar el coche a la pieza que has montado....

 

el esp tiene varios sensores de los que depende en conjunto para que funcione, uno de ellos son sensores de aceleracion longitudinal y otros aceleracion transversal , otros son sensores de giro de las ruedas en su propio eje , para que vayan todas rodando a las misma vueltas , porque si o fuera asi seria que alguana rueda esta patinando , por lo cual saltaria el esp y otro sensor es el qeu tienes en el volante y nos mide en la posicion que llevamos el volante para que sepa cuando vas recto o cuando estas girando .

 

 

con esto que te he contado sacas tus propias conclusiones y lo quer te puedo decir es que estos sensores tienen que trabajar en conjunto y bien regualados , en cuanto cambies alguno de ellos ,o te fllle alguno, lo logico es que los ajustes, y claro eso se tiene que hacer con la maquina...

 

bueno espero que te haya servido esta informacion que te doy y si alguien cree que no es asi , pues que me cuente en que me he equiivocado.... :wub:

 

 

saludos.................... :wub:;);)

Link to comment
Share on other sites

hola y gracias por tu comentario, no se si te refieres con la "maquina2 al va-com pero bueno si es asi la pase y me encuentra fallo en el sensor de aceleracion latera (G200) fallo en el circuito electrico.

he mirado en el etka q es...aunque no tengo muy claro donde se ubica, hoy voy a ver si lo encuentro y ya te dire, en caso de q se tenga q cambiar tu sabes el precio y como se deve ajustar?

 

Muchas gracias de antemano. Un saludo :wub:

Link to comment
Share on other sites

Primero tienes que saber a que sensor se refiere si esaceleracion a la derecha izquierda o delante imaginoo que sera aceleracion hacia delante, en es caso cuando lo cambies prueba a pasarle el vag com y borrale las averias a ver si se apaga la luz , si no se apagase , lo mas seguro sera que haya que acerle un ajuste basico, y ahi , ya no te puedo ayudar , porque yo no lo he hecho para ese caso y lo mas seguro tendras que tener el codigo para el cambio del sensor para el cambio del anillo y hacerle el ajuste el codigo era 40617 o algo asi , pero para esto no te lo puedo asegurar , imagino que a lo mejor con ese codigo tambien podrias resolverlo , de todas formas tengo que mirar a el codigo ese que lo tengo por ahi apuntado para poder confirmartelo.

Link to comment
Share on other sites

gracias, ya lo encontre mi tt lleva solo un sensor q yo sepa y esta delante debajo del volante encima de los pedales junto con el sensor de viraje. Bueno el fallo esta reconocido por el vag sensor de aceleracion (g200) y el sensor localizado...falla de vez encuando, asi q decidi cambiarlo pero antes de compralo necesitaria saber si ademas de cambiarlo hay q hacer algo mas como ajustarlo y si es asi como se hace....

gracias de nuevo. :lol2:

Link to comment
Share on other sites

no tengo fotos pero si quieres te digo la ref. 1J0 907 651 A sensor de aceleracion

ref. 1J0 907 657 A sensor de viraje

ubicacion: encima del pedal de freno debajo de la caña del volante.

procedimiento: desmontar la tapa donde estan las luces 3 tornillos y tornillos en la caja fusibles sacar con cuidado pues tiene grapas y ya esta metes la cabeza y miras para arriba justo encima del pedal de frenos. al lado de la caña del volante ok. saludos :huh:

Link to comment
Share on other sites

gracias, ya lo encontre mi tt lleva solo un sensor q yo sepa y esta delante debajo del volante encima de los pedales junto con el sensor de viraje. Bueno el fallo esta reconocido por el vag sensor de aceleracion (g200) y el sensor localizado...falla de vez encuando, asi q decidi cambiarlo pero antes de compralo necesitaria saber si ademas de cambiarlo hay q hacer algo mas como ajustarlo y si es asi como se hace....

gracias de nuevo. :huh:

Parece que es solo un sensor pero van los dos ahí, el de aceleracion longitudinal es el mas grande y el de aceleraion transversal uno cuadrado y pequeño que va en el mismo chasis que el otro. La put*da es que no despiezan y que cuesta unos 500€

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...