Jump to content

S3_210

Miembros
  • Posts

    709
  • Joined

  • Last visited

Posts posted by S3_210

  1. Hola, pues esta tarde estuve haciéndole cosillas al coche: cambio de bujías, cambio soporte caja de cambios, verificar homocinéticas... y de paso por un fallo que me da el Vag Com de un fallo del sensor de velocidad, uno que va según he leído en la caja de cambios y no se lo encuentro, no de donde diablos va. El velocímetro del cuadro funciona perfectamente pero en el canal 17 del clima al ver a que velocidad voy me pone 0, tanto si voy a 40 como a 120 Km/h. Los sensores de velocidad del ABS están bien, los verifiqué con Vag Com y los cuatro miden perfectamente. He leído en foros que los Golf IV como A3 8L tiene el sensor de marras en la salida del diferencial en la caja de cambios, en el palier izquierdo. La caja del S3 es código FHB y miré por el ETKA y no averiguo nada, si alguien lo sabe se lo agradecería.

  2. Hola de nuevo, estuve esta tarde con el coche porque ademas tengo un problemilla con un sensor y le cambié el soporte de la caja de cambios y al tener el coche levandado de adelante con borriqueras y eso, pude ver que la homocinética se cascó porque el fuelle guardapolvos de la mismo estaba rajado y la grasa se fugó por ahí, con lo cual se gripó por completo y ahora suena que ter cagas. le compré una Meyle por la referencia equalente por ebay por 48€, se la pondré y a ver que tal sale.

  3. Hola a todos. Se me fastidió al S3 la junta homocinética del lado de la caja de cambios delantera izquierda. la cuestión por la que abro este hilo es que hace dos años le cambié la dicha junta que la tuve que comprar en Audi original marca GKN y me costó mas de 200 € la condenada y al final a los dos años cascó; menos mal que se la puse yo, con lo cual ahorré en mano de obra. Estuve viendo por Ebay marcas como Meyle y SKF, una por 50 € y otra por 65€ respectivamente con envío incluido vista por las referencias del ETKA. ¿Que opinais de estas marcas? GKN es de las mejores, pero ponerla y al poco tiempo que se me casque no es de recibo, sobre todo por el precio que ya me tocó pagar anteriormente. Si alguien controla algo del tema, se lo agradecería.

  4. Lo pegué dos veces y no se borrarlo. Me refiero a la prueba de descarte de la sonda lambda que posteó MichelS3 para los motores 1.8 Turbo. Te recomiendo que imprimas el post de MichelS3 , lo leas paso a paso y con el Vag Com comprueba si está la sonda mal o no. En el mio era un tubito que va debajo del colector de admisión que estaba rajado. Mañana o pasado si me acuerdo te paso la referencia.

  5. En 1/6/2017 a las 21:36, joanS3amk dijo:

     

     

    Aqui teneis los logs de los canales 001, 002, 020, 031, 115, 118

     

    Puedo ver que la EGT es fija en 1100 grados, con lo que afirma que el sensor se ha ido a la otra vida, tambien se ve el factor de enriquecimiento muy alto por lo que sube los valores lambda que son exagerados. Donde he marcado en rojo es cuando he puesto 3a se ve que no pasa de 4000rpm.

    Captura de pantalla 2017-06-01 a les 21.28.38.png

    Captura de pantalla 2017-06-01 a les 21.31.54.png

    Hola Joan y enhorabuena por la compra. Antes de comprar nada, dedícale tiempo y paciencia al siguiente hilo:  

     

     

     

  6. Hola, creo que ya di con la solución. Revisando por el  motor, me di cuenta que tengo un tubo de aspiración, que es como se le llama, rajado, escondido debajo del colector de admisión. Lo saqué, pillé la referencia y cuando se lo puse lo rajé mas y al encender el motor ahora está el ralentí inestable porque entra aire del exterior y al mismo tiempo pierde presión de admisión por ahí. Ya os contaré.

  7. hace 7 horas, JDA3 dijo:

     

    En este coche (atmosférico) lo he probado otras veces y me ha ido bien.

    Pero esta vez he tenido que recurrir a métodos más drásticos.

    En otros con bomba inyectora o con common raíl no se me ocurriría.

    Yo lo hago a veces en la Renault Kangoo 1.9 D de mi madre del 97 y expulsa la carbonilla que no veas, pero he leído en este foro hace varios años en un A6 2.5 TDI y resultó. De hecho hay un hilo dedicado a ello.

  8. En 15/9/2011 a las 17:56, MICHELS3 dijo:

    segun los errores de el vagcom estan muertas las dos sondas...en los de los logs de las lambdas no puedo ayudarte,te dejo un copy paste de un documento que aporto el compañero portugues,sino recuerdo mal...el procedimiento es para un 1.8t pero sera valido para otros modelos,solo que igual cambian los canales en el vagcom...

     

    Lambdas en 1.8T

     

    Este sensor se encarga de controlar la composicion de los gases de escape para suministrar informacion sobre el estado del proceso de combustion q esta occuriendo en el interior del motor ( osease sobre la composicion de la mezcla Aire/combustible)

     

    Como bien es sabido, la relacion optima de la mezcla aire/gasolina preve 14.7 gramos de aire para cada gramo de gasolina (mezcla estequiometrica). Esta relacion viene indicada con la letra Lambda. Cuando el valor es mayor de 1, significa q estamos trabajando con mezclas pobres (mas are del debido). Si al contrario se trabaja con lambda menor de 1, significa q tenemos una mezcla ricca (mas gasolina del debido).

     

    El funcionamiento de la sonda es bastante sencillo, y en la practica lo q hace es confrontar la cantidad de oxigeno presente en el aire con el q hay en los gases de escape. La differencia de concentraciones viene señalada por medio de una variacion de la tension en bornes de la sonda misma. En la practica podemos monitorizar la tension y entender el tipo de mezcla q tenemos.

    El metodo mas sencillo es el de utilizar un tester o un osciloscopio .Analizando la señal en forma de tension (V) sera entonces posible entender el estado de funcionamiento del motor (en particular la differencia de mezcla) o el posible mal funcionamiento de la misma sonda lambda.

     

    En el 20vt (dependiendo del año de fabricacion) encontramos 1 (modelos pre 2000)o 2 (modelos post 2000) sondas lambda. La primera esta pre cat y la otra post cat. Independientemente del modelo de 20vt (150-180-225cv).

     

    la forma mas facil de comprobar su funcionamiento para usuarios como nosotros es utilizando el famoso Vag-com.

    Para ello con el motor a ralenti y con una temp del liquido refrigerante de min.80º conectamos el Vag-com.

     

     

    Grupo 30

     

    Seleccionamos "select", despues "engine", y despues "measure block". En la casilla de arriba introducimos el grupo 30 y le damos a "go"

     

    LLegados a este punto, podremos ver q en las dos primeras casillas hay unos valores compuesto por 3 cifras.Primera casilla=1ª sonda, y segunda casilla=2ª sonda

     

    Acelerar un par de veces para limpiar las sondas de posibles incrustaciones y:

     

    La primera cifra de cada casilla, rapresenta el calentamiento de la sonda 0=inactivo y 1= activo

    La segunda cifra de cada casilla rapresenta el estado de la sonda 0=inactivo y 1= activo

    La tercera cifra de cada casilla rapresenta la regulacion lambda 0=inactivo y 1=activo.

    Los valores correcto q debeiamos de leer son 111 con una oscilacion de la primera cifra:" 011" en la primera casilla y 110 en la segunda casilla.

     

    Grupo 32

     

    En la segunda casilla del "measure bolcks", introducimos el famoso grupo 32 y le damos a"go".

    A este punto , se nos presenta dos casillas con la denominacion de :"Idle Value" y "Thorttle Value". Aceleramos el coche manteniendolo entre 1800-2500rpm unos segundos y leemos los valores q nos indican las dos casillas.

    Recordando q el Idle Value es el porcentaje de mezcla al ralenti y Thorttle value el de cargas parciales.

    Con valores=a 0 o creca de 0 indican una mezcla de aire/gasolina perfecta. Mientras valores negativos indica una mezcla rica (exceso de gasolina) los positivos indican una mezcla pobre (exceso de aire)

     

    Si los valores de las casillas 1 y/o 2 son excesivamente negativos, puede estar causados por:

    -Perdida en el circuito de aspiracion (lado de pression entre turbocompressore y el colector de aspiracion)

    - Consumo en exceso de aceite

    - MAF defectuoso

    - La valvula magnetica del deposito a carbon activo se bloquea en posicion abierta

    - Excessiva pression carburante

    - Iniectto no cierra

    - Calentamiento sonda lambda defectuoso

    - Sonda lambda defectuoso

     

    Si los valores de las casillas 1 y/o 2 son excesivamente positivos puede estar causados por:

    - fisura de aire en aspiracion

    - Insufficiente pression carburante

    - MAF defectuoso

    - Calentamiento de la sonda lambda defectuoso

    - Sonda lambda defectuosa

    - Iniector no abre o solo en parte

    -La valvula del deposito a carbon activo de bloquea

     

    Grupo 33

     

    En measure blocks, introducimos el grupo 33 y le damos a "go".

    Con estos valores podemos determinar la eficiencia de la primera sonda: pre-cat.

    Aqui nos encontramos con dos casillas. El mas importante es el q indica la tension de la sonda lambda. Esta debera de estar entre 0,130v----3,6v.

    Si tenemos un valor superior a 4,8v el problema podria ser:

    Cortocircuito en el positivo en la conexion de la linea entre sonda lambda y ECU

    - Sonda lambda defectuosa

     

    Si el valor es menor de 0,130v:

     

    Cortocircuito a massa en la conexion de la linea entre sonda lambda yECU

    - Sonda lambda defectuosa

     

     

    Grupo 34

     

    De nuevo en la primera casilla de " measure block" introducimos el grupo 34 y "go"

    Con esta medicion determinaremos el envejecimiento de la sonda pre cat, y para ello, mantendremos acelerado el coche entre 1800-2200rpm durante algunos segundo .

    En la casilla nº 3 veremos reflejado el estado de la sonda por medio del factor dinamico. Se trata del tiempo q emplea en hacer una oscilacion la tension producida por la sonda. Mas corto es la oscilacion ( por ejem. 0,5s) mas nueva es. Mas largo es el tiempo (2,5s) mas vieja es. Si no se produce oscilacion...... Sonda defectuosa.

     

    La temperatura de escpae ha de marcar unos 350º +/-

     

    Grupo 37

     

    De nuevo en "measure blocks", introducimos el grupo 37 y "go". Vamos a determinar el grado de eficiencia de la 2ª sonda, osea post cat. Aqui la tension de la 2ª sonda debe de ser lo mas constante posible y debe de estar con valores q van de 0,100v-0,950V, fuertes oscilaciones de tension indican un catalizador dañado o sonda defectuosa.

    En la casilla 3 encontramos el valor de coreccion de la sonda entre la 1ª y la 2ª. Esta no debe de ser en ningun caso superior a 0,02. Un caso particular es q si la tension de la sonda es correcta, pero el valor de coreccion es superior a 0.02, se deduce q la 1ª sonda esta out.

    Hola chicos, ya se que pasaron años con este post y todo eso, os cuento, fui a pasar la ITV al S3 y me echó fuera por el puñetero tema de los gases. Cuando llegué a casa le pasé el Vag com y me dio estois fallos:

    2 Faults Found:

    17863 - Exhaust Gas Temp Sensor 1 (G235): Implausible Signal 
            P1455 - 35-10 -  -  - Intermittent
    17544 - Fuel Trim: Bank 1 (Add): System too Lean 
            P1136 - 35-00 -  - 

    Readiness: 0010 0001

     

    Yo ya me dio por sospechar que era de la sonda lambda 1, la de regulación que está montada a la salida del motor, pero me extrañó porque la cambié hace unos 5 años, estando la vieja perfecta, y no creo que en como años se me cascase, porque la otra aguantó once perfectamente y esta en cinco no creo que se me fuera, además que es la Bosch con la misma referencia de la que tenia y todo. Ayer la saqué y la limpié con limpiacarburadores Nural 5000 y se la puse, aunque el aspecto de la sonda no era demasiado sucio. Trasteando por este foro encontré este hilo e hicle la prueba paso a paso que MichelS3 puso aquí. En principio, la sonda parece que mide bien, lo que me da por desconfiar es que en el apto 32 del bloque de mediciones, en el primer campo me da un valor de Idle Value me da 4.1% y en el de Thortle Value me da -0.8%, es decir, uno negativo y otro positivo. Deberian ser o ambos positivos o ambos negativos, ¿no?. En el resto de los aptos me da todo normal según esta prueba. Aún no he revisado nada mas en el coche no filtro de aire obstuído, manguitos rajados, caudalímetro... ¿Vosotros que creeis que puede ser?

     

  9. Para expulsar la carboñilla lo mejor que hay echarle aceite de girasol en el depósito mezclado con el gasoil, le das una exprimida en caliente y ya te darás cuenta si echa o no carbonilla cuando lo veas por el retrovisor. 

    es la mejor solución y la mas barata.

  10. Hola a todos y feliz año nuevo. el otro día fui a encender el coche y lo que pasó fue que se me encendía y al segundo o a los dos segundos se me apagó; lo intenté varias veces y nada. Quiero también decir que el cuadro de instrumentos está como muerto, solo se encienden las luces del ABS, airbag, se apagan y tal, pero del resto nada, incluso la pantalla del FIS no va, el cuadro se quedó totalmente muerto. Comprobé de todo, desconectar y conectar la batería, repasar fusibles, desconectar y conectar relés, le pasé el Vag Com y me dio fallo de que el motor está bloqueado por el inmovilizador. En el apartado 17 que es el de instrumentos no me entra y en la centralita de confort, que es el 46, tampoco. Saqué el cuadro para fuera para llevarlo a una casa a que me lo revisen porque no se si es del mismo o de algún relé que está cascado. Y quería si alguien sabe del tema, o tiene algún esquema eléctrico del S3 antiguo y me lo pasara o alguna foto indicando el mismo para poder sacarlo y testearlo. Y ya de paso si conoceis alguna casa en Vigo o Pontevedra que repare cuadros de Audi os lo agradecería.

  11. Demasiado tarde, ya la tengo encargada desde el jueves a la Audi con el nº de bastidor incluido y todo. Lo malo es que tengo el ETKA 7.0 con los despieces de Audi y VW hasta el 2007, por lo cual no puedo ni pude mirar el se Seat, la próxima vez ya se lo que tengo que hacer. De todos modos muchas gracias, ya se una cosita mas.

  12. Ya, pero no me interesa tener el palier desmontado a la espera de que un tornero me prepare otra sin poder andar con el coche. Además, por mi zona no conozco a ninguno. Por eso me interesa más pillar una nueva de competencia que arreglar esta que está fastidiada, y eso si tiene arreglo. Además es la de lado caja de cambios y he visto en Oscaro algunas similares por 60 y pico euros, por eso prefiero montar una nueva.

  13. Pues le tengo petada la homocinética del lado cambio al S3 y tengo dudas al pillar la pieza. En el ETKA miré la referencia y por esta referencia: 8N0 498 103 solo la tienen en la Audi y me quieren clavar cerca de 300 € por la piececita de marras. Después vi otra referencia: 1K0 498 103 A y la tienen de competencia pero no estoy seguro si me vale o no. Tanto la tienen en Oscaro como en Recambios Ochoa. ¿Alguien puesto en el tema me podría contrastar si esta referencia realmente es la equivalente a la pieza original?

  14. Y otra cosa más, eso de pasar tres horas para tener un coche enchufado en una máquina de diagnosis.... ya me está oliendo mal. Mira que la hora de mano de obra ya asciende a mas de 60 €, y pagar casi 200 para que no aflojen ningún tornillo ya me da bastante que desconfiar.

  15. Hola Inglesa, enhorabuena (eso espero) por la compra y bienvenida al foro. Te quiero decir que has cometido un error de novato, a mi parecer, el de llevarlo a un concesionario oficial Audi, pero bueno, allá tu. Yo tengo un S3 8L del 2001 desde hace 9 años y ya le hice 210.000 km, y que no te parezca mal, el mio nunca ha babeado aceite por el motor como el tuyo. Ignoro si lo pillaste a algún particular, herencia familiar... pero creo que el trato que se le pudo dar con 132.000 km no fue el adecuado. Lo del soplido ya le pasó al mio hace unos cinco años y al final después de barrenar y todo eso fue la válvula limitadora de presión del turbo, también conocida por N75, que al tener el termostato fastidiado acumuló carbonilla en el colector de escape, circuito de presión del turbo... y lo que hizo fue no cerrar del todo la presión de aire del turbo, y a medio régimen o al exprimirle al salir de una rotonda, cruce... el coche se me quedaba un poco y no aceleraba bien, y con el correspondiente soplido, que al final no tuve mas remedio que cambiarla.

     

    Deberías informarte bien del estado general del coche, aceites, filtros, correa de distribución, bomba de agua si se la cambiaron con la correspondiente correa, aceite del Haldex y filtro correspondiente, en fin, dejar el coche al dia para que no te deje tirada a la primera de cambio. Y por último, yo no lo llevaría a la Audi, no solo por los precios de reparaciones ni eso, sino también porque son muy capaces, que ya conocí casos, de inventarse averías que el coche realmente no tiene y cobrártelas a base de bien, por lo cual después de todo es un coche como "otro cualquiera" que se repara en cualquier taller decente. Yo al mio le hago todo el mantenimiento yo mismo, ahorrándome pasta en talleres, mientras aprendo, me distraigo y se como está el coche de arriba a abajo. Saludos y disfruta de esa gran máquina.

  16. Ya, pero una vez que tengo comprado el kit completo ya le cambio todo,digo yo. Lo que está roto solo es el guardapolvos y por ahora el coche frena perfectamente, pero me conozco un caso de un Seat Cordoba TDI que por estar el guardapolvos roto al final el ferodo se le acumuló dentro de la pinza. Lo se porque cuando le dimos para atrás con el reposicionador de pistones ya no fue para atrás de todo y nos costó sacar la pinza del portapinza, eso si, en este caso se le quedó la pastilla pegada al disco, hasta estaba el disco azulado y todo, y al final tuvo que pillase una pinza nueva porque esta ya tenía el pistón por dentro y el sinfín gripados. Yo para curarme en salud lo que quiero es desmontar la pinza completa, limpiarla y restaurarla, aunque funcione perfectamente para que no me pase esto, y como nunca desmonté una pinza trasera tengo mis dudas.

  17. Después de navegar y patear hilos por el foro, he decidido abrir un nuevo hilo. A mi coche, cuando le cambié las pastillas de freno traseras me di cuenta de que el guardapolvos de la pinza de freno trasera izquierda estaba rajado y aún continua así.

     

    Hace unos meses compré un kit de reparación de la pinza en cuestión, por la referencia del ETKA y todo eso, y como tengo cierta duda aún no me puse manos a la obra por la siguiente cuestión, el tema de desmontar el pistón y todo lo demás, ¿Es exactamente igual que la pinza de freno delantera, donde el pistón trabaja en recto o hay que tener especial cuidado porque trabaja roscado?. Esa es la duda que tengo,porque vi hilos del foro y videos de youtube y no hay ningún brico de ese tipo de frenos traseros. Gracias anticipadas.

×
×
  • Create New...