Jump to content

Sign in to follow this  
oxygeno

Informáticos---Help!!

Recommended Posts

Pues resulta que mi ordenador se calienta :) . He probado a bajar el Speedfan y el Everest para ver si controlo los ventiladores de la cpu, pero no so sirve de nada.

 

Comentaros que se trata de un AMD Athlon XP a 2.6 con dos ventiladores (el del micro y otro de salida). La temperatura normal de trabajo (cuando navego, chateo o uso el word-fotos) es de unos 48-50º, pero el tema es cuando le exijo algo que, a mi entender, no debería suponer graves problemas para este tipo de micro. Hoy quería mptrear unos cuantos cds de música y, al usar el programa (Cdex) y empezar a convertir, empezaba a subir la temperatura de una forma exagerada. La primera vez se me apagó el ordenador solito. La segunda vez, controlando la temperatura alcanzada, antes de que llegara a 80º (que es cuando dijo bye-bye) pues quité el programa. No tenemos ni idea (ni Sybaris ni yo) de qué puede ser, aunque creemos que los tiros pueden ir en la línea "ventilador". El ventilador que tengo es uno tal que ASÍn (de los baratillos, vamos)

 

08_010_Ventilador%20Disipador%20para%20Athlon%2064%20(Socket754).jpg

 

Pero quería comentarlo con vosotros porque sé que hay verdaderos hachas por el foro en estos temas y quizás me orienten más.

 

Gracias y espero opiniones. Un saludo. Oxygeno

Share this post


Link to post
Share on other sites

Comprueba el ventilador si funciona. Lo puedes comprobar desde la bios o abriendo la caja, es recomendable que si no sabes, no toques.... :ranting2:

Share this post


Link to post
Share on other sites

y si funciona, prueba a limpiarlo, sobre todo el eje, hay que ver la m**** que llegan a acumular, haciendo que bajen las rpm un monton. Revisa tambien lo clásico, turbo, N75, intercooler... :notworthy:

Share this post


Link to post
Share on other sites

Tuve un problema parecido. Puse un ventilador con disipador de los grandes y se solucionó el problema. El ordenador era un 3000XP+.

Share this post


Link to post
Share on other sites

Abre la chapa y comprueba que entre las aspas y el disipador no hay suciedad, si la hay, brocha y aspiradora para dejarlo todo como nuevo.

Share this post


Link to post
Share on other sites

Gracias por las respuestas. Se me había olvidado deciros que una de las tapas de la torre está quitada desde hace un montonazo de tiempo, y tanto los dos ventiladores como el disipador ya los he limpiado varias veces (la última no hace mucho tiempo) así que descarto que sea por suciedad.

 

Más bien opino que es porque el ventilador del micro no va todo lo bien que debiera ir o porque tengo alguna configuración mal hecha que hace que se caliente demasiado el micro cuando lee y descarga de un cd. Pero estoy bastante perdido con este tema. Aún así, esta tarde me pasaré por una tienda para cambiar el micro para ir descartando posibles causas. Sigo esperando opiniones.

Edited by oxygeno

Share this post


Link to post
Share on other sites
Gracias por las respuestas. Se me había olvidado deciros que una de las tapas de la torre está quitada desde hace un montonazo de tiempo, y tanto los dos ventiladores como el disipador ya los he limpiado varias veces (la última no hace mucho tiempo) así que descarto que sea por suciedad.

 

Más bien opino que es porque el ventilador del micro no va todo lo bien que debiera ir o porque tengo alguna configuración mal hecha que hace que se caliente demasiado el micro cuando lee y descarga de un cd. Pero estoy bastante perdido con este tema. Aún así, esta tarde me pasaré por una tienda para cambiar el micro para ir descartando posibles causas. Sigo esperando opiniones.

 

Yo tambien tengo un XP 2.6...

En principio es normal que oscile la temperatura cuando se le aprieta, pero no de la forma que dices...

Dos preguntas:

 

¿Notas el cambio de velocidad del ventilador cuando cambia de rendimiento el procesador?

¿Lo tienes configurado normal o de lo contrario has aplicado overclocking?

Share this post


Link to post
Share on other sites

Gracias por las respuestas. Se me había olvidado deciros que una de las tapas de la torre está quitada desde hace un montonazo de tiempo, y tanto los dos ventiladores como el disipador ya los he limpiado varias veces (la última no hace mucho tiempo) así que descarto que sea por suciedad.

 

Más bien opino que es porque el ventilador del micro no va todo lo bien que debiera ir o porque tengo alguna configuración mal hecha que hace que se caliente demasiado el micro cuando lee y descarga de un cd. Pero estoy bastante perdido con este tema. Aún así, esta tarde me pasaré por una tienda para cambiar el micro para ir descartando posibles causas. Sigo esperando opiniones.

 

Yo tambien tengo un XP 2.6...

En principio es normal que oscile la temperatura cuando se le aprieta, pero no de la forma que dices...

Dos preguntas:

 

¿Notas el cambio de velocidad del ventilador cuando cambia de rendimiento el procesador?

¿Lo tienes configurado normal o de lo contrario has aplicado overclocking?

 

¿Notas un ruido extraño al encender el pc que luego se quita?

¿En la bios lo tienes configurado como ventilador de los grandes?

Share this post


Link to post
Share on other sites
temperatura cuando se le aprieta, pero no de la forma que dices...

Dos preguntas:

¿Notas el cambio de velocidad del ventilador cuando cambia de rendimiento el procesador?

Negativo. Rula siempre a la misma velocidad.

 

¿Lo tienes configurado normal o de lo contrario has aplicado overclocking?

Overqué? :p Pues ni idea socio. No sé cómo está configurado. Lo único que sé es la temperatura por los datos que me da el Speedfan y el Everest, pero na más. :p

 

¿Notas un ruido extraño al encender el pc que luego se quita?

No.

 

¿En la bios lo tienes configurado como ventilador de los grandes?

Pues no lo sé, cómo se puede averiguar eso? :p

 

Gracias otra vez. Un saludo. Oxygeno

Share this post


Link to post
Share on other sites

temperatura cuando se le aprieta, pero no de la forma que dices...

Dos preguntas:

¿Notas el cambio de velocidad del ventilador cuando cambia de rendimiento el procesador?

Negativo. Rula siempre a la misma velocidad.

 

¿Lo tienes configurado normal o de lo contrario has aplicado overclocking?

Overqué? :p Pues ni idea socio. No sé cómo está configurado. Lo único que sé es la temperatura por los datos que me da el Speedfan y el Everest, pero na más. :p

 

¿Notas un ruido extraño al encender el pc que luego se quita?

No.

 

¿En la bios lo tienes configurado como ventilador de los grandes?

Pues no lo sé, cómo se puede averiguar eso? :p

 

Gracias otra vez. Un saludo. Oxygeno

 

Llevalo a una tienda a que te revisen la velocidad del ventilador y la crema termoconductora.

Share this post


Link to post
Share on other sites

temperatura cuando se le aprieta, pero no de la forma que dices...

Dos preguntas:

¿Notas el cambio de velocidad del ventilador cuando cambia de rendimiento el procesador?

Negativo. Rula siempre a la misma velocidad.

 

¿Lo tienes configurado normal o de lo contrario has aplicado overclocking?

Overqué? :drooling: Pues ni idea socio. No sé cómo está configurado. Lo único que sé es la temperatura por los datos que me da el Speedfan y el Everest, pero na más. :flwrs:

 

¿Notas un ruido extraño al encender el pc que luego se quita?

No.

 

¿En la bios lo tienes configurado como ventilador de los grandes?

Pues no lo sé, cómo se puede averiguar eso? :huh:

 

Gracias otra vez. Un saludo. Oxygeno

 

Llevalo a una tienda a que te revisen la velocidad del ventilador y la crema termoconductora.

 

Lo de la velocidad del ventilador es muy raro, porque esta familia de procesadores necesitan ajustar la temperatura dependiento de su consumo... Normalmente la velocidad del ventilador debe variar según lo que se le pida al procesador...

En algunos casos y dependiendo de la placa base se puede ajustar el sistema para que trabaje por encima de las especificaciones del fabricante del procesador o lo que es lo mismo "overclocking".

Yo lo tengo hecho con una placa Asus, pero a veces y dependiendo del calor ambiental, me veo obligado a bajar el tema...

que te lo revisen como te dice a4avant porque si el problema es la crema termoconductora podría acabar mal...

S2

Edited by fitille

Share this post


Link to post
Share on other sites

Efectivamente. Después de un Tour por los APPinformatica y Pcbox de aquí, en ninguno podían ofrecerme ningún ventilador adecuado al socket de mi placa (Socket A - 462 para un AMD Athlon XP 2600). Compré una jeringa de pasta térmica (me costó 80 céntimos, pero no tenían ninguna más cara :) ), limpié el micro, el disipador y lo coloqué. Resultado--- casi 8 grados menos. Ahora le meto caña con el programa que me daba problemas y no me lo pasa de 49ºC. Vaya invento la pastita esa :cfsd1: . Gracias por los consejos

 

Un saludo. Oxygeno

 

PD: Parece que, de momento, no hace falta cambiar el ventilador, pero por si acaso, recomendáis alguno en particular?

Share this post


Link to post
Share on other sites

Hombre,ya que te has puesto,podrias haber echado pasta pero de plata(esto si que baja) o una RL como la mia :cfsd1:

23032007016001fw4.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.