Jump to content

Problema con A4 tdi, ayuda por favor.


asantos
 Share

Recommended Posts

Tengo un problema que me lleva de cabeza, estoy desesperado.

 

El coche es un a4 tdi 110cv del '98 con 110.000 kms. En 1ª,2ª y 3ª anda medianamente bien, incluso sube a 4000 rpm, pero en 4ª y 5ª no pasa de 3200 rpm., sobre las 2500 tira regularmente bien, pero entonces parece que se vacia, a las 2900 tira un poco mas, y despues se queda y no pasa de 3200 rpm, incluso cuesta abajo, le cuesta llegar a 180 km/h. Es como si respondiera al acelerar, pero al segundo se queda cuajado y asi siempre.

 

He desconectado el caudalimetro (quitando enchufe electrico) y efectivamente se nota que el coche anda aun menos, por lo tanto deduzco que no es (lo limpie hace 8 meses sin resultados).¿?. Despues desconecte(quitando enchufe electrico)una de esas valvulas que dan problemas, en concreto la que esta al lado del turbo y del radiador del coche, que tiene muchos manguitos negros, y efectivamente se nota que el coche anda muy poco e incluso le cuesta subir de vueltas mucho mucho mas, por lo que deduzco que tampoco es. Despues tambien otra valvula que hay con muchos maguitos, pero colocada en el frente (entre intercooler y admision), muy parecida a la anterior, pero negra totalmente, esta no se nota diferencia desenchufada y enchufada, puede ser esta la que este dando el problema?.

 

Tengo un Cordoba del '98 tdi 110cv (efectivamente con el mismo motor) y he desenchufado esta ultima valvula, que en este coche estan las dos juntas en el frente, y si he notado bajon, cuando en el Audi no. Puede ser esta la que me este dando problemas en el audi?

 

He limpiado un poco unos manguitos, enconcreto los de recirculacion de gases a la admision que hay una pieza redonda (el manguito va a una de las valvulas que desconecte) donde si ha salido carbonilla, pero igual.

 

Comentarme vuestra esperiencia y decirme que os parece esto.

 

Ayer volvi a limpiar el caudalimetro, pero igual, sube con mas alegria pero se queda a 3200 y no pasa de 160km/h.

 

Quiero desde aqui dar las gracia a mi amigo Deutch A4 por la ayuda que me ha aportado.

 

saludos

 

asantos

Link to comment
Share on other sites

Si, solo me sucede en 4ª y 5ª. En 1ª y 2ª tiene un buen tiron, en 3ª le cuesta un poco mas pero sube y en 4ª y 5ª no pasa de 3200 rpm, tal como te lo cuento. Estira bien hasta las 2450 rpm, despues un vacio hasta 2900, luego sube regularmente hasta 3100 y en 3200 se para, pero literal se para. No baja de revoluciones pero no sube mas. Alo mejor, segun la carretera sube un poco a 180 km/h, pero despues de un buen rato.

Link to comment
Share on other sites

No podrá ser algo relacionado con la bomba de combustible ? algo parecido me está sucediendo en un coche y en mi caso opino que puede ser la bomba de combustible.... el coche va todo bien excepto cuando quiero subir mucho de revoluciones , cuando intento adelantar o cuando subo una cuesta pronunciada.... sin embargo cuando el tanque de combustible está lleno no sucede ningún problema, igual el peso del mismo combustible ayuda a la bomba hasta que llega a la mitad del nivel y surgen de nuevo los problemas....

 

Siento no poder ayudar más pero si tienes algún taller de confianza igual te pueden diagnosticar el problema sin cobrarte mucho :blink:

 

Espero que sea otra opción a revisar.....

 

Un saludo

 

Robo

Link to comment
Share on other sites

Eso es verdad... o pasa en todas las marchas o en ninguna.....Son 3200 rpm clavadas? o oscila un poquito?

La unica cosa que tiene relacion entre el motor, las marchas y el coche es la velocidad...Que cosa rara? No hay limitador de velocidad en tu coche...el ABS no corta inyeccion, le ESP no te tiene fijas unas revoluciones. o****!, muy complicado lo tuyo...

Cuando aceleras fuerte, el coche acelera bien o solo el motor sube de vueltas? No será que te patina el embrague?

 

Es lo unico que se me puede ocurrir... no se... sigo pensando..

Link to comment
Share on other sites

viva Alfa te agradezco mucho tus esfuerzos.

 

Por supuesto que no hay limitador de velocidad. Si fuera la bomba de inyeccion, tambien portaria en otras marcha cortas. Parece que la 4ª y 5ª se le quedan largas.

 

No tiene ESP, eso creo.

 

Si patinara el embrague, seria mas notorio en las marchas cortas y eso no sucede.

 

Saludos

 

asantos

Link to comment
Share on other sites

:huh: Gracias a tí Asantos, he aprendido yo más de tí que tú de mí, espero arregles el problema lo antes posible para que la próxima quedada me traigas noticias buenas. De todas maneras voy a preguntar a amigos mecánicos y a todo el que entienda un poco o le haya pasado algo parecido, tranquilo que vamos a levantar a ese Audi hasta que se ponga de manosss :blink:

 

Un abrazo. :D

Link to comment
Share on other sites

Asantos, cambiale el caudalíetro, estoy casi seguro que es eso. Si tienes el Córdoba es muy probable que utilicen el mismo, así podrás hacer la prueba antes de comprarlo.

 

Si fuera la bomba principal no se quedaría sin gas a más de 3000, sino que daría tirones y tendría un funcionamiento irregular.

 

También podría ser el filtro de gasoil, si está sucio no dejará pasar más de un caudal determinado.

 

En marchas cortas lo que ocurre es que se nota menos, porque no hay un elemnto fundamental como el el rozamiento aerodinámico, entonces el coche llega hasta el corte si es necesario.

 

Por cierto debes tener la memoria de averías totalmente colapsada jeje. A ver si alguien de los que han comprado el interface para el programa de diagnóstico te la puede simpiar y ya de paso ver si hay algo mas de todo eso que le has ido desconectando y conectando.

 

taluego peri

Link to comment
Share on other sites

Buenos días, la semana pasada lleve el coche al DCV y me dijeron que el caudalimetro estaba roto. El coche con 77 cv, efectivamente no tiraba ni pedos.

 

Mi padre me ha comprado uno y problema solucionado, el coche parece otro, sube muy rapido de vueltas y he conseguido ponerlo a 190 sin problemas.

 

Muchas gracias a todos y en especial a Rusito por la atención que ha tenido.

 

Saludos

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...