Jump to content
Sign in to follow this  
reileon

Problemas con NaviPlus RNS-E

Recommended Posts

Buenas!

Últimamente estoy teniendo muchso problemas con mi RNS-E.

 

Primero de todo tengo instalado un RNS-E junto con un lector DVD externo con los interfaces multimedia y de video activo. Mi primer problema es que le interface de video activo no hace su función, es decir, cuando el coche está en movimiento, el video se corta. En el taller que me lo están mirando (ALMOTORS) llevan ya 3 interfaces de video activo probando y ninguno ha dado resultado.

 

Lo peor de todo esto es que monté el RNS-E, el lector de DVD y los interfaces con los chicos de StageMotion en Palencia. Casualmente me dijeron que habían tenido un problema con el interface de video activo y que ya no tenían en stock. Que en todo caso me volviese a pasar otro dia por Palencia para acabar de montarlo. En fin, como no me apetecía pegarme otra paliza de km (desde tarragona) busque otro taller para acabar el montaje y no hay forma de hacerlo funcionar. Me han timado en StageMotion? Paso del interfacede video activo y me paso al VIM?

 

Y otro problema...

El navegador siempre tiene buena cobertura, no baja de los 5 satélites detectados pero en el mapa no hay forma de que me situe correctamente y es un descontrol total a la hora de guiarte hacia un destino determinado. Es más, con el coche parado, en el navi aparece como si me estuviera moviendo en ocasiones.

 

Lo siento por el tochooo pero necesito ayudaaaa!!

Gracias de antemano!

Un saludo

Share this post


Link to post
Share on other sites

Buenas!

Últimamente estoy teniendo muchso problemas con mi RNS-E.

 

Primero de todo tengo instalado un RNS-E junto con un lector DVD externo con los interfaces multimedia y de video activo. Mi primer problema es que le interface de video activo no hace su función, es decir, cuando el coche está en movimiento, el video se corta. En el taller que me lo están mirando (ALMOTORS) llevan ya 3 interfaces de video activo probando y ninguno ha dado resultado.

 

Lo peor de todo esto es que monté el RNS-E, el lector de DVD y los interfaces con los chicos de StageMotion en Palencia. Casualmente me dijeron que habían tenido un problema con el interface de video activo y que ya no tenían en stock. Que en todo caso me volviese a pasar otro dia por Palencia para acabar de montarlo. En fin, como no me apetecía pegarme otra paliza de km (desde tarragona) busque otro taller para acabar el montaje y no hay forma de hacerlo funcionar. Me han timado en StageMotion? Paso del interfacede video activo y me paso al VIM?

 

Y otro problema...

El navegador siempre tiene buena cobertura, no baja de los 5 satélites detectados pero en el mapa no hay forma de que me situe correctamente y es un descontrol total a la hora de guiarte hacia un destino determinado. Es más, con el coche parado, en el navi aparece como si me estuviera moviendo en ocasiones.

 

Lo siento por el tochooo pero necesito ayudaaaa!!

Gracias de antemano!

Un saludo

 

 

Hola reileon, respecto al tema de posicionamiento incorrecto, somos varios los afectados. En mi caso, con un RNS-D.

Estamos investigando posibles soluciones, pero vamos lentos... prueba-error, prueba-error....

 

Por mi parte he probado casi todo, sin éxito:

- Otro cd de navegación

- mejorar recepción satélites

- cambiar firmware del navi a una versión más moderna

- dar 6-7 vueltas en círculo para recalibrar (segun leí en un foro americano).

- posicionar manualmente con la opción del navi.

- comprobar que el diámetro de ruedas configurado es correcto vía vagcom....

 

Y todo sigue igual, ahora me queda por probar únicamente la recepción de la señal gala, que lo miraré con un forero amigo mío... En distintos sitios donde he preguntado todos apuntaban a éste síntoma, así que es mi última esperanza... :o

 

S2.

Share this post


Link to post
Share on other sites
Buenas!

Últimamente estoy teniendo muchso problemas con mi RNS-E.

 

Primero de todo tengo instalado un RNS-E junto con un lector DVD externo con los interfaces multimedia y de video activo. Mi primer problema es que le interface de video activo no hace su función, es decir, cuando el coche está en movimiento, el video se corta. En el taller que me lo están mirando (ALMOTORS) llevan ya 3 interfaces de video activo probando y ninguno ha dado resultado.

 

Lo peor de todo esto es que monté el RNS-E, el lector de DVD y los interfaces con los chicos de StageMotion en Palencia. Casualmente me dijeron que habían tenido un problema con el interface de video activo y que ya no tenían en stock. Que en todo caso me volviese a pasar otro dia por Palencia para acabar de montarlo. En fin, como no me apetecía pegarme otra paliza de km (desde tarragona) busque otro taller para acabar el montaje y no hay forma de hacerlo funcionar. Me han timado en StageMotion? Paso del interfacede video activo y me paso al VIM?

 

Y otro problema...

El navegador siempre tiene buena cobertura, no baja de los 5 satélites detectados pero en el mapa no hay forma de que me situe correctamente y es un descontrol total a la hora de guiarte hacia un destino determinado. Es más, con el coche parado, en el navi aparece como si me estuviera moviendo en ocasiones.

 

Lo siento por el tochooo pero necesito ayudaaaa!!

Gracias de antemano!

Un saludo

A mi modo de ver el famoso "interface activo" es tirar el dinero a la basura, hace unos años tenía sentido, hoy en día con los sistemas de liberación por software (ya sea el parche o la reprogramación), ese trasto ha quedado para el navegador que lleva Antonio Alcántara en su Citröen GS...

 

Por otro lado, si estando parado el navi se mueve me huele a que podrías tener problemas de comunicación CAN (lo que explicaría también los problemas del interface activo), habría que revisar bien todo eso, porque realmente la "flechita" no se mueve por la señal GPS, sino por los sensores del coche, y la señal GPS se usa únicamente como verificación (raro, pero es así). También podría ser un problema de antena, pero eso no estaría relacionado con lo del interface, por eso puestos a teorizar, me inclino más por problemas en el bus, que explicarían ambas cosas.

 

Saludos

Share this post


Link to post
Share on other sites

Gracias por la información DJSALUS!

 

Yo voy a mirar de preguntar en ALMOTORS a ver si desde la última vez que trastearon con el interface de video activo me han tocado algo de la señal gala porque no entiendo nada.

 

Un saludo!

Share this post


Link to post
Share on other sites
Buenas!

Últimamente estoy teniendo muchso problemas con mi RNS-E.

 

Primero de todo tengo instalado un RNS-E junto con un lector DVD externo con los interfaces multimedia y de video activo. Mi primer problema es que le interface de video activo no hace su función, es decir, cuando el coche está en movimiento, el video se corta. En el taller que me lo están mirando (ALMOTORS) llevan ya 3 interfaces de video activo probando y ninguno ha dado resultado.

 

Lo peor de todo esto es que monté el RNS-E, el lector de DVD y los interfaces con los chicos de StageMotion en Palencia. Casualmente me dijeron que habían tenido un problema con el interface de video activo y que ya no tenían en stock. Que en todo caso me volviese a pasar otro dia por Palencia para acabar de montarlo. En fin, como no me apetecía pegarme otra paliza de km (desde tarragona) busque otro taller para acabar el montaje y no hay forma de hacerlo funcionar. Me han timado en StageMotion? Paso del interfacede video activo y me paso al VIM?

 

Y otro problema...

El navegador siempre tiene buena cobertura, no baja de los 5 satélites detectados pero en el mapa no hay forma de que me situe correctamente y es un descontrol total a la hora de guiarte hacia un destino determinado. Es más, con el coche parado, en el navi aparece como si me estuviera moviendo en ocasiones.

 

Lo siento por el tochooo pero necesito ayudaaaa!!

Gracias de antemano!

Un saludo

A mi modo de ver el famoso "interface activo" es tirar el dinero a la basura, hace unos años tenía sentido, hoy en día con los sistemas de liberación por software (ya sea el parche o la reprogramación), ese trasto ha quedado para el navegador que lleva Antonio Alcántara en su Citröen GS...

 

Por otro lado, si estando parado el navi se mueve me huele a que podrías tener problemas de comunicación CAN (lo que explicaría también los problemas del interface activo), habría que revisar bien todo eso, porque realmente la "flechita" no se mueve por la señal GPS, sino por los sensores del coche, y la señal GPS se usa únicamente como verificación (raro, pero es así). También podría ser un problema de antena, pero eso no estaría relacionado con lo del interface, por eso puestos a teorizar, me inclino más por problemas en el bus, que explicarían ambas cosas.

 

Saludos

 

Me estoy planteando lo de abandonar lo del interface de video activo y probar con el famoso VIM aunque he oido que la voz de la navegación se va a los altavoces traseros.

 

Lo de la comunicación CAN BUS no sé que decirte. Hubo unos días que tuve desconectado el Navi del CANBUS para evitar qeu se bloquerá el video (no tenia el interface de video activo instalado) y sin embargo el GPS funcionaba bien. Entonces lo de que la flechita se mueve por CANBUS no acaba de convencerme. Además por CANBUS le podrá pasar la velocidad pero la dirección??

 

Un saludo!

Share this post


Link to post
Share on other sites

zx81 cuando hablas del parche te refieres al VIM? sigue el problema de la voz de navegación por los altavoces traseros?

a que terefieres cuando hablas de reprogramación? me podrias indicaar algún post donde poder aclarar todo esto?

 

Gracias!

Share this post


Link to post
Share on other sites
Me estoy planteando lo de abandonar lo del interface de video activo y probar con el famoso VIM aunque he oido que la voz de la navegación se va a los altavoces traseros.

 

Lo de la comunicación CAN BUS no sé que decirte. Hubo unos días que tuve desconectado el Navi del CANBUS para evitar qeu se bloquerá el video (no tenia el interface de video activo instalado) y sin embargo el GPS funcionaba bien. Entonces lo de que la flechita se mueve por CANBUS no acaba de convencerme. Además por CANBUS le podrá pasar la velocidad pero la dirección??

 

Un saludo!

No te lo aseguro al 100% porque no tengo un A3, pero creo recordar de alguno que he visto que en este aspecto es como el A4. La señal GALA no vale para nada (en los A6-C5 sí) ya que el navi toma la velocidad por un comando CAN. El interface de vídeo activo lo que hace es eliminar ese comando (lo filtra), de modo que el navi cree que estás parado, lo que ya de paso anula la navegación, porque como te digo, el navi no usa la señal GPS más que para posicionarse y verificar, no para navegar en tiempo real (como hacen los TomTom, por ejemplo). Si llevas el navegador codificado para A6 entonces da igual que pongas el interface o no, porque te toma la velocidad del GALA, revisa eso, e incluso desconecta el pin de la GALA por si acaso, no sea que el navi se esté haciendo un lío.

 

Por CAN viajan varias señales, la velocidad, la marcha engranada, el ángulo de la dirección, etc, con todo eso el navi es capaz de "moverse" aunque no haya señal GPS, ejemplo, te metes en el parking de El Corte Inglés a 4 plantas bajo tierra, donde la señal GPS no llega ni de coña (o en un simple túnel) y verás como el navi sigue moviéndose tal y como lo hace el coche. Cuando vuelves al "aire libre" enseguida coteja dónde cree que está con la señal del satélite, y se coloca en su sitio. Si el coche fuera "perfecto" en realidad no necesitaría la señal GPS, el tema es que cuando el vehículo dice que va a 80km/h puede que vaya a 78km/h reales, lo que en una hora te daría 2kms de error, una burrada, por eso se apoya en la señal GPS, es un sistema extraño, pero...

 

zx81 cuando hablas del parche te refieres al VIM? sigue el problema de la voz de navegación por los altavoces traseros?

a que terefieres cuando hablas de reprogramación? me podrias indicaar algún post donde poder aclarar todo esto?

 

Gracias!

Respecto al VIM, VIM significa Video In Motion, es decir, todo es VIM (repro, interface, parche...). Que te puedas hacer tú, solo tienes el parche, y lo de las voces traseras tiene solución, aunque no a todo el mundo le ha ido bien, eso mejor que te lo aclare alguien que haya usado ese sistema, yo empleo otro diferente.

 

Saludos

Share this post


Link to post
Share on other sites
No te lo aseguro al 100% porque no tengo un A3, pero creo recordar de alguno que he visto que en este aspecto es como el A4. La señal GALA no vale para nada (en los A6-C5 sí) ya que el navi toma la velocidad por un comando CAN. El interface de vídeo activo lo que hace es eliminar ese comando (lo filtra), de modo que el navi cree que estás parado, lo que ya de paso anula la navegación, porque como te digo, el navi no usa la señal GPS más que para posicionarse y verificar, no para navegar en tiempo real (como hacen los TomTom, por ejemplo). Si llevas el navegador codificado para A6 entonces da igual que pongas el interface o no, porque te toma la velocidad del GALA, revisa eso, e incluso desconecta el pin de la GALA por si acaso, no sea que el navi se esté haciendo un lío.

 

Para el ajuste del volumen no utiliza la señal GALA? Si fuese el caso y para solucionar el problema y manteniendo la señal GALA, podría codificar el navegador para A3 y estaría todo solucionado? es muy complicado con el vagcom?

 

Por lo que dices, el interface de video activo elimina el comando CAN pero con la señal GALA no tiene nada que hacer no?

 

Respecto al VIM, VIM significa Video In Motion, es decir, todo es VIM (repro, interface, parche...). Que te puedas hacer tú, solo tienes el parche, y lo de las voces traseras tiene solución, aunque no a todo el mundo le ha ido bien, eso mejor que te lo aclare alguien que haya usado ese sistema, yo empleo otro diferente.

 

Al final creo que voy a optar por la opción del parche. La que empleas tú se puede conocer? ;) Finalmente, si opto por el parche, puedo dejar la señal GALA conectada tranquilamente no?

 

Definitivamente eres un crack zx81! Asi es como tengo pensado llamar a mi interface o parche o lo que sea! Si no te importa claro :D.

 

Gracias de nuevo!

Share this post


Link to post
Share on other sites
Para el ajuste del volumen no utiliza la señal GALA? Si fuese el caso y para solucionar el problema y manteniendo la señal GALA, podría codificar el navegador para A3 y estaría todo solucionado? es muy complicado con el vagcom?

El ajuste de volumen no lo he comprobado, pero es de lógica pensar que no lo use, ya que la GALA viene a ser una señal de velocidad, y ya la obtiene por CAN, pero sinceramente no he comprobado si el audio cambia por llevar o no el pin de GALA.

 

Por lo que dices, el interface de video activo elimina el comando CAN pero con la señal GALA no tiene nada que hacer no?

Exacto, la señal GALA se corta con un switch, mientras que los interfaces lo que hacen es filtrar el tráfico del bus CAN, son cosas completamente diferentes, si el navi está haciendo caso a la GALA, el interface no funcionará. Incluso puede que todo esté perfecto, bien codificado, etc, y ese RNS-E esté tomando las dos señales, cosas más raras he visto, por eso te digo que intentes directamente eliminar la señal GALA a ver qué hace.

 

Al final creo que voy a optar por la opción del parche. La que empleas tú se puede conocer? :thumbsup: Finalmente, si opto por el parche, puedo dejar la señal GALA conectada tranquilamente no?

Yo los reprogramo por CAN.

 

Saludos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.