Jump to content

ajuste de xenon


petacetas
 Share

Recommended Posts

  • 1 month later...

  • 2 months later...
Hola me gustaria saber como se hace un ajuste basico de los xenon con el vagcom, y que es lo que tiene que hacer el programa, si alguien lo sabe.

 

 

Muchas gracias

 

Hola compi. ¿Que es lo que te pasa o pasaba a ti con los xenon? A mi cree que se me han descompensado o algo asi pues ahora alumbran mas cerca del morro. >He puesto hoy un nuevo tema en el foro por si alguien uede ayudarme.¿tu lo has solucionado? donde? ¿cuanto? gracias

Link to comment
Share on other sites

Os ayudo aqui a los 2 si no os importa.

 

Teneis Vagcom?

 

Esto seria lo principal ademas de una llave allen y un destonillador de estrella, ademas de una zona amplia, lisa y a nivel con una pared.

 

Saludos.

Link to comment
Share on other sites

Hola:

 

Pues os comentaba lo del vagcom, porque para poder ajustar el xenon, debemos de entrar en configuracion con el vagcom, una vez dentro, el mismo nos dira que ya podemos ajustar, colocandonos frente a una pared, marcar el centro y la parte alta del haz. Separarnos 10 metros de la pared y ajustar las mismas lineas 7 centimetros por debajo de la anteriores marcas.

 

Una vez logrado el ajuste, pasariamos a memorizar la posicion de los faros.

 

De no ser asi, por mucho que regulemos, el faro va a querer ir a la posicion memorizada.

 

Yo estoy en la provincia de Cuenca, justamente en el KM200. Podria hacertelo sin problemas, lo malo los kilometros.

 

Saludos.

 

Desde aqui, me gustaria que si algun moderador lo estima oportuno, que pudiesemos poner de que materiales disponemos para nuestros coches y la localizacion, para que asi, muchos de nosotros podamos hacerle a nuestros coches lo que siempre hemos querido, con la ayuda de los foreros.

 

Saludos

Link to comment
Share on other sites

Hola!

 

Pues vamos a ver, aquí te dejo como se hace el ajuste de los xenon a través del Vagcom:

 

[select]

[55 - Xenon Range] (For some newer vehicles, use [29 - Left Light] instead )

[basic Settings - 04]

Group 001

[Go!]

 

Wait at least 20 seconds for the headlamp motors to move. The headlamps are now in their adjustment position. Turn on headlights. Adjust them via their manual adjusting screws as referenced against a suitable aiming target.

 

Scroll up to Group 002. The Xenon Range controller has now learned this position as its Home position.

 

Click the [Done, Go Back] button and you're all set.

 

Note: There have been reports of lowered vehicles displaying an error message in either Basic Settings group 001 or 002. If the vehicle height sensor(s) are bottomed out, it may be necessary to bend the sensor bracket to allow normal adjustment to occur.

 

Si te da fallo al entrar en el Grupo 001 de los Ajustes básicos es que tienes algun sensor mal, ya sea averiado o mal orientado, entonces habría que ajustarlos primero. Para comprobar como están los sensores tienes que entrar en el Módulo [55 - Xenon Range] en el measure block en el Grupo 002 o 003, no me acuerdo de cabeza, tienes que comprobar el voltaje de los sensores, su valor normal está entre 1.6 y 5 voltios. Así que simplemente lo ajustas (o te lo ajustan, ya que no tengo ni puñetera idea de donde vas instalados los sensores en nuestro coche... Si alguien lo sabe que lo diga!! Gracias) y ya te deja entrar para hacer el ajuste que te he puesto al principio.

 

Si te puedo ayudar en algo más ya sabes!!

 

Por cierto, yo tengo el vagcom y estoy en Moncloa, así que si necesitas ayuda dímelo.

 

Un saludo

Link to comment
Share on other sites

Hola Ajancito, gracias por la informacion pero el problema es que no tengo vag-com asi que si no te importa y te apetece una cervecita podemos quedar un dia y que me lo mires, yo vivo por la zona A-3 pero podemos quedar donde te venga bien para hacerlo.

 

Un saludo.

Link to comment
Share on other sites

  • 2 weeks later...

:thumbsup: perdonad que no ande mucho por aqui pero estudiando y currando y los findes los inviero en varios proyectos no tengo tiempo ni de rascarme.

 

Gracias por vuestras respuestas, intentare ajustarlos con el vagcom, pero he descubierto que el sensor de nivel del eje delantero estaba fuera de su posicion y es posible que por eso me diera error.

 

 

Un saludo y gracias

Link to comment
Share on other sites

:thumbsup: perdonad que no ande mucho por aqui pero estudiando y currando y los findes los inviero en varios proyectos no tengo tiempo ni de rascarme.

 

Gracias por vuestras respuestas, intentare ajustarlos con el vagcom, pero he descubierto que el sensor de nivel del eje delantero estaba fuera de su posicion y es posible que por eso me diera error.

 

 

Un saludo y gracias

 

Ya nos contarás que tal te ha ido... y de paso si averiguas donde están los sensores, mejor que mejor...

 

Un saludo!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...