Jump to content

Segunda centralita BT que no detecte el coche..


BoMBaI
 Share

Recommended Posts

Bueno, después de intentarlo con la primera centralita, sin éxito alguno, lo llevé a Audi a que me lo instalaran, pagué 1.50 horas sin éxito (64.50€ más IVA) y esperando que me llegase otra centralita, esa en vez de la versión N, versión S... Creía que sería tema de la centralita pero no, hoy me ha llegado la otra centralita más de lo mismo.. ;)

 

Os juro que llevo un cabreo de mil demonios, bendita nochebuenaa!!! Nada, la centralita no la encuentra 5 móviles y no hay forma de entrar en el módulo 77 en el VAG..

 

Cansado de probar y probar, he mirado las conexiones, y revisado y apuntado los pines que hay en cada conector..Por el tema que hablásteis Mark y Juasma4, sobre el KLine y demás..

 

Conector de la centralita..

 

32265252b925450eb0822ac6f916b30a97e332b.jpg

 

Lleva pineados, 1, 2, 8, 9, 11, 12, 15, 16, 17 y 18.

 

Alguien sabe donde puede haber un esquema de para que es cada pin? Para mí que la centralita no está alimentada..Sino no lo entiendo..

 

Conector del ORIGINAL del coche (no tengo imagen):

 

Conector C:

 

3 Line Out FL

 

5 Line Out RL

 

8 Line Out GND

 

9 Line Out FR

 

11 Line Out RR

 

Conector B:

 

2 CDC NF GND

 

4 U14R-2

 

6 CDC Data Out

 

7 Bose Pin

 

8 CDC NF L in

 

9 CDC NF R in

 

10 U14 ST CDC

 

11 CDC Data In

 

12 CDC Data CLK

 

EL 5, QUE ES EL KLINE NO ESTÁ. PUEDE SER POR ESO? PERO SIN KLINE COMO ES QUE PUEDO ACCEDER AL NAVI POR VAG Y NO A LA CENTRALITA?

 

 

 

Conector D:

 

9 Can H

 

10 Can L

 

12 KL31

 

13 Radio On

 

15 KL30

 

post-5956-1229642470.jpg

 

Y después me he dado cuenta que el cableado de empalme para el bluetooth, lleva éstas dos etiquetas Tel + y Tel -

 

dsc01022bw5.jpg

 

Puede ser que falte conectar algo ahí?

 

Os pediría un poco de ayuda a los que controláis mucho ésto, Mark, zx81, etc.. Llevo casi 3 semanas sin poder solucionar eso y os lo agradecería mucho..

 

Muchísimas gracias de antemano.

 

Feliz navidad!

 

Saludos.

Link to comment
Share on other sites

No miraste el post de la instalación del bluetooth.....

 

De arriba hacia abajo:

- Mute () -> Pin 11 del conector D (Tel Mute)

- NF + -> Pin 12 del conector C (Tel NF in +)

- NF - -> Pin 6 del conector C (Tel NF in -)

- Can High -> Pin 9 del conector D (Can-H)

- Can Low -> Pin 10 del conector D (Can-L)

- Positivo + -> Caja de fusibles.

- Masa -> Tornillo Chasis

 

Mira el post a ver si te saca de dudas , en la lista anterior tienes las conexiones del Telf + Telf -

 

http://www.audisport-iberica.com/foro/inde...showtopic=81075

Edited by a-campos
Link to comment
Share on other sites

No miraste el post de la instalación del bluetooth.....

 

De arriba hacia abajo:

- Mute () -> Pin 11 del conector D (Tel Mute)

- NF + -> Pin 12 del conector C (Tel NF in +)

- NF - -> Pin 6 del conector C (Tel NF in -)

- Can High -> Pin 9 del conector D (Can-H)

- Can Low -> Pin 10 del conector D (Can-L)

- Positivo + -> Caja de fusibles.

- Masa -> Tornillo Chasis

 

Mira el post a ver si te saca de dudas , en la lista anterior tienes las conexiones del Telf + Telf -

 

http://www.audisport-iberica.com/foro/inde...showtopic=81075

 

 

Hola a-campos,

 

Gracias por contestar..

 

Pero eso supongo que lo dices por si la instalación es del cable kufatec, verdad?

 

El mío es el cableado original, teórico plug&play..

 

No he conetado nada a masa, nada a la caja de fusibles ni eso..

 

Ese es el cableado..

 

pnprnself4.jpg

 

Tengo que tener en cuenta algo más? Hay alguna forma de saber si le llega alimentación a la centralita del BT? El desglose del pineado de la centralita del bluetooth hay forma de conseguirlo? Lo he estado buscando y no veo nada..

 

Saludos y Muchas Gracias.

Edited by BoMBaI
Link to comment
Share on other sites

Esta claro que tu problema esta en el cable ya que es improbable que 2 centralitas estén mal. Ahora para ir descartando deberíamos saber si le llega chicha a la centralita, yo no te lo puedo mirar ya que no la llevo ( tengo un parrot, quería ponerla pero últimamente la economía esta por no hacer demasiados gastos ) eso te lo podría mirar Mark o algún otro que la tenga y después compruebas con un polimetro. Me imagino que al no funcionar la centralita estas sin SDS ya que el micro depende de ella, por otro lado ¿ sabes que comandos vocales tiene la centralita para el uso del teléfono ? ya que yo no llevo RNS pero si volante multifunción.

Edited by a-campos
Link to comment
Share on other sites

Hola de nuevo a-campos,

 

Gracias de nuevo por tu ayuda.

 

Por eso preguntaba a ver si alguien sabía el pineado de la centralita para saber si le llega corriente.

 

Sobre lo del micro lo llevaba instalado y pineado (empalmado) al RNS-E pin C1 y C7 y no funcionaba. Mark me dijo que el micro, aunque formase parte de la centralita, era independiente, pero si no lo es, ya podía probar el SDS, realizé muchas pruebas del micro sin éxito.

 

Los comandos del SDS para el teléfono los ví en el vídeo de Mark, si mal no recuerdo lo subió él..Pero es que yo creo que correctamente empalmado el micro, debería funcionar si no dependiera de la centralita, pero no me oía nunca..ni cogía una simple RADIO.

 

Sobre el mal contacto de los conectores, te refieres a los de la centralita bluetooth o el que hace el puente al RNS-E?

 

Seguiré mirando a ver si veo el pineado del bluetooth..

 

Ayuda, por favor, este tema me tiene frito..

 

Mil Gracias.

Link to comment
Share on other sites

Ese cable que tienes, no me gusta nada Bombai. Tanto las conexiones del micro que me enviaste por MP, como el famoso K-Line, no me gustan nada.

 

Al RNS-E no se accede por K-Line, sino por CAN Bus. Es posible que a la centralita tambien, pero vamos....

 

Ademas, yo veo aqui 3 problemas.

 

1 - Que el VAG no te detecte la Centralita.

2 - Que ningun Telf, te detecte la centralita.

3 - Que el Micro no te funcione.

 

Si el Micro es el original de Audi, y tu centralita, es la segunda, esta claro que este cableado, no es plug&play.

 

Saludos.

Link to comment
Share on other sites

Mark piensa lo mismo que yo, ese cable no va y a la centralita no le llega corriente yo personalmente creo que es mejor el cable kufatec aunque haya que empalmar. Lo de los comandos lo digo por que si le pongo yo la centralita al mio no se cuales son y no lo veo por ningún lado dado que yo no llevo RNS-E pero con volante multifunción.

 

Insisto, tu problema es el cable seguro.

Link to comment
Share on other sites

Ese cable que tienes, no me gusta nada Bombai. Tanto las conexiones del micro que me enviaste por MP, como el famoso K-Line, no me gustan nada.

 

Al RNS-E no se accede por K-Line, sino por CAN Bus. Es posible que a la centralita tambien, pero vamos....

 

Ademas, yo veo aqui 3 problemas.

 

1 - Que el VAG no te detecte la Centralita.

2 - Que ningun Telf, te detecte la centralita.

3 - Que el Micro no te funcione.

 

Si el Micro es el original de Audi, y tu centralita, es la segunda, esta claro que este cableado, no es plug&play.

 

Saludos.

 

Hola Mark..

 

Que harías entonces? Comprarías el cableado de kufatec? Yo es que ya no se que probar, te lo digo en serio, me paso horas diarias probando y probando sin éxito alguno..

 

Sobre los 3 problemas, no creo que sea por ninguno de los 3 puntos, yo lo que no entiendo es que vale que pudiera que el vag no la detecte, vale que el micro no funcionase, vale que la primera centralita estuviera cascada (sinceramente, ya lo dudo) pero lo que no entiendo que si la centralita estuviera alimentada, que creo que no lo está, algún teléfono me la detectaría..seguro!! Te puede pasar que uno no lo dectecte, pero hoy en día, el concepto bluetooth hay muchas mejoras que ampliaron bastante la compatibilidad, y más aún en la segunda centralita, versión S, fabricada hace 1 mes..

 

Yo sólo veo que puede ser dos cosas, que como tu dices esa centralita no esté alimentada, por lo que también dices, que el cableado sea totalmente plug&play, eso es ahí donde yo le veo el máximo problema, por eso querría saber el pineado del BT para saber de donde tiene que cogerla.

 

Muchas gracias.

 

Saludos.

Edited by BoMBaI
Link to comment
Share on other sites

Mark piensa lo mismo que yo, ese cable no va y a la centralita no le llega corriente yo personalmente creo que es mejor el cable kufatec aunque haya que empalmar. Lo de los comandos lo digo por que si le pongo yo la centralita al mio no se cuales son y no lo veo por ningún lado dado que yo no llevo RNS-E pero con volante multifunción.

 

Insisto, tu problema es el cable seguro.

 

Hola a-campos,

 

Pero lo que no entiendo también, como después de que el del conce lograra conectar, pero sólo una vez. Llegó a vincular su teléfono una vez, y a no ser que el cableado se soltara algún pin, no lo entiendo. Seguramente también le hizo algo que no me comentó, pero para que él me dijera que seguramente fuese la centralita, o una de dos, o era la centralita (la primera) o no tienen ni idea, que visto lo que me explicó también es probable.

 

Saludos.

Link to comment
Share on other sites

Yo sinceramente y perdona el comentario dudo mucho que eso funcionara alguna vez viendo como esta el tema de la alimentación y por intentar solucionar eso de unavez por todas le pondría un cableado kufatec que "solo" son 39 € y creo que lo solucionaras, por cierto yo avisaría al que te vendio la primera de que es muy posible que no este rota.

Link to comment
Share on other sites

Yo sinceramente y perdona el comentario dudo mucho que eso funcionara alguna vez viendo como esta el tema de la alimentación y por intentar solucionar eso de unavez por todas le pondría un cableado kufatec que "solo" son 39 € y creo que lo solucionaras, por cierto yo avisaría al que te vendio la primera de que es muy posible que no este rota.

 

 

Hola a-campos,

 

Creo que es lo que haré..lo compraré a ver que tal..

Éste es el hilo para tomar de referencia en la instalación con cable kufatec a-campos?

 

El cable que dices de 39€ es éste? Lo digo porque pone desde 99€..

 

Gracias de nuevo.

 

Saludos.

Edited by BoMBaI
Link to comment
Share on other sites

Ese mismo de ebay era el que te pensaba poner y creo que es perfectamente valido para bluetooth y RNS-E en A3 y aparte de ese brico hay otro este:

 

http://www.audisport-iberica.com/foro/inde...showtopic=81075

 

Es de un A3, espero que con ese cable y los 2 manuales consigas por fin dejarlo bien así cuando yo consiga una centralita a buen precio en ebay o donde sea te pueda pedir consejo. :shy:

Link to comment
Share on other sites

Ese mismo de ebay era el que te pensaba poner y creo que es perfectamente valido para bluetooth y RNS-E en A3 y aparte de ese brico hay otro este:

 

http://www.audisport-iberica.com/foro/inde...showtopic=81075

 

Es de un A3, espero que con ese cable y los 2 manuales consigas por fin dejarlo bien así cuando yo consiga una centralita a buen precio en ebay o donde sea te pueda pedir consejo. :thumbsup:

 

Pues sí que ha subido el cable de kufatec, ya que revisando el foro, he visto, desde 60€ envío incluído, hasta 50 envío incluído, y ahora son 123,80€ envío incluído.

 

Sí, me podrás pedir consejo, eso no lo dudes, ya que me tocará otra vez, quitar cableado del umbral de la puerta, y volver a pasar..bufff..pero bueno, si lo soluciono, valdrá la pena..

 

Sobre la centralita, como lo que decíis seguramente será el cableado, probaré las dos que tengo, una N y una S, que seguramente funcionen las dos! :clap1:

 

Por otra parte, alguien sabe si el cableado de navis&more es totalmente válido? Alguien lo ha instalado?

 

BTRNS-E.jpg

 

Si es así, que alguien me lo confirme a ver si de una vez por todas, logro instalar el bluetooth.

 

Saludos.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...