Jump to content

RNS-DYNAVIN (2ª C.C.) Instalacion, mejoras, opiniones...


Recommended Posts

  • Replies 207
  • Created
  • Last Reply

Top Posters In This Topic

yo tengo un iphone pero no va cara al aire, se pone como a cargar y peta constantemente, y en la pantalla sale "sin bateria".

Ya me pasaba con la radio antigua, tuve que instalar un emu de memoria usb, pero al final lo quité.

pero los videos te los reproduce??(AUNKE SE PETE LUEGO)

Link to post
Share on other sites

No se reproduce nada porque no se puede.

Lo que ocurre es que lo conecto, la radio 'se da cuenta', pero sale un mensaje de bateria baja...y el iphone empieza a hacer cosas raras, pero no se puede reproducir nada. Como ya dije, me pasaba lo mismo con la concert y la consola usb original, hasta que instalé un programa 'especial' que hace de usb.

 

Ahora que lo pienso, esta radio en teoría soporta sonido por bluetooth... tengo que probar si va.

Link to post
Share on other sites
No se reproduce nada porque no se puede.

Lo que ocurre es que lo conecto, la radio 'se da cuenta', pero sale un mensaje de bateria baja...y el iphone empieza a hacer cosas raras, pero no se puede reproducir nada. Como ya dije, me pasaba lo mismo con la concert y la consola usb original, hasta que instalé un programa 'especial' que hace de usb.

 

Ahora que lo pienso, esta radio en teoría soporta sonido por bluetooth... tengo que probar si va.

 

eso me ha pasado alguna vez, pero prueba a desconectarlo del cable y volverlo a conectar. A mi me funciona.

 

Por cierto, el iGo es fantástico pero, los avisos de los radares se pueden oir? he leído en otro hilo (1ª compra conjunta, pag.20-25) que sí se puede, pero no sé si es sólo en el que hay que descargar (el de Cesar de Rianxo) o es posible en el que viene de serie.

Edited by edison
Link to post
Share on other sites

xfin tengo el bicho instalado... hace escasamente 2 horas, me lo han hecho en el instalador oficial de madrid y me ha cobrado una pasta por cambiar de 1 a 2 din y la instalacion (250 eurazos), mi primera impresion es buena, funciona todo de lujo y se escucha tb muy bien. Tengo que volver para que me haga un retoque al brico y para que me ponga la radio de modo que pueda funcionar sin tener el contacto encendido.

 

Me acabo de dar cuenta que si me dejo las ventanas abiertas al cerrar el coche no se suben dejando el boton de cierre pulsado, supongo que sera pq ha tocado algo, ni idea, se lo dire cuando vuelva. Tengo que trastear con el bicho pq no tengo ni idea del funcionamiento, no se ni apagarlo pq dejaba el boton pulsado pero no hacia nada... lo mismo esq tengo q hacerlo desde el menu generico que no se ni entrar cuando estoy en el gps o viendo la tele.... estoy muy muy verde :innocent:

 

en cuanto a la agenda del telefono, me ha dicho que ha instalado un aparato en un bmw y si funcionaba pero lo hemos probado y en esta no iba... de todos modos tengo q hablar con un amiguete q trabaja en nokia para q me pase un programa q ayuda a eso mismo de la agenda, lo probare y si funciona os lo paso.

 

pues nada, supongo que mañana tendre mas impresiones del aparato, de momento me agrada bastante. saludosss

Link to post
Share on other sites
He probado un programa de nokia para descargar los contactos de la agenda via bluethoot y nada, sigue sin funcionar a si que seguimos sin agenda x lo menos x ahora. un saludo.

 

os dejo el link por si alguno con nokia y symbian quiere probar y tiene mas suerte que yo

 

http://europe.nokia.com/support/product-su...ia-810/software

Link to post
Share on other sites

Bueno a ver, cosas variadas.

 

 

Para empezar el 'ruido de fondo', los chinos ya se han dado cuenta del problema:

 

Solution of the Noise problem

 

At first, we are very sorry for the design errors.

After one week of learning and survey , we found all the background noise and station interference noise are high - frenquency noise, but we used the common low – frequency speakers for testiong, so we did not detected this bug before.

Now we have found the solutions, that is to replace two capacitors and two resistances in the mainboard, in this way the background nosie will be reduced to 25% than before, station interference noise also will be lower substantially. we have sent the solution to our distributors , please clients whom has this problem contact with our distributors and consult with them to deal with this issue.

 

Traduciendo en plan rápido: Hay que cambiar 2 resistencias y 2 condensadores en la placa de la radio, y el ruido de fondo se reduce a un 25% de lo que era (unos cracks los chinos haciendo cálculos).

Claro está, hay que abrir la radio, desoldar y soldar de nuevo, lo cual implica mandar la radio a SSO o perder la garantía haciéndolo. Entiendo que por ser una cagada de los chinos será gratuíto, pero habrá que hablar con SSO, porque estos chinos son muy listos, y lo mismo NO entra en garantía si no lo mandas a China, no lo se.

 

--

 

Por otro lado, comentar que ya se donde está el botón SALIR en el IGO 8... en la pantalla principal jejejejeje

Link to post
Share on other sites

bueno, he probado 2 igo 8.3 diferentes:

 

el de la página del enlace que puse anteriormente y el de Cesar de Rianxo de la 1ª CC.

 

El primero no me rula porque imagino que hay que cambiar algo para que funcione con Windows CE.

El otro no me funciona por la resolución. Se me queda media pantalla en negro y la otra media con todos los pixeles amontonados. He tenido que resetear a lo bestia: sacar la SD en funcionamiento. Todo ha ido bien y he vuelto a empezar.

 

Alguien sabe qué hay te tocar?

Link to post
Share on other sites
bueno, he probado 2 igo 8.3 diferentes:

 

el de la página del enlace que puse anteriormente y el de Cesar de Rianxo de la 1ª CC.

 

El primero no me rula porque imagino que hay que cambiar algo para que funcione con Windows CE.

El otro no me funciona por la resolución. Se me queda media pantalla en negro y la otra media con todos los pixeles amontonados. He tenido que resetear a lo bestia: sacar la SD en funcionamiento. Todo ha ido bien y he vuelto a empezar.

 

Alguien sabe qué hay te tocar?

 

Edison en el foro chino hay un hilo con un montón de navegadores y enlaces a los ficheros de descarga, ya preparados para la unidad nueva.

Si sabes un poquito de inglés no tendrás problema, eso si, tienes que registrarte.

Yo con el IGO que llevamos me sobra, a falta de saber cómo hacer que cante los radares.

Link to post
Share on other sites

Me cito a mi mismo, ya que los chinos han descubierto otro problema, éste es bastante GRAVE.

 

 

Para empezar el 'ruido de fondo', los chinos ya se han dado cuenta del problema:

 

Solution of the Noise problem

 

At first, we are very sorry for the design errors.

After one week of learning and survey , we found all the background noise and station interference noise are high - frenquency noise, but we used the common low – frequency speakers for testiong, so we did not detected this bug before.

Now we have found the solutions, that is to replace two capacitors and two resistances in the mainboard, in this way the background nosie will be reduced to 25% than before, station interference noise also will be lower substantially. we have sent the solution to our distributors , please clients whom has this problem contact with our distributors and consult with them to deal with this issue.

 

Traduciendo en plan rápido: Hay que cambiar 2 resistencias y 2 condensadores en la placa de la radio, y el ruido de fondo se reduce a un 25% de lo que era (unos cracks los chinos haciendo cálculos).

Claro está, hay que abrir la radio, desoldar y soldar de nuevo, lo cual implica mandar la radio a SSO o perder la garantía haciéndolo. Entiendo que por ser una cagada de los chinos será gratuíto, pero habrá que hablar con SSO, porque estos chinos son muy listos, y lo mismo NO entra en garantía si no lo mandas a China, no lo se.

 

Citando a los chinos:

 

Hello everyone. after recalled some black screen problem 800*480 headunit. We found all the problem is a 8PINS chips burned. This problem always happen when the AMP CON cable or the AUTO ANT cable connect to the Ground or some iron place in the car.

Client who have 800*480 headunit and had this problem, should return the headunit to your seller to change a 8PINS chip

Client who have 800*480 headunit and have don't have this problem ,please make sure the AMP CON cable or the AUTO ANT cable are highly protected by insulating tape.

In the next production,we will add a diode on the mainboard to prevent this problem.

 

there are labels on the cable.please check it. AUTO ANT is blue ,AMP CON is brown(in our first stock of 800*480 unit,the AMP CON is also blue).

 

Así que, tenemos un problema bastante GORDO, al parecer si los conectores de los cables etiquetados como AMP CON o AUTO ANT tocan tierra (una parte metálica del coche por ejemplo) se puede quemar un componente de la radio.

Así que los chinos recomiendan aislar los conectores de estos cables. Vale con poner cinta aislante alrededor del conector por ejemplo.

:lol2:

Link to post
Share on other sites
Me cito a mi mismo, ya que los chinos han descubierto otro problema, éste es bastante GRAVE.

 

 

Para empezar el 'ruido de fondo', los chinos ya se han dado cuenta del problema:

 

Solution of the Noise problem

 

At first, we are very sorry for the design errors.

After one week of learning and survey , we found all the background noise and station interference noise are high - frenquency noise, but we used the common low – frequency speakers for testiong, so we did not detected this bug before.

Now we have found the solutions, that is to replace two capacitors and two resistances in the mainboard, in this way the background nosie will be reduced to 25% than before, station interference noise also will be lower substantially. we have sent the solution to our distributors , please clients whom has this problem contact with our distributors and consult with them to deal with this issue.

 

Traduciendo en plan rápido: Hay que cambiar 2 resistencias y 2 condensadores en la placa de la radio, y el ruido de fondo se reduce a un 25% de lo que era (unos cracks los chinos haciendo cálculos).

Claro está, hay que abrir la radio, desoldar y soldar de nuevo, lo cual implica mandar la radio a SSO o perder la garantía haciéndolo. Entiendo que por ser una cagada de los chinos será gratuíto, pero habrá que hablar con SSO, porque estos chinos son muy listos, y lo mismo NO entra en garantía si no lo mandas a China, no lo se.

 

Citando a los chinos:

 

Hello everyone. after recalled some black screen problem 800*480 headunit. We found all the problem is a 8PINS chips burned. This problem always happen when the AMP CON cable or the AUTO ANT cable connect to the Ground or some iron place in the car.

Client who have 800*480 headunit and had this problem, should return the headunit to your seller to change a 8PINS chip

Client who have 800*480 headunit and have don't have this problem ,please make sure the AMP CON cable or the AUTO ANT cable are highly protected by insulating tape.

In the next production,we will add a diode on the mainboard to prevent this problem.

 

there are labels on the cable.please check it. AUTO ANT is blue ,AMP CON is brown(in our first stock of 800*480 unit,the AMP CON is also blue).

 

Así que, tenemos un problema bastante GORDO, al parecer si los conectores de los cables etiquetados como AMP CON o AUTO ANT tocan tierra (una parte metálica del coche por ejemplo) se puede quemar un componente de la radio.

Así que los chinos recomiendan aislar los conectores de estos cables. Vale con poner cinta aislante alrededor del conector por ejemplo.

:laugh:

 

 

 

 

Comoooo.. no de jodas.., a mi me mando SSO la nueva y por ahora bien.Pero si hay problemas como el enunciado, nos juntamos todos y reclamamos.SAludos Por cierto la radio a mi personalmente se me pierde mucho de emisora ademas no se guardar las cadenas y se borran.. que desastre!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.






×
×
  • Create New...