Jump to content

Sign in to follow this  
delicathesen

Alguien ha tenido éste problema en el climatizador?

Recommended Posts

Pues eso, si alguien ha tenido ese problema, sea en un a3 como yo u otro modelo, le agradecería me comentara como lo solucionó.

 

Llevo no sé cuanto con el tema y no hay manera, ahora resulta que me he comprado una unidad de clima nueva y no se puede codificar...

Share this post


Link to post
Share on other sites

Pues eso, si alguien ha tenido ese problema, sea en un a3 como yo u otro modelo, le agradecería me comentara como lo solucionó.

 

Llevo no sé cuanto con el tema y no hay manera, ahora resulta que me he comprado una unidad de clima nueva y no se puede codificar...

A mi se me encendía el boton Econ en mi S4, pero no refrigeraba. Recarga de gas y a funcionarrrr

Share this post


Link to post
Share on other sites

Ese boton se enciende cuando hay algún fallo en el sistema de refrigeración. Quizás sea la recarga de gas aunque esto lo deberías haber notado con anterioridad que no tiraba el aire frio y otra opción es que tengas algun problema con el compresor del aire.

 

Un saludo

Share this post


Link to post
Share on other sites

Creo recordar que, en las primeras nidades del A3 8P (no dices qué coche tienes) hubo un falló con un relé, que había que sustituirlo por uno de un amperaje 5 puntos por encima.

 

Si no, tal y como te han dicho, mira a ver si el circuto tiene la carga correcta del gas refrigerante.

 

SALUDOS

Share this post


Link to post
Share on other sites

Es más sencillo que todo eso, el clima se desconecta cuando existe un fallo en cualquier sistema electrónico del vehiculo , para protegerse, ósea, que seguro que tienes un problema en otro lado que no es el clima ,enchufa el vag, te lo digo por experiencia.

Share this post


Link to post
Share on other sites

Gracias a todos.

 

 

Es un a3 del 2003. El problema es que yo no tengo ni idea de mecánica, y los mecánicos por lo que he comprobado tampoco..

 

Ya cambié un servomotor que se suponía que estaba mal, y nada.. En uno de los varios talleres donde lo llevé, probaron (delante mía) el clima de otro a3 e iba bien, y el mío en el suyo saltaba el maldito botón.. Motivo por el cual el mecánico me dijo que cambiara el cuadro.

 

El tema es que compré el cuadro nuevo (una pasta), y ahora resulta que no lo puede codificar...

 

Lo llevo al taller oficial, y me dicen que tampoco pueden..(pero los 80 euros por una diagnósis no me los quitó nadie..). Que hay dos problemas, uno de presión de aire (???) (tiene 8 kgs, por lo visto muuu mal, preo ni idea lo que significa..) y el servomotor de la salida que está pegado a la guantera. Que ese servotor averiado es el que impide que se codifique el cuadro nuevo del clima (llámame ignorante, pero no sé que carajo tiene que ver una cosa con la otra, además que ya cambié otro que se suponía que tambien estaba mal y no valió para nada....).

 

 

El caso es que tengo un mosqueo de narices, porque además compré el repuesto en la península (que vale más de 200 euros menos que aqui) y me dicen que de devolverlo nada de nada...

 

Además tengo un conocido con el mismo problema, y me dice que lo llevó a la casa tres o cuatro veces cuando estaba en garantía y que acabó harto de que le cambiaran miles de piezas y siempre acababa fallando el sistema de climatización una y otra vez...

 

Le diré al mecánico lo que me habéis comentado a ver si da por fin da con la forma de codificar el dichoso cuadro (que a todo ésto me da que no hacía falta cambiarlo, pero bueno...).

 

 

Gracias a todos y si alguien tiene alguna aportación más por favor que me lo diga.

 

 

Saludos.

Share this post


Link to post
Share on other sites

Creo que, para codificarlo, hay que hacer lo siguiente:

Entrar en el módulo 08, que es el del Climatizador.

 

Entrar en adadtación. Dentro de éste, consultar todos los canales. Hay uno (cro) que se denomina "Vehicle Data Learning" o algo parecido. Si consultas ese canal, lo mismo, hace la asocia´ción con el nº de bastidor (que es muy posible que sea ese el problema) y se quedará codificado.

 

SALUDOS

Share this post


Link to post
Share on other sites

Buenas ,yo de ti recargaria el gas k seguro k le falta y cuando detecta k le falta gas se enciende esa tecla y el clima no funciona a mi me paso eso,recargalo y yo creo k ya te ira perfecto en un 90% de seguridad ,un saludo .

Share this post


Link to post
Share on other sites

Si colocastes un clima nuevo esto es lo que debes hacer y listo:

 

poner un clima nuevo codificacion con el coche

nuevo bastidor (VIN) en el módulo clima

 

entrar al módulo [08] Clima con VAG-COM

boton Adaptation

Ir al canal [081]: Vehicle Data Learning

para lanzar el proceso de adaptar el bastidor (VIN), grabar el new value 26467

Share this post


Link to post
Share on other sites

Gracias por las respuestas :p

 

 

Una duda que tengo por lo que comentáis.. podría codificarlo en otro a3? lo digo porque no sé muy bien para qué sirve lo de la codificación.. pero si es algo "general" y no "particular" de cada coche, igual podría intentar hacerlo en un a3 que no tenga problemas con el sistema de climatización y una vez codificado ponerle el cuadro al mío... no sé si me explico.. :rolleyes:

Share this post


Link to post
Share on other sites

Bueno vengo del taller, de lo más surrealista..

 

 

Llevo el a3 de un conocido para intentar codificarlo (que por cierto tambien se le enciende el econ de vez en cuando, lleva 5 visitas al taller oficial y nada..).

 

Resulta que usan una máquina pequeña verde (Marelli creo :clap1: ) que se les había puesto en alemán y no podían usarla..

 

Prueban con el ordenador, les dije que probaran con el Vag com para probar lo que me han comentado, entramos en el módulo de climatización, en adaptación, pero del data learning ese nada de nada... :notworthy: había unos canales en español y otros en alemán.. :drooling: pero en inglés nada de nada (no sé si sería alguno de los que estaban en alemán.. :thumbsup: ).

 

Total que despues de una hora les he dejado el cuadro allí por si les entra otro a3 que sigan probando... (eso si, olvidé decir que al entrar en adaptación los datos de la parte superior se rellenaban automáticamente).

 

 

Vamos que estoy encantado de la vida... :lmfao:

Share this post


Link to post
Share on other sites

Vaya película que tienes montada con el tema del clima..Dios...

A ver si te lo solucionan!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.