Jump to content

Sign in to follow this  
minimoron

Fallo cuerpo mariposa

Recommended Posts

Hola a todos en noviembre le cambie a mi A4 Tdi 143 la válvula egr, desde entonces de vez en cuando se le ha encendido la luz de avería, cuadro amarillo, había veces q al pararlo se le apagaba y otras no, el coche iba perfecto incluso con la luz encendida. Lo único q le he notado ha sido que es mas brusco al apagar el motor .

 

 

 

Le he pasado el vagcom y los códigos de avería han sido

P2103 throttle valve actuator module , motor circuit, signal high, intermitent.

La frecuencia de fallo ha sido de 254 desde noviembre,

 

Así q imagino q no me queda otra que cambiarla, sabéis si se podría limpiar, ya q cuando desmonte la egr tenía aceite dentro de la tapa , en la parte eléctrica.

 

 

Debería notar algún otro fallo en el coche.

 

 

Saludos

Share this post


Link to post
Share on other sites

Bueno a la espera de vuestros consejos sigo probando cosas, he comprobado la posición del la mariposa con el vag com y esta abierta en un 84 %, al parar el coche cierra al 0%, asi que no me decido a poner la pieza hasta q no lo tenga claro , ahora no registra fallo, debido a que es intermitente, por lo q intentare limpiarla .

 

Sabéis si en básic settings se puede ajustar para q habrá al 100%.

 

No se si cambiar el tema al subforo de vag com ya que de mecánica queda poco.

 

 

Saludos.

Share this post


Link to post
Share on other sites

A mi si me ha dado, y te leo a ver si sacas algo en claro que tienes vagcom y yo no, un saludo y tenme al día.

Gracias

Share this post


Link to post
Share on other sites

hola minimiron, creo por la fecha que ya sera tarde para mis respuesta :2_grimacing::2_grimacing:, pero queria responderte, ya que tube el mismo problema y no encontre solucion alguna que no fuera el cambio del cuerpo mariposa, el cual supone un paston( unos 300€ tirando a barato).

La solucion que encontre fue limpiar el cuerpo y todo su mecanismo, comprobando que este funcionara mecanicamente fluido y sin atranques al cierre y apertura. Tras esto procedi al cambio del pequeño motor electrico interno (unos 20€), que es que realmente provoca la alarma de averia, ya que este, cuando lleva funcionado un tiempo con suciedad en el mecanismo, se quema un poco y aumenta su consumo, dando la señal de cortocircuito.

Espero que os sirva de ayuda, aunque llegue tarde.

Share this post


Link to post
Share on other sites
En 31/8/2017 a las 16:43, selu1981 dijo:

hola minimiron, creo por la fecha que ya sera tarde para mis respuesta :2_grimacing::2_grimacing:, pero queria responderte, ya que tube el mismo problema y no encontre solucion alguna que no fuera el cambio del cuerpo mariposa, el cual supone un paston( unos 300€ tirando a barato).

La solucion que encontre fue limpiar el cuerpo y todo su mecanismo, comprobando que este funcionara mecanicamente fluido y sin atranques al cierre y apertura. Tras esto procedi al cambio del pequeño motor electrico interno (unos 20€), que es que realmente provoca la alarma de averia, ya que este, cuando lleva funcionado un tiempo con suciedad en el mecanismo, se quema un poco y aumenta su consumo, dando la señal de cortocircuito.

Espero que os sirva de ayuda, aunque llegue tarde.

Hola compañero,mi comentario tambien es tardido porque tengo el mismo problema,es facil el trabajo de desmontar cuerpo mariposa y limpiar y cambiar motorclo?,y donde lo compraste en el conce?

Share this post


Link to post
Share on other sites
En 31/8/2017 a las 16:43, selu1981 dijo:

hola minimiron, creo por la fecha que ya sera tarde para mis respuesta :2_grimacing::2_grimacing:, pero queria responderte, ya que tube el mismo problema y no encontre solucion alguna que no fuera el cambio del cuerpo mariposa, el cual supone un paston( unos 300€ tirando a barato).

La solucion que encontre fue limpiar el cuerpo y todo su mecanismo, comprobando que este funcionara mecanicamente fluido y sin atranques al cierre y apertura. Tras esto procedi al cambio del pequeño motor electrico interno (unos 20€), que es que realmente provoca la alarma de averia, ya que este, cuando lleva funcionado un tiempo con suciedad en el mecanismo, se quema un poco y aumenta su consumo, dando la señal de cortocircuito.

Espero que os sirva de ayuda, aunque llegue tarde.

Me pasa exactamente lo mismo donde podría conseguir el motorcito que el mío está quemado un saludo espero respuestas y aluda gracias 

Share this post


Link to post
Share on other sites

hola respondiendo a este tema, el motor que os comentaba en el anterior post, lo adquiri por referencia en aliexpress, pero vienen con tapa plastica( sin casquillo de bronce en el eje), y al trabajar a ciertas temperaturas y en un entorno de aceite, esta termina fundiendose en torno al año de uso, asi que tube que pillar un cuerpo roto de desguace y de ahi recompuse el mio. Espero haberos sido de ayuda

Share this post


Link to post
Share on other sites
En 7/11/2018 a las 16:28, exenai dijo:

Hola compañero,mi comentario tambien es tardido porque tengo el mismo problema,es facil el trabajo de desmontar cuerpo mariposa y limpiar y cambiar motorclo?,y donde lo compraste en el conce?

el desmontaje, limpieza y sustitucion del motorcillo es bastante sencillo, basta con un par de llaves, y esta muy accesible. Solo que el motorcillo hay q asegurarse que este bien reforzado para aguantar temperatura y aceites

Share this post


Link to post
Share on other sites
En 28/12/2018 a las 23:59, selu1981 dijo:

el desmontaje, limpieza y sustitucion del motorcillo es bastante sencillo, basta con un par de llaves, y esta muy accesible. Solo que el motorcillo hay q asegurarse que este bien reforzado para aguantar temperatura y aceites

Gracias por tu respuesta ,al final cambie el cuerpo de mariposa entero nuevo,lo compre en una tienda online de repuestos (generico marca vdo) y de momento va muy bien y le he quitado el fallo ,espero que dure asi,feliz año .

Share this post


Link to post
Share on other sites

Hola .una pregunta ,al cambiar el cuerpo de mariposa. Sólo se borra el fallo con vag com ?.??.o hay que tocar algo más en el vag?..

Share this post


Link to post
Share on other sites

A mi a los 90.000 me cambiaron cuerpo mariposa y válvula egr. Tonto fui al no perdile al mecánico los viejos para poderlos limpiar y para la próxima vez montarlos  yo mismo .pero en fin eso es agua pasada.mis pensamientos es que cuando me vuelva a fallar comprarlo por Internet y montar los yo mismo pero aquí está mi pregunta .¿LA cosa sería Borrar fallos sólo?. O habría que hacer algo más??o apuntarme datos del vag com para después poner los mismos?

Share this post


Link to post
Share on other sites

Hola, recientemente he tenido el mismo problema con el testigo parpadeando, y decir que he desmontado donde va el engranaje que abre y cierra la egr, lo he limpiado con limpiafrenos al igual que el conector. El resultado es que ha desaparecido el fallo, que llevaba mas de un mes. Espero sirva de ayuda

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.