Jump to content

termostato o sensor de temperatura refrigerante?


melon
 Share

Recommended Posts

Hola compañeros,

 

a ver si me podéis echar una mano.

 

en un a4 2.0 i ALT, b6, el motor no coge temperatura (en invierno), y por tanto la calefacción no calienta.

 

La aguja de temperatura de refrigerante parece que funciona (porque se mueve, no oscila bruscamente ni nada), pero se mantiene en torno a los 60 grados digamos, +/-5 grados ... 30 o 40 minutos de autovía, y sube un poco pero no más de 70. La calefacción en HIGH sale tímidamente templado tirando a frío.

 

A mi me parece el termostato, por lógica, lo único que al conectar el vagcom al motor no me da ningún fallo. En cambio sí me ha dado un fallo de sensor de temperatura de refrigerante G62 (corto a tierra), que he reseteado, junto con otros de inyectores, pero que relaciono por un reciente paso por el taller en que le desconectarían la batería para alguna cosa, más que por un fallo como tal. Borrados los códigos, he arrancado y no han aparecido más al volver a escanear (es cierto que sólo he arrancado, no he movido el coche).

 

En principio diría que es el termostato, que parece que para sustituirlo hay que desmontar el alternador, un engorro pero bueno (el otro método es desmontar el colector de admisión, que como que es más complejo yo creo con toda la historia de la admisión variable y demás). Tiene sentido que sea el termostato, si se queda abierto y deja pasar el agua fria del radiador, y ahora en invierno nunca se calienta. Es cierto además que al final del verano la temperatura del coche nunca llegaba a 90º, lo cual me llamó la atención (zona de meseta española).

 

Lo único que lo del vag com del sensor G62 - que seguramente que era un espurio por desconectar la batería - me ha despistado...

 

qué os parece?

 

es una avería común el termostato en estos motores? (2.0 i, 2.0 FSI, TFSI...)

 

Por otra parte, he visto que tiene un conector con dos pines, que imagino que es para comandarlo electrónicamente desde la ECU. Qué tipo de señal es? de 12V? lo digo por comprobar sí le llega algo o no con el polímetro. Qué señal le debería de llegar en frío?

 

Por otro lado, alguna marca de recambio para esto que NO debería comprar? (es el que viene con carcasa de plástico:

 

http://www.recambioscoches.es/audi/a4-8e2-b6/15507/10195/termostato

 

Gracias!

 

 

 

Link to comment
Share on other sites


Yo la semana pasada lo lleve a taller a cambiar termostato+sensor temperatura,y ya q habían soltado admisión y egr para sacar el termostato me limpiaron la egr con descarbonizante,precio total por todo 200€ y todo perfecto,a mi no me subía la temperatura a los 90° oscilaba

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...