Jump to content

Deseperado con las label vagcom 12.12


dmolitio
 Share

Recommended Posts

Buenos dias ,os escribo por que quiero regenerar el adf de mi coche un audi a6 c6 3.0tdi del 2010

El proceso a realizar es este
https://www.youtube.com/watch?v=qYNVHu87q80&list=FLErW3THoKCYldxB38Al3qbg&index=1&t=573s

Todo bien , pero tengo un problema y es que mi version de vag com 12.12 no me reconoce las label del modulo engine (01) asi que no me deja realizar el proceso

 

Habeis tenido un problema similar?

 

os adjunto el log

 

Address 01: Engine (CDY) Labels: Redir Fail!
Part No SW: 4F9 910 402 A HW: 4F0 907 401 E
Component: 3.0TDI EDC17G000AG 0080
Revision: 16H03--- Serial number:
Coding: 010D002C190F0128
Shop #: WSC 84224 427 600168


Address 56: Radio ® Labels: Redir Fail!
Part No SW: 4F0 035 056 B HW: 4F0 035 056
Component: Radio U STD H45 0020
Revision: AB001007 Serial number: 342AN0A7754131
Coding: 010003020100000000
Shop #: WSC 02391 823 56573

Link to comment
Share on other sites


Hola,

 

Bájate el VCDS desde la web de Ross-tech y lo instalas. NO lo ejecutes si tienes un cable no original.

 

Vete al directorio donde está instalado "C:\Ross-Tech\VCDS\Labels" y copia las labels de ese a donde tengas instalado tu vagcom. OJO! NO reemplaces las tuyas, deja que copien sólo las que no existen.

 

Desinstala el que acabas de bajar y ejecuta tu vagcom de siempre. Ya deberías verlas :thumbsup:

 

saludos!

Link to comment
Share on other sites

Pruebo y comento , yo habia probado pero remplazando los archivos , probare tu metodo

Gracias

 

 

Hola,

 

Bájate el VCDS desde la web de Ross-tech y lo instalas. NO lo ejecutes si tienes un cable no original.

 

Vete al directorio donde está instalado "C:\Ross-Tech\VCDS\Labels" y copia las labels de ese a donde tengas instalado tu vagcom. OJO! NO reemplaces las tuyas, deja que copien sólo las que no existen.

 

Desinstala el que acabas de bajar y ejecuta tu vagcom de siempre. Ya deberías verlas :thumbsup:

 

saludos!

Link to comment
Share on other sites

Pruebo y comento , yo habia probado pero remplazando los archivos , probare tu metodo

Gracias

 

 

Hola,

 

Bájate el VCDS desde la web de Ross-tech y lo instalas. NO lo ejecutes si tienes un cable no original.

 

Vete al directorio donde está instalado "C:\Ross-Tech\VCDS\Labels" y copia las labels de ese a donde tengas instalado tu vagcom. OJO! NO reemplaces las tuyas, deja que copien sólo las que no existen.

 

Desinstala el que acabas de bajar y ejecuta tu vagcom de siempre. Ya deberías verlas [emoji106]

 

saludos!

Probado y sigo igual label None.

He seguido los pasos al pie de la letra. Tambien ya en un acto desesperado he sobreescrito y nada igual.

Alguna idea ?

 

Enviado desde mi SM-G935F mediante Tapatalk

Link to comment
Share on other sites

buenas!

 

Pues no sé decirte entonces, lo que te puse es el método habitual para solucionar el problema.

 

Si pone "redir fail" es que no existe el link de redirección al fichero de labels

Si pone "label none" es que no existe el fichero directamente

 

Si no te funciona ni siquiera sustituyendo, puede ser que no te esté reconociendo bien la unidad.

 

Si te sirve como ayuda, he encontrado que la label del motor debe ser esta 059-907-401-CDY.clb

Y el fichero para la radio debe ser este: 4F0-035-0xx-56.clb

 

Lo he sacado de un VCDS Versión: 12.12.3.0

He buscado en la mía 17.1 pero no existen, tendrás que bajarte la versión exacta que te pongo y coger los ficheros.

 

saludos!

Link to comment
Share on other sites

FrA1l3 , tienes los ficheros a mano , me he bajado la version que indicas pero no he visto los ficheros

Te lo agradezco ,

Gracias

Te dejo mi correo jose.estacio arroba gmail.com

 

 

buenas!

 

Pues no sé decirte entonces, lo que te puse es el método habitual para solucionar el problema.

 

Si pone "redir fail" es que no existe el link de redirección al fichero de labels

Si pone "label none" es que no existe el fichero directamente

 

Si no te funciona ni siquiera sustituyendo, puede ser que no te esté reconociendo bien la unidad.

 

Si te sirve como ayuda, he encontrado que la label del motor debe ser esta 059-907-401-CDY.clb

Y el fichero para la radio debe ser este: 4F0-035-0xx-56.clb

 

Lo he sacado de un VCDS Versión: 12.12.3.0

He buscado en la mía 17.1 pero no existen, tendrás que bajarte la versión exacta que te pongo y coger los ficheros.

 

saludos!

Link to comment
Share on other sites

Al final encontre los ficheros , pero no han funcionado he estado indagando en el tema y resulta que ahora los ficheros del las label van en el formato clb que va encriptado y exclusivo de cada version , por lo que colocar lo ficheros no vale , l odigo por si a alguien mas le pasa

En versiones anteriores habia un programita que hacia la conversion pero ya no funciona

 

Los unicos ficheros que se puede colocar y que reconozca el vag son ficheros con extension lbl

Link to comment
Share on other sites

Al final encontre los ficheros , pero no han funcionado he estado indagando en el tema y resulta que ahora los ficheros del las label van en el formato clb que va encriptado y exclusivo de cada version , por lo que colocar lo ficheros no vale , l odigo por si a alguien mas le pasa

En versiones anteriores habia un programita que hacia la conversion pero ya no funciona

 

Los unicos ficheros que se puede colocar y que reconozca el vag son ficheros con extension lbl

 

Pues vaya faena y gracias por la información. Hubo otro compañero con el mismo problema y le funcionó, pero no recuerdo la versión.

Te toca busca a alguien con una versión más nueva o actualizarte. Por 26€ o así tienes en ali la 16.8.4...

Link to comment
Share on other sites

La info la he sacado de aqui

 

http://www.areavag.com/foro/showthread.php?15464-Decodificar-archivos-clb-(Labels-Vag-COM)

 

por si a alguien le sirve de algo

 

 

 

Al final encontre los ficheros , pero no han funcionado he estado indagando en el tema y resulta que ahora los ficheros del las label van en el formato clb que va encriptado y exclusivo de cada version , por lo que colocar lo ficheros no vale , l odigo por si a alguien mas le pasa

En versiones anteriores habia un programita que hacia la conversion pero ya no funciona

 

Los unicos ficheros que se puede colocar y que reconozca el vag son ficheros con extension lbl

 

Pues vaya faena y gracias por la información. Hubo otro compañero con el mismo problema y le funcionó, pero no recuerdo la versión.

Te toca busca a alguien con una versión más nueva o actualizarte. Por 26€ o así tienes en ali la 16.8.4...

 

Link to comment
Share on other sites

  • 3 years later...

yo tengo el mismo problema, con la última versión y no me sale descripción para codificar, en otras me pone que no hay suficiente info y no se si me está dando todos los datos, si consigo algo os lo haré saber

 

Saludos

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...