Jump to content

guerry

Clima siempre "eco" A4 b6

Recommended Posts

Muy buenas , como se acerca el verano pues mi A4 tdi de 2001 a dejado de enfriar. Se quedo fija la luz "eco" , pensé falta de gas pero lo comprobé y estaba correcto, así que entre con el pc en el modulo de clima y me indicaba "cuadro de instrumentos" lo cual tenia algo de lógica por que tiempo atrás también me fallo el inmo y desde entonces tenia mi ecu desinmobilizada para poder usarlo.

Un amigo me dio un cuadro, así que copie mi eeprom 24c08 a la del cuadro que me dieron y lo instale. Desde entonces el inmo vuelve a funcionar y en el clima ya no hay ningún error, de hecho todo va perfectamente menos el clima que sigue en modo "eco". :frusty:  El compresor funciona si lo alimento de forma independiente y el modulo clima esta limpio de errores. Alguien tiene alguna idea??.

Gracias por adelantado.

Share this post


Link to post
Share on other sites

Seguramente se haya roto el presostato. Éste está midiendo que no hay presión en el circuito aunque sí la haya, y por seguridad desactiva que el compresor pueda arrancar.

Share this post


Link to post
Share on other sites
hace 7 horas, Argentum dijo:

Seguramente se haya roto el presostato. Éste está midiendo que no hay presión en el circuito aunque sí la haya, y por seguridad desactiva que el compresor pueda arrancar.

Pues vas a tener razón!! hoy seguí haciendo pruebas y lo primero fue ir a parametros para ver cuanto marcaba el presostato y efectivamente este decía 1 bar estando el circuito bien cargado. Así que lo e pedido y mañana o pasado lo monto y os cuento.

Muchas gracias por vuestra ayuda.

Share this post


Link to post
Share on other sites

Hola al mío le pasa lo mismo le cargue y no enfría y se me queda en eco me puedes decir donde se ve los parámetros del presostato por si le pasa lo mismo gracias 

Share this post


Link to post
Share on other sites
En 2017-6-8 a las 12:10, Luisja dijo:

Hola al mío le pasa lo mismo le cargue y no enfría y se me queda en eco me puedes decir donde se ve los parámetros del presostato por si le pasa lo mismo gracias 

Finalmente si que era el presostato. En Vagcom no recuerdo exactamente el canal x que yo uso diagnosis gutmann y delphi. Igualmente si lo que tiene es vagcom entra en 08-clima luego 08-bloques de medicion y ahi vas viendo los distintos canales y valores. Si no dispones de diagnosis comenta y te explico como comprobarlo con el multimetro. Saludos

Share this post


Link to post
Share on other sites

Gracias Gerry tengo vagcom toy un poco verde con el pero voy a echar vistazo hoy y te comento gracias 

Share this post


Link to post
Share on other sites

Ya le e pasado el vag con y esto es lo que me pone imagino que será el sensor que este mal 

IMG_5228.JPG

IMG_5229.JPG

Share this post


Link to post
Share on other sites
hace 43 minutos, Luisja dijo:

imageproxy.php?img=&key=43efadb3d5bb0fc0Ya le e pasado el vag con y esto es lo que me pone imagino que será el sensor que este mal 

IMG_5228.JPG

IMG_5229.JPG

Si tiene toda la pinta de estar mal. 58 euros me costo original.

Share this post


Link to post
Share on other sites

Es el sensor de presion. Solemos llamarle presostato aunque realmente es un sensor de presion, el presostato es un interruptor controlado por presion y se usa en sistemas mas antiguos, mientras que el sensor de presion (el que lleva nuestro coche) se encarga de leer la presion del circuito y enviarla a la unidad.

Share this post


Link to post
Share on other sites

hola de nuevo bueno pues ya dieron con la avería del aire me lo cargaron miraron y no tenía fugas y el eco desapareció ahora vieron que el problema es de la polea del compresor que está mal tienen que cambiar las dos piezas eso me an dicho una vale 53 + iva y la otra 65+iva más 25 de mano de obra más 70 de carga y averiguar la carga en total unos 240euros me no dicho que os parece 

Share this post


Link to post
Share on other sites

Bueno por lo menos es algo sencillo de solucionar. 

 

Que sepas que la polea se puede cambiar sin perder el gas, soltando el compresor desde abajo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.