Jump to content

Recommended Posts

Espero que puedan ayudarme por favor:

Bien aquí le redacto mi problema, tengo un Audi 2005 A4 Quattro, hace 3 meses venía teniendo problemas con el panel de instrumentos, de repente como que se reiniciaba todo (como cuando lo enciendes) pero esto lo hacía cuando el carro iba en carretera, no supe que revisar, después ya no encendieron las direccionales, ni las luces en modo AUTO, ni lo limpiaparabrisas, ni las intermitentes, ni el claxon, ni el control de crucero... y aquí tengo el carro detenido en la casa pues revisé todos los fusibles y están bien, revisé el cofre y la batería estaba haciendo corto con la tapa del cofre, es decir, se hacía un corto circuito entre el positivo y el negativo de la batería a travéz de la carrocería del cofre; el problema del corto lo solucioné pero el problema de las direccionales, las intermitentes, el claxon, los limpiaparabrisas y las luces en automático pues no se solucionó...

Como expertos en estos temas espero que me puedan ayudar por favor, he leído que el problema es la centralita J519, ya le he comprado y al momento de sustituirla el carro comienza a pitar muy fuerte y los limpiaparabrisas a moverse como locos, sin hacer caso a nada... cabe decir que el número de parte que originalmente traía el carro de esa centralita es 8E0 907 279 F y la que yo compré fue 8E0 907 279 J... espero que se pueda hacer algo para solucionar mi caso, también quiero decirle que compré el software VAG-COM y el cable, no lo he utilizado así que si pueden guiarme o canalizarme con alguien se los agradecería infinitamente, quedo en espera de sus respuestas, saludos...

Link to post
Share on other sites

Hola Oscaro, asi a bote pronto yo también pensaria que es problema de la centralita aunque no soy ningún experto.

 

A ver si tienes suerte y alguien te da alguna pista, sino tendras que ir a un mecánico.

Link to post
Share on other sites

Ya hice un escaneo y me da lo siguiente:

Domingo,01,Octubre,2017,12:13:45:00001
VCDS -- Emulador de VAG/VAS basado en Windows Corriendo en Windows 10 x64
Versión del VCDS: EST 17.1.3.0
Versión de Datos: 20170508 DS267.9
www.vag-com-espanol.com


VIN: WAULT68E35A054687   Matrícula: A07-AVY
Kilometraje: 177200km   Orden de Trabajo: 001

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Tipo de Chasis 8E - Audi A4/S4/RS4 B6/B7 (2001 > 2008))
Consultar las UCEs 01 02 03 08 09 0F 11 15 16 17 18 25 36 37 45 46 55 56 57 65
          67 69 75 76 77
 
VIN: WAULT68E35A054687   Kilometraje: 177200km
-------------------------------------------------------------------------------
Dirección 01: Motor        Etiquetas: EST\06C-909-559-ASN.clb
   N°. de Parte SW: 8E1 909 559 B    HW: 8E0 909 059 A
   Componente: 3.0L V6/5V      G   0030  
   Versión: 00000000    N° de Serie: AUZ6Z0D0305750
   Codificación: 0013751
   Nº Taller: WSC 63351 000 00000
   VCID: 356019485F4177E90A-5000

2 Averías detectadas:
17977 - Interruptor del control crucero (Tempomat) (E45) 
            P1569 - 008 - Señal inadmisible - Intermitente
18010 - Alimentación de voltaje borne 30, subvoltaje 
            P1602 - 002 -  - Intermitente
Readiness: 0000 0000

-------------------------------------------------------------------------------
Dirección 02: Transmis. autom.        Etiquetas: EST\01V-927-156.clb
   N°. de Parte: 8E0 927 156 AB
   Componente: AG5 01V 3.0l5VT USA 0404  
   Codificación: 0001002
   Nº Taller: WSC 63351 000 00000
   VCID: 6ED2F6247A9704310B-5072

Ninguna avería detectada.

-------------------------------------------------------------------------------
Dirección 03: Frenos ABS        Etiquetas: EST\8E0-614-517.clb
   N°. de Parte: 8E0 614 517 A
   Componente: ABS/ESP allrad      4529  
   Codificación: 00000
   Nº Taller: WSC 00000  
   VCID: 2642CE04C2E70C71B3-5072

2 Averías detectadas:
01826 - Sensor del ángulo de dirección (G85), alimentación de voltaje borne 30 
            35-10 -  -  - Intermitente
01044 - Unidad de control mal codificada 
            35-00 -  - 

-------------------------------------------------------------------------------
Dirección 08: Aire acondicion.        Etiquetas: EST\8E0-820-043.clb
   N°. de Parte: 8E0 820 043 AD
   Componente:   A4 Klimaautomat   1424  
   Codificación: 00000
   Nº Taller: WSC 63351  
   VCID: 63C49710F155B95994-5072

1 Avería detectada:
00457 - Unidad de control de la central eléctrica/electrónica (J519) 
            49-00 - Sin comunicación

-------------------------------------------------------------------------------
Dirección 09: Central eléctr.        Etiquetas: 
   VCID: 55A0B9C8AC0157E9EA-4A3A
   Nota: Errores de Comunicación Excesivos


-------------------------------------------------------------------------------
Dirección 15: Airbags        Etiquetas: EST\8E0-959-655-84.clb
   N°. de Parte: 8E0 959 655 K
   Componente: Airbag 8.4EP        1001  
   Codificación: 0010607
   Nº Taller: WSC 63351 000 00000
   VCID: 3F8C7B606D7DBDB9D0-5072

1 Avería detectada:
00588 - Detonador del airbag, lado conductor (N95) 
            001 - Límite superior sobrepasado - Intermitente - Luz de Averías prendida

-------------------------------------------------------------------------------
Dirección 16: Volante        Etiquetas: EST\8E0-953-549.clb
   N°. de Parte: 8E0 953 549 N
   Componente: Lenksáulenmodul     0611  
   Codificación: 02041
   Nº Taller: WSC 63351  
   VCID: 3E7206643A77B4B1DB-4A3A

Ninguna avería detectada.

-------------------------------------------------------------------------------
Dirección 17: Instrumentos        Etiquetas: EST\8E0-920-9xx-8E2.clb
   N°. de Parte: 8E0 920 950 P
   Componente: KOMBI+WEGFAHRS. RB4 D42  
   Codificación: 01231
   Nº Taller: WSC 20112  
   VCID: 36621E4412477CF103-5072
   WAULT68E35A054687     AUZ6Z0D0305750

2 Averías detectadas:
00779 - Sensor de temperatura exterior (G17) 
            29-10 - Cortocircuito a masa - Intermitente
00457 - Unidad de control de la central eléctrica/electrónica (J519) 
            49-00 - Sin comunicación

-------------------------------------------------------------------------------
Dirección 46: Confort        Etiquetas: EST\8E0-959-433-MAX.clb
   N°. de Parte: 8E0 959 433 BB
   Componente: Komfortgerát T7B    1612  
   Codificación: 11788
   Nº Taller: WSC 63351  
   VCID: 72EAE2543EAF20D1EF-4A9C

   Subsistema 1 - N°. de Parte: 8E1959801
   Componente: Tõrsteuer.FS BRM 0205  

   Subsistema 2 - N°. de Parte: 8E1959802E
   Componente: Tõrsteuer.BF BRM 0205  

   Subsistema 3 - N°. de Parte: 8E0959801A
   Componente: Tõrsteuer.HL BRM 0205  

   Subsistema 4 - N°. de Parte: 8E0959802A
   Componente: Tõrsteuer.HR BRM 0205  

4 Averías detectadas:
01368 - Alarma por interruptor del maletero 
            35-00 -  - 
00956 - Llave 2 
            35-10 -  -  - Intermitente
00466 - Unidad de control del volante (J527) 
            49-10 - Sin comunicación - Intermitente
00457 - Unidad de control de la central eléctrica/electrónica (J519) 
            49-00 - Sin comunicación

Fin---------------------(Tiempo transcurrido: 06:58)-----------------------

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


                Dirección 08: Aire acondicion.       Etiquetas: EST\8E0-820-043.CLB
Nº de Parte de la Unidad de Control: 8E0 820 043 AD
  Componente y/o Versión:   A4 Klimaautomat   1424
           Codificación: 00000
            Nº de Taller: WSC 63351  
                      VCID: 63C49710F155B95994-5000
1 Avería detectada:

00457 - Unidad de control de la central eléctrica/electrónica (J519) 
            49-00 - Sin comunicación

 

 

 

Esto es lo que me dió, traté de conectarme solo a la Unidad de comunicación J519 per me dice 

Link to post
Share on other sites
  • 1 month later...

Vaya, intento buscar información sobre el mismo error que tengo yo y me encuentro que el forero no dio con la solucion

Dirección 09: Central eléctr.        Etiquetas: 
   VCID: 55A0B9C8AC0157E9EA-4A3A
   Nota: Errores de Comunicación

 

Estaba en pleno brico de luces auto para un a4 b7 2006, y cuando he conectado los pines a la centralita J519 acabada en N, ha dejado de funcionar las luces exteriores-interiores y el mando de luces. He desconectado todos los pines de la centralita, pero nada, ni se comunica ni tengo luces. Alguien sabe como se resetea está centralita? O si igual ha muerto

Link to post
Share on other sites
hace 15 horas, Carlisu84 dijo:

Comprueba fusibles, con algo de suerte es de eso.

Es lo que he revisado, pero parece que todos están bien; además, no se exactamente cual debería revisar.

Hoy probaré a comprar unos cuantos fusibles de los pequeños, que no tengo de sobra, y a ver si veo alguno mal, pero tristemente no creo que sea esto. Entiendo que si no se comunica con la J519 debería haber un fusible para ello 😞

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...