Jump to content

Intalación tempomat y no funciona


Botica
 Share

Recommended Posts

Buenas tardes a todos, éste mediodia aprovechando los 40 grados en sevilla a pleno sol, he instalado la palanca de tempomat en el coche A4 B7 2006, comprada en amazon y cuya descripción pongo y que según el vendedor es compatible con mi modelo y año de coche.Después de seguir escrupulosamente los pasos del post de brico para montarlo y de codificarlo con vag com, he salido a probarlo y no hace nada y no sé si es fallo de codificación, de palanca incompatible o de smls incompatible pero que según lei por aquí con la leta J y con mandos de radio en el volante si es compatible.He puesto el valor 11463 para activar tempomat y en apartado de codificar  smls  he puesto el numero 4 en el 4º valor y no sé si ahí quizás esté  el error , alguna pista? muchas gracias.

https://www.amazon.es/gp/product/B078TK1X9R/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1

 

 

tempomat.jpg

Link to comment
Share on other sites


Ahora, Carlisu84 dijo:

has comprobado con el vagcom que todos los botones funcionen bien?

 

Es un paso que no he echo, pero mientras esperaba respuesta he leido que se puede hacer y otra cosa que no hice y no sé si será obligatorio carlisus es calibrar el sensor de dirección esta noche haré ambas cosas , aunque incluso después de haber echo todo esto veo más dificil para mi que toda inslatación pero bueno lo intentaré a ver que sale.....

Link to comment
Share on other sites

hace 1 hora, Carlisu84 dijo:

lo que comento es una comprobacion para ver si todos los botones funcionan correctamente.

 

Por otra parte sin calibrar el angulo de direccion el tempomat no funcionara. hazlo y nos cuentas.

 

S2

Hola Carlisus, la cosa vá de mal en peor y pasado mañana tengo que hacerme 300 kms para recoger a mis hijos, a ver,antes no funcionaba la palanca de tempomat simplemente, ahora tengo encendida la luz de esp y a veces la de frenos.

Lo primero que hice fué comprobar con el tes que me dijstes y me salia conectado el tempomat y después hacerle un diagnostico,me daba error 

 

3 Averías detectadas:
01044 - Unidad de control mal codificada 
            35-10 - - - Intermitente
01303 - Sensor y receptor para teléfono (R36) 
            49-00 - Sin comunicación
01301 - Unidad de control de entrada de voz (J507) 
            49-00 - Sin comunicación
todas me salían en las instrucciones del brico que eran del paso 8 codificación, pero el problema es que no me deja entrar en modificación de abs pues no se activa la casilla 11 del grupo 3 frenos-abs, se queda dicha casilla en gris y no la puedo activar y al entrar  en acceso básico de seguridad que es lo único que me dejaba hacer puse el código  creo 04401 que es el que me aparece como code y se encendió la luz de esp y abs y de ahí no consigo salir, ni andando con el coche ni pisando frenos ni nada..que hago??

 

sshot-7.jpg.5bc700dc73fcc558f664246e0e76d117.jpgsshot-5.jpg.cc866931beaab9025da1ea507f7e86d4.jpg304724298_codeabs.jpg.b17d250c9a5d3e4b496364b7f50cf0ee.jpgsshot-8.jpg.c62b6f0d70895a185b8bc23f6f4c3131.jpg

Link to comment
Share on other sites

mira esto 

 

 

* 01044 - Control Module Incorrectly Coded

35-00 - -

Solución: Entre el sensor del ángulo de dirección y la unidad de control del ESP se produce un intercambio constante de un código. La avería nos indica que se ha desconfigurado el código de software principal y/o el código de taller, de la dirección [ 3 – ABS Brakes]. Se produce porqué tenemos mal recodificada y ajustada la dirección 3 o directamente porqué todos sus valores se han convertido en= 00000 y puede producir errores en el FIS indicando (Frenos!), en el cuadro de Instrumentos por medio de testigos luminosos ABS (Luz fija), ESP (Luz Fija) y Freno de Mano (Luz Intermitente).

En este caso tendremos que re-inicializar el sistema ABS, ya que hasta que no le inicialicemos no funcionará ninguno de los elementos de ESP, ABS, EDS, ASR, etc, aunque si funcionará el sistema de frenos básico.

Importante: Estas soluciones a los errores están basadas y orientadas exclusivamente para la instalación del Tempomat y al modelo A4 B6, no son las definiciones originales Audi, para consultar las originales y ampliar información consultar el manual de taller o visitar el web-link

 

Para inicializar el sistema ABS, necesitamos un “Login” y un “Code” personalizado y veraz, para esta dirección 3. El “Code” depende del tipo de calibrador (front/allrad), del tipo de motor (nº Cilindros/Combustible) y el tipo de transmisión (Auto/Manual) y a su vez el “Login” depende directamente del tipo de “Code” existiendo un “Login” especifico para cada “Code”. Para inicializar el sistema deberemos conocer nuestro “Code”, (el que os comente que apuntarais si quitabais el conector amarillo del sensor del ángulo de dirección) y el “Login” que es deducible. Debido a que Audi no ha publicado una tabla informativa completa del sistema 5.7 para los modelos Audi A4 B6 no nos queda más remedio que descifrarlo por nuestra cuenta.

 

* Ejemplos Reales:

8495516a.jpg

 

Formula para descifrar nuestro Login:

Code= 041XY => Login= 096XY

Code= 042XY => Login= 095XY

Code= 043XY => Login= 094XY

Code= 044XY => Login= 093XY

Code= 045XY => Login= 092XY

 

* Ejemplos Prácticos:

Code= 04155 => Login= 09655

Code= 04266 => Login= 09566

Code= 04371 => Login= 09471

Code= 04472 => Login= 09372

Code= 04589 => Login= 09289

 

ventanas.gif Nota; Sólo con saber el Code es suficiente para conocer nuestro Login ya que XY siempre tienen el mismo valor y ocupan la misma posición. Si habéis perdido el Code y vuestro caso no es ninguno de los de la tabla de arriba, tendréis que averiguarlo encontrando otro vehículo que cumpla todas, a la vez, las siguientes coincidencias:

-Tipo de Motor

-Transmisión

- Calibrador

 

Una vez conocido el Code y el Login, arrancamos el motor del vehículo, e introduciremos el Login de la siguiente forma:

Dirección 3–ABS BRAKES -> [Login–11]

e introducimos el Login y damos a (Do It!)

Inmediatamente, continuando el motor arrancado recodificaremos:

Dirección 3-ABS BRAKES -> [Recode-07]

y tendremos que rellenar 2 campos, uno el Code o (Software Coding) –ya le tenemos- y otro el Número de Taller Shop o (WSC) que podemos usar el que teníamos antes de desconfigurar a 00000 y que normalmente es 06435. Introducimos cada uno en su campo y hacemos “clic” en [Hazlo!]

 

a101cffc.jpg

 

continua…

 

…continua

 

Inmediatamente después, realizaremos el calibrado del sensor de ángulo de dirección que se detalla en el último paso de este manual, manteniendo el motor arrancado desde el inicio de la codificación del ABS hasta finalizar el calibrado de dirección o los cambios no tendrán efecto. La advertencia del FIS y los avisos luminosos de los testigos del cuadro de instrumentos indicando el fallo del ABS deberían haber desaparecido al finalizar el conjunto de estos 2 procesos.

 

ventanas.gif Nota; El calibrado de dirección sólo es posible mientras la dirección 03 ABS BRAKES este correctamente codificado. En caso contrario no funcionará.

 

Posteriormente haremos el “ESP Driving Test” para verificar y completar el correcto funcionamiento del sistema. Una vez iniciado el test, deberemos terminarle. Durante el test, no hay que encender y apagar el motor del vehículo entre los pasos del test, ya que sino, no tendrá efecto.

Para iniciar el modo Test deberemos dirigirnos a:

Dirección 03 - ABS BRAKES

[Ajuste Básico-04]

En (Group) introducimos manualmente: 003 y damos a GO! Hasta obtener el Enable como el de la imagen.

 

b256d6cc.jpg

 

En este momento se habrán vuelto a activar los testigos de el cuadro de instrumentos de ABS y ESP, aunque esta vez para realizar el modo de prueba. También habrá un nuevo registro en la DTC, como el de la imagen que desaparecerá completamente finalizado el test.

 

e143966e.jpg

 

Para finalizar el test, arrancamos el vehículo, presionamos el pedal del freno firmemente, y el testigo de ABS debería desaparecer. Ahora damos una vuelta con el coche sobre una carretera con curvas y el testigo del ESP desaparecerá en menos de 1 minuto. Con esto ya tenemos el ESP y todos los sistemas adicionales de nuevo iniciados, testeados y la dirección calibrada.

Link to comment
Share on other sites

Hola carlisus, el problema o uno de ellos es que no me deja acceder al modulo 11 como decia antes, está desactivado y aparte de que soy incapaz de saber cual es el codigo digamos de seguridad por más vueltas que le doy a la cabeza pues que no se activa la casilla 11, se queda en gris claro desactivado......

Link to comment
Share on other sites

No tengo forma , en el 07 si me ha dejado entrar siempre, yo creo que el erro estuvo cuando active el control basico de abs en la foto que pone mas arriba y en el post que me pone no sale el mismo problema que tengo yo para elimiar las luces de abs y esp.........aun sigo sentado dentro del coche ya confuso y sin parar de mirar post........

 

sshot-10.jpg.579ad0b81f8c2b6070f9bf75c2640ad8.jpgsshot-9.jpg.976f033ebc267c1a28535191a5a3104e.jpg

Link to comment
Share on other sites

Amigo carlisu, después de salir 4 veces en distintos recorridos giros etc, por fin se apagó las luces abs y esp me ha costado mucho tiempo no como le sucede  a otros compañeros,pero al menos con eso me doy por satisfecho, no te molestes más , agradezco mucho tu ayuda pero creo que lo llevaré a un taller que me programen el tempomat ya que he visto que lo reconoce el coche pues con este susto que me he llevado no me atrevo a arriesgarme más y eso que he leído muchos muchos post antes de pedir ayuda, muchísimas gracias de verdad,saludos .

Link to comment
Share on other sites

hace 6 horas, Carlisu84 dijo:

Qué es lo que le queda ahora entonces?

 

Habiendo quitado eso estarás en lo más sencillo, no te deseperes hombre que eso que te ha ocurrido es normal que pase.

Jajaja, si sé que llevas razón, el caso es que con el numero 04401 no soy capaz de encontrar el coge y login de acceso para entrar en el 07 y poder activar la casilla 11 y solo consigo acceder al ajuste básico de abs y ahí solo puedo como pude hacer ayer a las 12.00 de la noche,entra en una opción del angulo de direccion  donde marcaban los grados según movía el volante y dejarlo a 0 pero nada más y cuando pongo el  código de activación  para decirle al motor que tiene activado tempomat lo recnoce pero si vuelvo a entrar en  él está de nuevo a 0 no sé si quizás es normal pero luego testeto el tempomat y me dice que está instalado y que todos los botones funcionan conforma los voy pulsando y ya me dá verguenza molestarte tanto.........

Link to comment
Share on other sites

No creo que tengas que montar ningun cable, pero lo de la configuración doy fe que es engorroso, a mi me lo montó un mecánico y tampoco fue pim pam a la primera... 

 

A base de ajustes al final funcionó! Ten paciencia (aunque yo creo que también lo llevaria a codificar...)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...