Jump to content

Problemas con el VagCom me cierra el programa solo cuando miro fallos en steering wheels


fresco
 Share

Recommended Posts

hola amigs,

 

tengo un problema con el vagcom, resuelta que cuando intento acceder al modulo 16 STEERING WHEELS para mirar los fallos el vag com se me cierra solo, he probado con otro portátil y nada.

 

el poco tiempo que me deja ver los fallos me salen dos, bueno 3 el tercero no llega a leerlo por que se cierra el programa.

 

 

E90E2F13-F086-4052-A840-7DF366A66F70.jpeg

Edited by fresco
Link to comment
Share on other sites


hace 31 minutos, A4SWHITE dijo:

Deberías dar más datos:

1. Sistema Operativo y versión.

2. Ver. Del cable y VCDS.

3. Antivirus y versión.

 

y en todo caso, hecha un vistazo al visor de sucesos de Windows.

 

salu2

Hola, 

Sistema operativo Windows 10 el cable el vagcom 12.12.3 y el antivirus lo desconecto cuando estoy con el vagcom,

en los ordenadores me pasa los mismo, mismo sistema operativo y mismo cable ..

he desista lado y vuelto a instalar y mismo problema.

 

Edited by fresco
Link to comment
Share on other sites

hace 29 minutos, Tineo dijo:

Prueba a subir el nivel de depuración.

En Options, establecer Debug level a 1024

mmmmmmm.... eso como se hace?

Link to comment
Share on other sites

hace 8 minutos, fresco dijo:

mmmmmmm.... eso como se hace?

 

1379286588_Sin-ttulo-1.jpg.45f950491d758d8d06bfe07e943c3e18.jpg

 

tambien deja un archivo en una carpeta Debug, con los pasos que da el programa,  echale un ojo a ver.

Link to comment
Share on other sites

hace 8 minutos, Tineo dijo:

 

1379286588_Sin-ttulo-1.jpg.45f950491d758d8d06bfe07e943c3e18.jpg

 

tambien deja un archivo en una carpeta Debug, con los pasos que da el programa,  echale un ojo a ver.

ahora probare, 

que función  tiene eso?

Link to comment
Share on other sites

Ahora, fresco dijo:

ahora probare, 

que función  tiene eso?

 

aumenta las esperas de los procesos que comunican con los módulos y escribe en disco un reporte.

va a tardar mucho más, si acaso prueba sólo con un 2.

Link to comment
Share on other sites

hace 28 minutos, Tineo dijo:

 

aumenta las esperas de los procesos que comunican con los módulos y escribe en disco un reporte.

va a tardar mucho más, si acaso prueba sólo con un 2.

Gracias..😉

lo siento por preguntar tanto pero desconocía de eso, aparte que yo el cable lo gasto para ver los fallos y pco mas.

Link to comment
Share on other sites

hace 1 minuto, fresco dijo:

Gracias..😉

lo siento por preguntar tanto pero desconocía de eso, aparte que yo el cable lo gasto para ver los fallos y pco mas.

Nada hombre,

esto no es de manejo habitual y añade mucha demora a un log completo

Es posible que con sólo retardar la espera por los módulos puedas acabar de acceder al módulo que da problemas; de todas formas echa un vistazo a la carpeta Debug a ver qué sale en el archivo generado.

Link to comment
Share on other sites

hace 3 horas, Tineo dijo:

Nada hombre,

esto no es de manejo habitual y añade mucha demora a un log completo

Es posible que con sólo retardar la espera por los módulos puedas acabar de acceder al módulo que da problemas; de todas formas echa un vistazo a la carpeta Debug a ver qué sale en el archivo generado.

Gracias, 

por es posible que tenga algo roto? esq es muy raro, no lo he probado aun, pero cuando también le hago el autoscan y llega el modulo 16 me lo cierra.. y en su día probé con otro coche y no tenia es problema..

 

no se igual pienso que he bloqueado alguna centralita del coche...

Edited by fresco
Link to comment
Share on other sites

hace 11 horas, fresco dijo:

.....no se igual pienso que he bloqueado alguna centralita del coche...

yo creo que no,

 

se observa un error E221 que esta relacionado con los mandos multifunción del volante. ¿funcionan correctamente? ¿has hecho alguna codificación anteriormente sobre [16 - Steering Wheel] ?

Link to comment
Share on other sites

Yo trataria de diagnosticar el modulo 09, la J519, que tiene un error 013 que suele estar relacionado con el software.

 

Ese 013 lo he visto en mi comfort 'nueva' hasta que se ha quitado el CP. se ha hecho algun trabajo sobre la centralita bajo-volante (BCM)?

 

Un saludo

Link to comment
Share on other sites

hace 5 horas, Tineo dijo:

yo creo que no,

 

se observa un error E221 que esta relacionado con los mandos multifunción del volante. ¿funcionan correctamente? ¿has hecho alguna codificación anteriormente sobre [16 - Steering Wheel] ?

Le puse control de crucero al coche ya que no tenia, 

nada, seguimos igual, me sigue cerrando el programa..he probado el 2 y 4 por alargar el tiempo pero nada.

Link to comment
Share on other sites

Ahora, fresco dijo:

Le puse control de crucero al coche ya que no tenia, 

nada, seguimos igual, me sigue cerrando el programa..he probado el 2 y 4 por alargar el tiempo pero nada.

Y eso como lo hago?

 

El modulo 9 si que me deja acceder.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...