Jump to content

Acelerador bloqueado y señal acustica


Recommended Posts

Buenas tardes compañeros del foro.

Quería comentar un problema que se ha vuelto recurrente y esta comenzando a ser molesto.Cuando circulo a cierta velocidad y giro el volante en una curva larga ligeramente cerrada me suena un pitido de aviso y el coche deja de acelerar hasta que el volante vuelve a estar en linea recta.

Cuando voy a poca velocidad y hago una glorieta un poco fuerte noto que me frena la rueda trasera derecha como si entrase el esp o algo así.

He pasado el vagcom y he visto que el interruptor para desconectar del esp parece que falla pues solo lo indica en el vagcon cuando lo estas medio pulsando.

He realizado también con el vagcom la prueba de calibración pero sigue igual.

También pensé que era el limitador de velocidad ya sea en modo 1 o 2 pero creo que tampoco pues los he desconectado.

El coche en cuestión es un Audi A4 B6 2.5tdi Multitronic motor bfc.

Muchas gracias de antemano por vuestra colaboración

 

Link to post
Share on other sites

Parece la reacción del ESP a una pérdida de adherencia.

 

Si el coche no patina ni derrapa debe ser algún sensor que engaña al ESP.

 

Los sensores de entrada serian los detectores del ABS de cada rueda, el sensor de giro del volante, los acelerómetros...

 

Yo conectaria el VAGCom en modo de adquisición de datos (un log) en los canales de los sensores y reproduciría las maniobras en las que parece que falla el sistema. Hablas de rodondas, curvas largas...

 

Si ocurre siempre hacia el mismo lado de giro podría ser el sensor de posición del volante.

 

PD: Hay otro parámetro que es el de "velocidad del volante", la velocidad a la que el conductor mueve el volante, un volantazo por ejemplo lo detecta... No creo que sea tu caso.

 

 

Link to post
Share on other sites

Primeramente, gracias.

No lo se, me tiene un poco loco el pitido es de 100km/para arriba y lo del bloqueo de la rueda es callejeando.

El pitido de 100 para arriba desconecta el acelerador automatico y  solo mantiene revoluciones, no deja aumentar/acelerar hasta que coges recta y se quita.

Muchas gracias

 

Link to post
Share on other sites
  • 2 weeks later...

Buenos días.

Parece que vamos acotando el problema, he cambiado los dos sensores de abs de la parte delantera pensando que al producirse el problema en los giros y ya parece estar resuelto.

Por otra parte le hice un chequeo del abs y del esp y todo quedo ok salvo que el pulsador de des conexión del esp me lo marca bien en el vagcom (Es pulsador) pero no activa ni desactiva luz alguna en el cuadro.

También me tiene loco el tubo superior del radiador, en su dia lo cambie y me sirvieron el de un a6 que no es igual y roza con el bloque, y acabara rompiendose.

Es la ref 8E012110k y parece que solo lo hay original y vale una pasta para ser un triste tubo de goma 125.12 mas iva.

Sabéis de algún fabricante mas económico?

Muchas gracias de antemano

 

Link to post
Share on other sites

Buenos días.

Lamentablemente el famoso pitido no ha desaparecido, asi que continuare con los dos sensores de atrás.

Lo del desguace seria una buena opción, pero los cortan cuando sacan el motor,cuando sacan el radiador etc el caso es que no hay.

El tema de la luz de anulación del esp......no tengo ni idea si habrán anulado en su día pero creo que eso con lo vagcon no se pueda hacer.

De momento voy a liarme con los sensores del abs para quitar eso del pitido (Atraves de la radio/tv, pues si la bajo el volumen  no suena)pero si se escucha el rele bajo mis pies y como dije desconecta el acelerador y solo mantiene, ademas a velocidades por debajo de los 80 mas menos el otro día en una salida de la autovía un poco chungui me pego un frenazo a la rueda trasera derecha.

Gracias

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.