Jump to content

Error instalación Elsawin


migue

Publicaciones recomendadas

Dos preguntas ¿en que sistema operativo lo estas intentando instalar? Segunda, ¿porque los JPEG te salen con la extensión del Irfanview? Un saludo.

Enlace al comentario
Compartir en otros sitios web

Dos preguntas ¿en que sistema operativo lo estas intentando instalar? Segunda, ¿porque los JPEG te salen con la extensión del Irfanview? Un saludo.

 

 

Es con windows xp sp1 y la extensión es porque fue una captura de pantalla y uso irfanview como visualizador predeterminado

Enlace al comentario
Compartir en otros sitios web

Ok, lo de windows es porque me extraña la consola de 16 bits, lo del irfanview curiosidad. He mirado el contenido del 3.00 y del 3.13 y segun la captura de pantalla que presentas faltan archivos. ¿Estas intentando instalar la versión 3.00 o estas actualizando ya?

Enlace al comentario
Compartir en otros sitios web

Vale, entonces debes de haberte bajado el cd de instalacion y update de Socksoft.

Que es este :

######://|file|elsawin_3_13_installation_update-utility_cd_%20Keygen__shared%20by%20SOCKsoft.nrg|122114166|2043F8FC5A8CDD350022BBEE588AE3F3|/

Si es este el fichero que has bajado (que creo que no lo es) te falta el archivo de opciones de configuración del Setup. Bajate el enlace que te he puesto y pruebalo, que ese funciona. Si aun asi tienes problemas dimelo, a ver que podemos hacer. Un saludo.

Enlace al comentario
Compartir en otros sitios web

No hay forma, he probado los dos CD's que hay en la mula de SOCKsoft y siempre me da el mismo error, y para colmo el etka me da otro error de Hardlock, como que está en uso me pone la dicha ventana, su P.M... Debe ser el p**o windows xp sp1

Ayudaaaaaaaaaaaa

Enlace al comentario
Compartir en otros sitios web

Si te fallan todos instalando algo raro pasa ahi. ¿estas seguro de que los has grabado correctamente? .¿ Has probado a apagar el antivirus durante la instalación? Los hay que son muy chungos en el tema de las instalaciones. No seras de Valencia por casualidad ¿no?

Enlace al comentario
Compartir en otros sitios web

No hay forma, he probado los dos CD's que hay en la mula de SOCKsoft y siempre me da el mismo error, y para colmo el etka me da otro error de Hardlock, como que está en uso me pone la dicha ventana, su P.M... Debe ser el p**o windows xp sp1

Ayudaaaaaaaaaaaa

 

 

Porque no pruebas a instalar el SP2 del Windows a ver si se le quitan las tonterías (por probar algo)

Enlace al comentario
Compartir en otros sitios web

  • 3 semanas más tarde...
No hay forma, he probado los dos CD's que hay en la mula de SOCKsoft y siempre me da el mismo error, y para colmo el etka me da otro error de Hardlock, como que está en uso me pone la dicha ventana, su P.M... Debe ser el p**o windows xp sp1

Ayudaaaaaaaaaaaa

 

El error que te esta dando parece que es por que el fichero autoexec.nt esta mal confgurado (posiblemente tambien el config.nt) para abrir una consola de comandos (ventana de MSDos)

 

Prueba a editar los dos ficheros solo con el contenido siguiente:

 

Autoexec.nt

 

lh %SystemRoot%\system32\mscdexnt.exe

lh %SystemRoot%\system32\redir

lh %SystemRoot%\system32\dosx

 

Config.nt

 

dos=high, umb

device=%SystemRoot%\system32\himem.sys

files=40

 

Borra todo lo demas y deja solo estas lineas, seguramente sea por el acceso por lo que te da este error, y prueba a cambiar el valor de files en lugar de 40 por 120.

 

Un saludote y espero que te valga.

Enlace al comentario
Compartir en otros sitios web

No hay forma, he probado los dos CD's que hay en la mula de SOCKsoft y siempre me da el mismo error, y para colmo el etka me da otro error de Hardlock, como que está en uso me pone la dicha ventana, su P.M... Debe ser el p**o windows xp sp1

Ayudaaaaaaaaaaaa

 

El error que te esta dando parece que es por que el fichero autoexec.nt esta mal confgurado (posiblemente tambien el config.nt) para abrir una consola de comandos (ventana de MSDos)

 

Prueba a editar los dos ficheros solo con el contenido siguiente:

 

Autoexec.nt

 

lh %SystemRoot%\system32\mscdexnt.exe

lh %SystemRoot%\system32\redir

lh %SystemRoot%\system32\dosx

 

Config.nt

 

dos=high, umb

device=%SystemRoot%\system32\himem.sys

files=40

 

Borra todo lo demas y deja solo estas lineas, seguramente sea por el acceso por lo que te da este error, y prueba a cambiar el valor de files en lugar de 40 por 120.

 

Un saludote y espero que te valga.

 

 

 

 

Gracias, he hecho lo que dices y no me funcionó, pero me has dado pie a buscar el error por la web y lo he resuelto sustituyendo 5 archivos que me explicaba un página...

saludos

Enlace al comentario
Compartir en otros sitios web

Unirse a la conversación

Puedes publicar ahora y registrarte más tarde. Si tienes una cuenta, conecta ahora para publicar con tu cuenta.

Guest
Responder a esta discusión...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Sólo se permiten 75 emoji.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

  • Explorando recientemente   0 miembros

    • No hay usuarios registrados viendo esta página.
×
×
  • Crear nuevo...