Jump to content

Ayuda urgente! calibrado del sensor de angulo de direccion


tinofr
 Share

Recommended Posts

Hola ayer me decidi a montar el tempomat en mi b7.

 

quite mi smls que no era compatible y la cambie por otra compatible.

 

Monte la maneta del tempomat, lo conecte todo de nuevo.

 

Inicie el vag com, active el tempomat con el codigo 11463 en Engine y luego en 11 codigo access.

 

hasta ahi bien

 

luego arranque el coche y no se me apaga el testigo de esp!!!!

 

el vag pone error 00778 - Steering Angle Sensor (G85)

 

pero no puedo entrar en el apartado Dirección 03 – ABS BRAKES -> [Acceso-11] ya que me sale como desactivado, no puedo entrar y en (Ajuste Básico-04] me dice que el cable no esta registrado el software original y tampoco puedo.

 

estoy desesperado y me gustaria saber si alguien me puede echar una mano o no le importa quedar y que me lo mire con su cable por la zona de Barcelona.

 

Se lo agradeceria ya que estoy echo un lio.

 

Saludos y Gracias

Link to comment
Share on other sites

Eso cuando cambie la bateria a mi me paso

¿como quitarlo?

Hacer que actue el ESP

¿Como hacer que actue el ESP?

Entrando fuerte en una rotonda (poco recomendable) o salir haciendo ruedas

 

Saludos :thumbsup:

 

P.D: No es un consejo muy bueno, pero me lo recomendo el de la grua de AUDICLASS

Link to comment
Share on other sites

Ayer mismo el forero molequla y yo cambiamos los volantes a los coches

 

Para calibrar la dirección anda con el coche

 

Se apaga el testigo cuando llevas unos 100 metros recorridos

 

 

SALUDOS

Link to comment
Share on other sites

haber si esto te vale a mi sirvio, todo con el motor en marcha y sin pararlo y haces lo que te pongo a continuacion, a se me olvidaba borra los errores primero,

Procedure for performing the zero position calibration for the Steering Angle Sensor (G85) on VW Passat and Audi A4/S4, A6/S6, and A8/S8:

 

[select]

[03 - ABS Brakes]

[Login - 11]

Enter 40168

[Do It!]

[basic Settings - 04]

Group 001

[Go!]

 

luego andas unos metros y deberia de desaparecer todos los testtigosv

Link to comment
Share on other sites

Creo que ha dicho que no puede entrar en ese módulo, pero quizás lo he entendido mal.

 

¿que versión tienes del Vagcom? alguien sabrá como "registrarla".

Link to comment
Share on other sites

¿Has probado en el modulo [44 - Steering Assist]?

 

ó

 

en lugar de [Coding-II - 11] prueba [Coding - 07]

Edited by Tolo
Link to comment
Share on other sites

primero mira que codificacion tienes en el modulo stering wheel

 

a lo mejor si no tienes correctamente codificado el modulo stering wheel no te deja entrar en abs brakes

 

recuerda que si as puesto tempomat la codificacion es distinta

 

sl2 :ph34r:

Link to comment
Share on other sites

Aquí tienes un enlace donde pone como codificar correctamente la SMLS y el ángulo de giro: pincha!

A mi, como ha comentado Chirrito, se me quitó solo, el único daño colateral que me ha quedado ha sido el chivato dle airbag que se me ha quedado encendido fijo, pero no he cambiado SMLS, sólo anillo de dirección.

Edited by Molequla
Link to comment
Share on other sites

  • 1 month later...
  • 7 years later...

Hola compañeros.

 

No se si a alguien le servirá esto. En un audi A4 1.8T. Se me incendio la luz de angulo de dirección y poco después la de fallo de motor. Borraba código y volvían a salir. Me di cuenta que si no borraba la de fallo de motor(medidor de masa de aire) no podia apagar la del ESP. Cambié el medidor de masa de aire y todo solucionado. Ilógico pero real. Si os han aparecido las 2 luces de fallo motor y medidor de angulo dirección probad no perdeis nada.

 

Un saludo

Link to comment
Share on other sites

Hola compañeros.

 

No se si a alguien le servirá esto. En un audi A4 1.8T. Se me incendio la luz de angulo de dirección y poco después la de fallo de motor. Borraba código y volvían a salir. Me di cuenta que si no borraba la de fallo de motor(medidor de masa de aire) no podia apagar la del ESP. Cambié el medidor de masa de aire y todo solucionado. Ilógico pero real. Si os han aparecido las 2 luces de fallo motor y medidor de angulo dirección probad no perdeis nada.

 

Un saludo

 

Gracias por compartirlo chemaba sin duda un buen aporte.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...