Jump to content

Vagcom no memoriza un codigo para el volante MF


Air Crusan
 Share

Recommended Posts

wenas a tod@s!

 

 

resulta que estoy intentando configurar el volante Multi función del TTS que he comprado para mi A3 sportback... la SMLS y el anillo en principio son correctos. Una vez montado el volante quise configurar los botones y siguiendo los pasos de un brico entré en el módulo 16 (Steering wheel) y en la opción Recode 07

 

me aparecen varias lineas de código... en la primera introduje los cambios que quería, pulsé en DOIT y no memorizó nada... :S

 

porqué puede suceder esto??

 

saludos y gracias!!

Link to comment
Share on other sites

Pues porque la centralita no admita esa configuración.

Para que se pueda configurar un accesorio, no solo has de contar con este, sino con la centralita adecuada. Normalmente con el VAG, un codigo no admitido es por esa causa.

Saludos

 

 

m****! entonces tendría que cambiar la centralita del coche? pensaba que sería como mucho cuestión de cambiar solo el anillo... lo que me extraña es que otros A3 que salían de fábrica sin multifunción con cambiar la SMLS y el anillo les ha bastado para activar el volante y yo que tengo de fábrica la SMLS y anillos compatibles con el volante multifunción no me los acepte... bueno el anillo aún tengo que confirmarlo, pero en principio es el correcto.

Link to comment
Share on other sites

he estado pensando sobre el tema y he caido en un detalle que me parece importante... los botones del volante no se iluminan al conectar las luces, es decir, no les llega corriente.

 

Podría entender que la SMLS y el anillo si son compatibles con multifunción deberían suministrar al menos corriente al volante ya que tendrían los pines adecuados, sin embargo si la centralita no soporta la opción de volante multifunción entonces no me permitiría codificar esos botones para que hicieran sus funciones.

 

Sin embargo lo que me ocurre es que directamente no me llega energía a los botones, por tanto la segunda cosa que pienso es que podría ser porque la centralita fuera correcta, la SMLS fuera correcta, pero el anillo de dirección no fuera el correcto y por tanto no solo no me permite codificar nada en el módulo 16 (smls) sino que directamente ni siquiera suministraría corriente a los botones del volante...

 

en resumen, podría ser que la centralita fuera correcta, la smls fuera correcta, pero el anillo no fuera compatible con multifunción y por ello no me deja programar la SMLS? :laugh:

 

 

 

gracias!

Edited by Air Crusan
Link to comment
Share on other sites

Pon la referencia de la centralita y yo te digo la de la mia a ver si coinciden. Yo tengo el volante mf

 

Hola Redesoft,

 

La centralita de Air es la correcta, es la 8PO 953 549 F.

 

Seguro que será tema del anillo..

 

 

bueno bombai ya me ha corregido en otro post... mi smls es la 1K0 953 549 F y al parecer esa no es compatible ni con tempomat ni con multifunción, así que me toca cambiarla! a ver si con suerte el anillo me sirve (que lo dudo)...

 

gracias y saludos!!!! :thumbsup:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...