Jump to content

Conéctate para seguir esto  
tommy_34

Fallo en Servodirección

Recommended Posts

Hola a todos!!!!!

 

De nuevo os escribo para contar una penalidad más de los concesionarios Audi de Murcia (Huertas y Pujante)

 

En este caso les llevé el coche (dentro de garantía) porque se lo oía un ruido parecido a un click-click metálico al girar la dirección de un lado a otro por completo. Según ellos la solución era cambiar la cremallera de la dirección que debería de tener un poco de holgura.

 

Porceden a ello y me encuentro con dos problemas:

 

El primero es que el coche se va a la derecha, es decir la jodieron con el alineado, y ahora al haber pasado ya una semana desde el desastre, me dicen que he podido darle un bordillazo y se se hacen cargo, por lo cual me tocará alinearsela a mi, aunque fuera de Audi, porque no me fio ni un pelo de ellos.

 

Segundo problema y creo que el más importante. Ayer, se me ocurre hacer un Auto-scan con el Vag-com, para ver como lo habían dejado todo, y cual es mi sorpresa que en el modulo de ABS me encuentro esto:

 

Address 03: ABS Brakes Labels: 1K0-907-379-MK60-F.lbl

Part No SW: 1K0 907 379 AC HW: 1K0 907 379 AC

Component: ESP FRONT MK60 0101

Revision: 00H11001

Coding: 0021122

Shop #: WSC 00046 412 08192

 

1 Fault Found:

01309 - Power Steering Control Module (J500) o lo que es lo mismo en español: CONTROLADOR PARA SERVODIRECCIÓN J 500

008 - Implausible Signal

 

 

 

Estoy indignado, porque esta misma semana estuve de nuevo en el taller para comentarles que el coche no lo habían dejado bien y no me hicieron el más minimo caso, y ahora me encuentro con esto.

 

Alguien sabe, de que puede ser?. Se han podido dejar algun cable sin conectar o es algo que no va bien y el coche lo detecta?.

 

 

Siento el tocho, pero tenía que desahogarme. A ver si alguien que entienda me da alguna pista de donde poder tocar, y si es posible arreglarlo sin necesidad de tener que volver al taller, porque no quiero que me vuelvan a tocar el coche.

 

Muchas gracias y un saludo!!!!

Compartir este post


Enlace al post
Compartir en otros sitios

Hola a todos!!!!!

 

De nuevo os escribo para contar una penalidad más de los concesionarios Audi de Murcia (Huertas y Pujante)

 

En este caso les llevé el coche (dentro de garantía) porque se lo oía un ruido parecido a un click-click metálico al girar la dirección de un lado a otro por completo. Según ellos la solución era cambiar la cremallera de la dirección que debería de tener un poco de holgura.

 

Porceden a ello y me encuentro con dos problemas:

 

El primero es que el coche se va a la derecha, es decir la jodieron con el alineado, y ahora al haber pasado ya una semana desde el desastre, me dicen que he podido darle un bordillazo y se se hacen cargo, por lo cual me tocará alinearsela a mi, aunque fuera de Audi, porque no me fio ni un pelo de ellos.

 

Segundo problema y creo que el más importante. Ayer, se me ocurre hacer un Auto-scan con el Vag-com, para ver como lo habían dejado todo, y cual es mi sorpresa que en el modulo de ABS me encuentro esto:

 

Address 03: ABS Brakes Labels: 1K0-907-379-MK60-F.lbl

Part No SW: 1K0 907 379 AC HW: 1K0 907 379 AC

Component: ESP FRONT MK60 0101

Revision: 00H11001

Coding: 0021122

Shop #: WSC 00046 412 08192

 

1 Fault Found:

01309 - Power Steering Control Module (J500) o lo que es lo mismo en español: CONTROLADOR PARA SERVODIRECCIÓN J 500

008 - Implausible Signal

 

 

 

Estoy indignado, porque esta misma semana estuve de nuevo en el taller para comentarles que el coche no lo habían dejado bien y no me hicieron el más minimo caso, y ahora me encuentro con esto.

 

Alguien sabe, de que puede ser?. Se han podido dejar algun cable sin conectar o es algo que no va bien y el coche lo detecta?.

 

 

Siento el tocho, pero tenía que desahogarme. A ver si alguien que entienda me da alguna pista de donde poder tocar, y si es posible arreglarlo sin necesidad de tener que volver al taller, porque no quiero que me vuelvan a tocar el coche.

 

Muchas gracias y un saludo!!!!

 

 

Si es un error fijo que no lo puedes borrar imprime el log y se lo llevas al taller donde lo repararon y que lo arreglen. Si te preguntan les dices que tienes un conocido en un centro de diagnosis. saludos

Compartir este post


Enlace al post
Compartir en otros sitios

Ya ha probado a borrarlo de todas las formas posibles y no es posible.

 

He estado investigando un poco por internet y he encontrado esta información en la wiki de Ross-tech

 

 

01309 - Power Steering Control Module (J500)

01309 - Power Steering Control Module (J500): Señal inverosímil

 

Los posibles síntomas

 

Luz indicadora de mal funcionamiento (MIL) activos

 

Posibles causas

 

Cuando se encuentra en Brake Electronics (MK60)

Dirección incorrecta característica Configuración de la ayuda

Dirección incorrecta ayuda luz de advertencia de configuración

Driver Steering Recommendation (DSR) en el freno activado en electrónica, pero no en la Dirección de Control de la ayuda del módulo, o

viceversa.

 

Posibles soluciones

Cuando se encuentra en Brake Electronics (MK60)

Controle los frenos Electronics Codificación

Hora de Dirección de Ayuda característica Configuración de

Hora de Dirección de Ayuda luz de advertencia de configuración

Hora Driver Steering Recommendation (DSR) Configuración

 

 

 

Es posible que los del conce sean tan cafres que se hayan dejado algun cable sin conectar?

Compartir este post


Enlace al post
Compartir en otros sitios

Nadie ha cambiado la cremallera de la dirección en su coche?.

 

A ver si a alguien se lo han echo y le han dejado el coche bien, o al menos que no le haya dado el error que me sale a mi

Compartir este post


Enlace al post
Compartir en otros sitios

Mañana llevaré mi coche al conce para ver si les da la gana de echarle un vistazo y dejarlo tal y como estaba, pero os agradecería que si alguien tiene idea de porque me ha salido este fallo al hacer un auto-scan con el vag-com, me echase un cable sobre que puede ser lo que han tocado para dejarlo jodido.

 

Venga, chicos echadme una manilla para ir al conce con alguna idea.

 

Gracias de antemano!!!!!

Compartir este post


Enlace al post
Compartir en otros sitios
Mañana llevaré mi coche al conce para ver si les da la gana de echarle un vistazo y dejarlo tal y como estaba, pero os agradecería que si alguien tiene idea de porque me ha salido este fallo al hacer un auto-scan con el vag-com, me echase un cable sobre que puede ser lo que han tocado para dejarlo jodido.

 

Venga, chicos echadme una manilla para ir al conce con alguna idea.

 

Gracias de antemano!!!!!

yo cuando le cambie la smls, me daba fallos tambien en el modulo del ABS, ademas de el del sensor del angulo de la direccion, volvi a configurarla la direccion y se me quito, lo has probado?? saludos y espero que se te solucione

Compartir este post


Enlace al post
Compartir en otros sitios

Que hicistes exactamente para configurar de nuevo la dirección?.

 

Imagino que lo hicistes con el Vag-com, pero no tengo ni idea donde tocar.

 

Un saludo

Compartir este post


Enlace al post
Compartir en otros sitios

Mira aqui tienes sacado del post de kantusjack de instlacion del tempomat

 

Si habeis tenido que cambiar la SMLS es muy posible que tengais un error con el sensor G85 (mirar el módulo 3 y el 44). En el A3 8P, el sensor G85 se calibra de nuevo con el siguiente procedimiento (obtenido de la Wiki)

 

Sensor for Steering Angle (G85)

 

Prerequisites:

 

* Start the vehicle.

* Turn the steering wheel one turn to the right and one turn to the left.

* Drive in a short distance straight line on a level surface at a speed not higher than 20 km/h.

* If the steering wheel is straight during the test drive then stop the vehicle with the wheels pointed straight.

* Ensure that the steering wheel is not moved again.

* Keep the engine running and do not switch off the ignition.

* System voltage at least 12.0 V.

 

[select]

[44 - Steering Assist]

[Coding-II - 11] or if that function is not available then use [sec.Access - 16] instead

Enter 40168, to enable the basic setting.

[Do it!]

[basic Settings - 04]

Group 060

[Go!]

Activate the Basic Setting.

[ON/OFF/Next]

After a successful basic setting, field 1 should say "OK".

[Done, Go Back]

To make sure the basic setting was succesful, check the sensor again.

[Measuring Blocks - 08]

Group 007

[Go!]

Check field 1, the value has to be between -1.5 and +1.5 °.

[Done, Go Back]

[Close Controller, Go Back - 06]

 

Si tuvíerais algún error con el G289 (nunca lo he visto), usaríamos el siguiente procedimiento (obtenido de la Wiki)

 

Steering Limit Stop Adaptation

 

(Engine still running)

 

* Center steering wheel (±10°) and hold it centered for 5 seconds.

* Turn steering wheel completely to the left and hold it there for a second.

* Turn steering wheel completely to the right and hold it there for a second.

* Center steering wheel (±10°).

* Switch OFF engine and ignition.

* Switch ON ignition.

* Wait 5 seconds.

* Steering Assist Warning Lamp should turn OFF.

 

 

Checking Steering Torque Sensor (G269)

 

Prerequisites:

 

* Ignition ON

* Engine ON (Idle)

* System voltage at least 11.0 V.

 

[select]

[01 - Engine]

[Meas. Blocks - 08]

Group 001

[Go!]

Field 2: Steering Torque Sensor (G269)

 

Turn the Steering Wheel multiple times completely to the left and right. The Torque Values should change.

If the Torque Values do change, it's most likely an intermittent Fault in the Wiring/Connectors.

If the Torque Values do NOT change, the Sensor itself or the Power Supply (Terminal 15) might be faulty.

 

Group 004

[Go!]

Field 2: Power Supply (Terminal 15), Specification: "Term. 15 ON"

[Done, Go Back]

[Close Controller, Go Back - 06]

 

 

fuente:

http://www.audisport-iberica.com/foro/inde...33123&st=30

Editado por Dani_cor

Compartir este post


Enlace al post
Compartir en otros sitios

Gracias Dani, por la información.

 

En principio parece que no va ser necesario utilizarlo, porque llevé ayer el coche al conce (al estar todavia en garantia) y no me saben explicar a que es debido, pero me han dicho que se lo han borrado y ya está, que el coche va bien y no era por nada (igual por algun contacto me decían).

 

Por lo cual, como parecen que lo han reparado, pues no me hará falta toquetear a mi.

 

Eso si, la dirección la han dejado exactamente igual y no les sale de los gu..vos alinearla de nuevo. Así que por no dar más vueltas me resignaré y la alinearé yo en algun taller de confianza donde me cobrarán la mitad y lo dejaran mejor.

 

Creo que es la ultima vez que llevo el coche al conce, porque cada vez me da más miedo la panda de ineptos que hay allí. Ayer además me dejaron bajar al taller taller (donde solo pueden estar ellos) porque no me fiaba que le metiesen el cable de diagnostico ellos solitos porque me podian decir que el coche no tenía nada y eran figuraciones mias.

 

En fin, que bajé y no te puedes imaginar los "especimenes" que andaban por allí. NO VUELVEN A TOCAR MI COCHE EN SU VIDA.

 

 

Un saludo y ya os contaré si al final con la nueva alineación el coche va bien, aunque estoy convencido de que será así.

 

 

 

MUERTE AL CONCE!!!!!!!! (Unios al grito de guerra)

Compartir este post


Enlace al post
Compartir en otros sitios

Ninguno de vosotros ha tenido problemas de dirección en su A3 8P?.

 

A mi ya me han cambiando el turbo y la cremallera de dirección en menos de 2 años. Empiezo a pensar que está algo gafado.

Compartir este post


Enlace al post
Compartir en otros sitios
Ninguno de vosotros ha tenido problemas de dirección en su A3 8P?.

 

A mi ya me han cambiando el turbo y la cremallera de dirección en menos de 2 años. Empiezo a pensar que está algo gafado.

 

Joe la verdad es que parece que te ha tocado la china, pero vamos por lo menos ya esta bien que es lo importante, pero vamos acabaremos haciendole un auto scan-scan antes de dejar el coche en el conce y diciendoles ``ves como funciona todo ok? pues luego no quiero que nada ponga fallo´´

Compartir este post


Enlace al post
Compartir en otros sitios

Así vamos a tener que andar.

 

Haciendo auto-scan antes de dejar el coche y despues de recogerlo.

 

Porque desde luego que no se puede ser mas cafre.!!!!!

Compartir este post


Enlace al post
Compartir en otros sitios

Bueno, pues recogí el coche y en principio le han borrado el error que me daba en el modulo de ABS, pero la verdad es que la dirección sigue yendo mal. Bueno mejor dicho, me han dejado mal la alineación, se ve que la hicieron con un poco de prisa y el coche se me va un poco a la derecha.

 

Como son tan finos, ahora me dicen que eso puede ser debido a que le he dado un bordillazo y por eso se me va, y que si quiero que me vuelvan a hacer una alineación, esta ya no entra en garantia. Serán sinverguenzas!!!!!!

 

Tengo clara una cosa, mi coche no lo vuelven a tocar en su vida.

 

Vaya pandilla de ineptos que hay trabajando en Audi.

 

Que se os ocurre que pueda hacer aparte que cabrearme un montón?

Compartir este post


Enlace al post
Compartir en otros sitios
Bueno, pues recogí el coche y en principio le han borrado el error que me daba en el modulo de ABS, pero la verdad es que la dirección sigue yendo mal. Bueno mejor dicho, me han dejado mal la alineación, se ve que la hicieron con un poco de prisa y el coche se me va un poco a la derecha.

 

Como son tan finos, ahora me dicen que eso puede ser debido a que le he dado un bordillazo y por eso se me va, y que si quiero que me vuelvan a hacer una alineación, esta ya no entra en garantia. Serán sinverguenzas!!!!!!

 

Tengo clara una cosa, mi coche no lo vuelven a tocar en su vida.

 

Vaya pandilla de ineptos que hay trabajando en Audi.

 

Que se os ocurre que pueda hacer aparte que cabrearme un montón?

En Pujante?

Yo deje el mio el otro dia, y por lo que veo, despues de lavarlo lo secaron con unas nanas y me lo an arañado entero.

La verdad es que paso de ir a reclamar, ya que seguro que dicen que eso ya estaba.

Compartir este post


Enlace al post
Compartir en otros sitios

Podriamos abrir un post nuevo con todas las meteduras de pata que hacen al cabo del día pero creo que no merecerá la pena, la gente les seguirá llevando el coche, porque para eso son uno de los concesionarios oficiales de Murcia.

 

Es muy triste pero es así.

 

Yo paso de llevarles más el coche, ni a ellos ni a Huertas, que son casi igual de maleantes.

 

Que sinverguenzas!!!!!!

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
Conéctate para seguir esto  

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.