Jump to content

Sign in to follow this  
kaske

Microfono bluetooth

Recommended Posts

He quitado mi ConcertIII y he puesto un RNS-E, el problema que tengo es que la persona que me llamo o a la que llamo no me escucha, el bluetooth ya lo tenía de serie en el coche y con la Concert funcionaba perfecto, supongo que tengo que configurar algo con el VagCom, pero no se el que, si alguien me puede echar una mano….

Share this post


Link to post
Share on other sites

Tienes varios Post de gente que cambió la concert III por la rns-e e hicieron algún brico. Pásate por el hilo de bricos o de configuraciones de vag, ahí verás todo lo que hay que activar.

 

 

Un saludo

 

 

Sent from my iPhone using Tapatalk With my Rns-E

 

Share this post


Link to post
Share on other sites

prueba a desvincular. hace unas semanas me paso eso. he visto que tienes un galaxy s4, a mi me pasaba en un galaxy s3. en cambio me iba con el iphone de mi padre y todo funcionando.

saludos!

Share this post


Link to post
Share on other sites

Es que no doy encontrado los manuales para codificar con el VagCom el RNS-E estoy casi seguro que es algo de eso.

Tome, ya he desvinculado y nada…

Share this post


Link to post
Share on other sites
Estos son los errores que me salen a día de hoy, a ver si alguien me echa una mano.

Tengo, volante multifunción, bluetooth original con (soporte en el reposabrazos, aunque no lo uso) , antena con señal de radio y GPS, control por voz del teléfono, RNS-E 193G instalado a posteriori.


Los problemas que noto es que el bluetooth funciona todo perfectamente, sincronización de agenda, enlace… pero el micrófono no funciona. Y por otra parte no se donde se encuentra la antena GPS que trae el coche de serie por lo que estoy tirando con la antena que venía con el RNS-E





Monday,09,December,2013,19:56:08:55062

VCDS Version: Release 11.11.4

Data version: 20120807


00-Steering Angle Sensor -- Status: OK 0000

01-Engine -- Status: OK 0000

03-ABS Brakes -- Status: OK 0000

08-Auto HVAC -- Status: OK 0000

09-Cent. Elect. -- Status: Malfunction 0010

15-Airbags -- Status: OK 0000

16-Steering wheel -- Status: OK 0000

17-Instruments -- Status: OK 0000

19-CAN Gateway -- Status: OK 0000

22-AWD -- Status: OK 0000

25-Immobilizer -- Status: OK 0000

37-Navigation -- Status: Malfunction 0010

42-Door Elect, Driver -- Status: OK 0000

44-Steering Assist -- Status: OK 0000

46-Central Conv. -- Status: OK 0000

52-Door Elect, Pass. -- Status: OK 0000

55-Xenon Range -- Status: OK 0000

56-Radio -- Status: Malfunction 0010

76-Park Assist -- Status: OK 0000

77-Telephone -- Status: Malfunction 0010


-------------------------------------------------------------------------------

Address 37: Navigation Labels: 8E0-035-192-RNSE.lbl

Part No SW: 8P0 035 193 G HW: 8P0 035 193 G

Component: RNS-E PU EU H06 0220

Revision: 0000012S S/Users/albertocasqueiro/Documents/COMPARTIDA WINDOWS/Log-WAUZZZ8PX7A227474-120420km-74825mi2.txterial number: AUZBZ7LD211106

Coding: 0219723

Shop #: WSC 00030 211 17584

VCID: 346CABBA57EC79B8F5D


3 Faults Found

00858 - Connection; Radio ZF Output to Antenna Amplifier

007 - Short to Ground

Freeze Frame:

Fault Status: 01100111

Fault Priority: 5

Fault Frequency: 1

Reset counter: 92

Mileage: 120428 km

Time Indication: 0

Date: 2013.12.09

Time: 19:46:02


Freeze Frame:

Mileage: 120420 km

Count: 912

Clock: 19:45


01044 - Control Module Incorrectly Coded

000 - -

Freeze Frame:

Fault Status: 01100000

Fault Priority: 7

Fault Frequency: 1

Reset counter: 92

Mileage: 120428 km

Time Indication: 0

Date: 2013.12.09

Time: 19:47:28


02005 - Coding Pin

004 - No Signal/Communication

Freeze Frame:

Fault Status: 01100100

Fault Priority: 5

Fault Frequency: 1

Reset counter: 92

Mileage: 120428 km

Time Indication: 0

Date: 2013.12.09

Time: 19:46:02



-------------------------------------------------------------------------------

Address 56: Radio Labels: 8E0-035-192-RNSE.lbl

Part No SW: 8P0 035 193 G HW: 8P0 035 193 G

Component: RNS-E PU EU H06 0220

Revision: 0000012S Serial number: AUZBZ7LD211106

Coding: 0219723

Shop #: WSC 00030 211 17584

VCID: 346CABBA57EC79B8F5D


3 Faults Found

00858 - Connection; Radio ZF Output to Antenna Amplifier

007 - Short to Ground

Freeze Frame:

Fault Status: 01100111

Fault Priority: 5

Fault Frequency: 1

Reset counter: 92

Mileage: 120428 km

Time Indication: 0

Date: 2013.12.09

Time: 19:46:02


Freeze Frame:

Mileage: 120420 km

Count: 912

Clock: 19:45


01044 - Control Module Incorrectly Coded

000 - -

Freeze Frame:

Fault Status: 01100000

Fault Priority: 7

Fault Frequency: 1

Reset counter: 92

Mileage: 120428 km

Time Indication: 0

Date: 2013.12.09

Time: 19:47:28


02005 - Coding Pin

004 - No Signal/Communication

Freeze Frame:

Fault Status: 01100100

Fault Priority: 5

Fault Frequency: 1

Reset counter: 92

Mileage: 120428 km

Time Indication: 0

Date: 2013.12.09

Time: 19:46:02



-------------------------------------------------------------------------------

Address 77: Telephone Labels: 8P0-862-335.lbl

Part No SW: 8P0 862 335 K HW: 8P0 862 335 K

Component: FSE_255x BT H26 0340

Revision: 00000000 Serial number: 00000005140344

Coding: 0011455

Shop #: WSC 00231 572 75251

VCID: 3E78899269A0A3E8139


1 Fault Found

01523 - Microphone for Telephone (R38)

011 - Open Circuit

Freeze Frame:

Fault Status: 01101011

Fault Priority: 5

Fault Frequency: 2

Reset counter: 81

Mileage: 120327 km

Time Indication: 0

Date: 2013.12.07

Time: 21:23:22



End ---------------------------------------------------------------------


Edited by kaske

Share this post


Link to post
Share on other sites

Hola, buscando por diversos temas he pensado que igual no me funciona el Micro porque tengo que puntearlo al RNS-E, mi RNS-E está actualizado a la versión 660, significa esto que tiene SDS?

Share this post


Link to post
Share on other sites

Hola, buscando por diversos temas he pensado que igual no me funciona el Micro porque tengo que puntearlo al RNS-E, mi RNS-E está actualizado a la versión 220, como podría poner el SDS?

Share this post


Link to post
Share on other sites

y nadie sabe xq he montado yo un manos libres original audi y me da ruiodos por todos lados con un rns-e led nuevo??estoy amargado apunto de desmontarlo ya!!

Share this post


Link to post
Share on other sites

Como has echo la conexión del microfono? al RNS-E? a la centralita? a los dos?

Share this post


Link to post
Share on other sites

pues la verdad que ni idea lo lleve a audi y dicen que los ruidos no saben de que es y que todo lo que no venga de origen,,,,,que hago??lo desmonto???son muchos lo0s ruidos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.